1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A little puzzeled here.. maybe you can figure it out

Discussion in '2nd Gen. Tacomas (2005-2015)' started by prerunner05, Nov 13, 2009.

  1. Nov 13, 2009 at 8:44 AM
    #1
    prerunner05

    prerunner05 [OP] Well-Known Member

    Joined:
    Feb 16, 2009
    Member:
    #13709
    Messages:
    180
    Gender:
    Male
    First Name:
    David
    middlesex,va
    Vehicle:
    05 prerunnerSR5 5spd
    265/65/r17 . fog lights. secondary air filter removal,AFE Pro S dry drop in. double din navigation HU 6.5" componet speakers in the back
    I get in my truck this morning to run and get me my cup of coffee from 7-11. and i go to turn my heat on but no air is blowing through the vents. Now i can feel a little bit of air but not much, also i can still switch from vents to floor to defrost.etc... and change from hot to cold just. As i said i could feel a little bit of air but its only when i get up to about 60mph seems to come thru a bit but when i stop no air at all is blowing through. So damn confused. Any suggestions? :confused:
     
  2. Nov 13, 2009 at 8:47 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Sounds like you have something stuck in the vent control.....
     
  3. Nov 13, 2009 at 8:47 AM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Is the fan blowing?
     
  4. Nov 13, 2009 at 8:54 AM
    #4
    prerunner05

    prerunner05 [OP] Well-Known Member

    Joined:
    Feb 16, 2009
    Member:
    #13709
    Messages:
    180
    Gender:
    Male
    First Name:
    David
    middlesex,va
    Vehicle:
    05 prerunnerSR5 5spd
    265/65/r17 . fog lights. secondary air filter removal,AFE Pro S dry drop in. double din navigation HU 6.5" componet speakers in the back
    possibility since i went out playing in the the storm from that wicked nor-easter over my way. had to get sum mud on the tires:D.

    and by the fan blowing you are talking about? and where is the vent control located? thanks
     
  5. Nov 13, 2009 at 8:56 AM
    #5
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Can you hear your Fan blowing harder when you turn the fan control knob??
     
  6. Nov 13, 2009 at 8:56 AM
    #6
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,780
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    The blower for the heat/ac.
     
  7. Nov 13, 2009 at 8:59 AM
    #7
    prerunner05

    prerunner05 [OP] Well-Known Member

    Joined:
    Feb 16, 2009
    Member:
    #13709
    Messages:
    180
    Gender:
    Male
    First Name:
    David
    middlesex,va
    Vehicle:
    05 prerunnerSR5 5spd
    265/65/r17 . fog lights. secondary air filter removal,AFE Pro S dry drop in. double din navigation HU 6.5" componet speakers in the back
    nope dont really hear nothing out of it
     
  8. Nov 13, 2009 at 9:01 AM
    #8
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,780
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    No sound or flow on any speed setting. correct?
     
  9. Nov 13, 2009 at 9:04 AM
    #9
    prerunner05

    prerunner05 [OP] Well-Known Member

    Joined:
    Feb 16, 2009
    Member:
    #13709
    Messages:
    180
    Gender:
    Male
    First Name:
    David
    middlesex,va
    Vehicle:
    05 prerunnerSR5 5spd
    265/65/r17 . fog lights. secondary air filter removal,AFE Pro S dry drop in. double din navigation HU 6.5" componet speakers in the back
    correct nothing what so ever.
     
  10. Nov 13, 2009 at 9:05 AM
    #10
    prerunner05

    prerunner05 [OP] Well-Known Member

    Joined:
    Feb 16, 2009
    Member:
    #13709
    Messages:
    180
    Gender:
    Male
    First Name:
    David
    middlesex,va
    Vehicle:
    05 prerunnerSR5 5spd
    265/65/r17 . fog lights. secondary air filter removal,AFE Pro S dry drop in. double din navigation HU 6.5" componet speakers in the back
    any of you know where i can find the fuse diagrams for these trucks. think it might be a fuse??
     
  11. Nov 13, 2009 at 9:06 AM
    #11
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,780
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
  12. Nov 13, 2009 at 9:06 AM
    #12
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Left hand side of dash, fuse box will tell you what everything is, same with fuse box under hood.
     
  13. Nov 13, 2009 at 9:33 AM
    #13
    prerunner05

    prerunner05 [OP] Well-Known Member

    Joined:
    Feb 16, 2009
    Member:
    #13709
    Messages:
    180
    Gender:
    Male
    First Name:
    David
    middlesex,va
    Vehicle:
    05 prerunnerSR5 5spd
    265/65/r17 . fog lights. secondary air filter removal,AFE Pro S dry drop in. double din navigation HU 6.5" componet speakers in the back
    yep just realized that tool the fuse out and put it back in now everthing is working fine. dont understand that but hey im not complaining:rolleyes: it works! thanks guys
     
  14. Nov 13, 2009 at 9:39 AM
    #14
    Coreyjon

    Coreyjon Northern Alliance: Airlift Div

    Joined:
    Mar 21, 2008
    Member:
    #5434
    Messages:
    451
    Gender:
    Male
    Upstate, Ny
    Vehicle:
    08 DCab 4X4 SR5 TRD Sport
    iPod Adapter, Bilstein 5100's @ 1.75" front, Wheelers 3-leaf 1.5" + overload rear (2"), custom carrier bearing drop spacers.
    Sometimes thats all it takes, maybe the fuse was installed backwards??:D:D
     
  15. Nov 13, 2009 at 9:48 AM
    #15
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    It could be something simple, do you have your air recirculation button off? When you have it off it doesn't blow air as fast, it is located on the bottom right between the temp nob and the nob to control where the air will go. It has a image of a car on the button and an arrow inside the image of the car, this location is for 2nd gen. A little light will light up when it's on or pushed in.

    I don't really know just thought I would throw that out there, I haven't used the heat in a long time so I don't know if it blows out faster with the button pushed in, but I know it does with the a/c on.
     
  16. Nov 13, 2009 at 9:59 AM
    #16
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,780
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    ^^^^^^^^^^^^^^^^^^^^^
    :facepalm:
     
  17. Nov 13, 2009 at 10:04 AM
    #17
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    98tacoma27
    ^^^^^^^^
    Relax!
    I don't do that, that often!
     
  18. Nov 13, 2009 at 10:19 AM
    #18
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,780
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Haha, was just joking man. Forgot the J/K at the end.............:D :eek:
     
  19. Nov 13, 2009 at 10:21 AM
    #19
    nasty ned

    nasty ned Well-Known Member

    Joined:
    Mar 4, 2009
    Member:
    #14311
    Messages:
    136
    Gender:
    Male
    mass
    Vehicle:
    05v6trd access
    nerf bars ventvisor kit nose & windows
    did you try the recirc.button or a/c botton ?
     
  20. Nov 13, 2009 at 10:23 AM
    #20
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Issue is fixed...Read all the posts. :)
     
To Top