1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A loose drivetrain mount?

Discussion in '1st Gen. Tacomas (1995-2004)' started by Cheesycook, Aug 25, 2009.

  1. Aug 25, 2009 at 9:40 PM
    #1
    Cheesycook

    Cheesycook [OP] Geek with a gun

    Joined:
    Jun 10, 2009
    Member:
    #18295
    Messages:
    166
    Gender:
    Male
    Hermiston, OR
    Vehicle:
    01 4x4 DC Tacoma V6
    Lately I have noticed my 4WD stick moving around while driving, usually no more than a quarter inch in any direction and I get a detectable sort of after-lurch in the truck if I brake anything but extremely slowly. I can really feel it with my hand on the automatic shifter while coming to a stop. I was thinking maybe a mount was wore out and allowing my drivetrain to kind of bounce. Any ideas guys?
     
  2. Aug 25, 2009 at 11:00 PM
    #2
    tacomaman04

    tacomaman04 Well-Known Member

    Joined:
    Jun 3, 2009
    Member:
    #18006
    Messages:
    87
    Gender:
    Male
    tx
    Vehicle:
    prerunner SR5
    volant CAI helix throttle body spacer Westin Black Bull Bar Kc Slimlites130watt long range Black out Taillight Mod Flat Black Rims Flat Black Emblems Two 10' Kenwoods 1200Watt Alpine Amp Surround Black grill Flat Black Front and Rear Bumper
    Mine automatic shifter does that too
     
  3. Aug 26, 2009 at 4:59 AM
    #3
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    The 'after-lurch' is a common behavior in automatic first-generation Tacos.
     
  4. Aug 26, 2009 at 9:08 AM
    #4
    Fuzzyman81

    Fuzzyman81 The New Guy

    Joined:
    Jul 28, 2008
    Member:
    #8174
    Messages:
    436
    Jax, FL
    Vehicle:
    04 PreRunner TRD
    Mine does the same. :) I had a mechanic friend check out all the under body components and he didn't find anything loose
     
To Top