1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A/T trans shutter....

Discussion in '2nd Gen. Tacomas (2005-2015)' started by TacoinMD, Aug 28, 2011.

  1. Aug 28, 2011 at 4:39 PM
    #1
    TacoinMD

    TacoinMD [OP] Well-Known Member

    Joined:
    Nov 23, 2007
    Member:
    #3569
    Messages:
    58
    Gender:
    Male
    First Name:
    Tim
    Ft. Lauderdale, FL
    Vehicle:
    2016 Silver Double Cab Sport.
    Has anyone noticed a driveline vibration from a stopped position? My 2010 V6 4x4 double cab now has 15k on the odometer and since day one has had a vibration when starting from a dead stop. The vibration (shutter) occurs for a split-second just before the A/T changes from 1st to 2nd with the remaining gear changes as smooth as glass. I should mention my truck has no suspension modifications.

    I recently took the truck to my local dealer for the vibration issue. To insure the tech felt the vibration I accompanied him on the test drive. Instantly, the tech felt the vibration. No matter how many times we stopped and started, he felt the vibration.

    After all was said and down, the tech told me that the “take-off vibration” is a characteristic of the truck.

    To prove this, we chose, at random, two V6 4x4 double cabs to test. He was correct; the two testers had the same vibration between 1st and 2nd gears.

    Has anyone else noticed this and or come up with a fix? Maybe an aftermarket upgraded part?
     
  2. Aug 28, 2011 at 4:43 PM
    #2
    kirkofwimbo

    kirkofwimbo Say no to Bro

    Joined:
    Jul 17, 2010
    Member:
    #40338
    Messages:
    1,965
    Gender:
    Male
    First Name:
    Clayton
    Austin, TX
    Vehicle:
    '07 DCSB SR5 4x4
    It's got LSD man.....
    I think most of it is related to the carrier bearing, which could be resolved by getting a 1 piece driveshaft. I have also heard that it may be the rear transmission mounts, but I haven't seen a whole lot of info on that. FWIW I experience it as well
     
  3. Aug 28, 2011 at 6:37 PM
    #3
    06SR5canada

    06SR5canada Well-Known Member

    Joined:
    Jul 22, 2011
    Member:
    #60338
    Messages:
    647
    Gender:
    Male
    Saskatchewan
    Vehicle:
    06 dblcab SR5
    2ndary air filter removed, flowmaster 40
    my 2006 tacoma shifts harder than my old 98 blazer with 300k and old ass tranny fluid....
     
  4. Aug 28, 2011 at 8:25 PM
    #4
    platinumb

    platinumb Well-Known Member

    Joined:
    Jul 23, 2011
    Member:
    #60397
    Messages:
    505
    Gender:
    Male
    First Name:
    Patrick
    denver
    Vehicle:
    11 TRD OR DC Supercharged
    supercharger, focal/jl audio sound system, trd cat back
    my 2011 dbl cab trd or does it too. drove 4 other trucks they all did it too, just kinda came to terms with it because i like the truck.
     
  5. Aug 28, 2011 at 9:53 PM
    #5
    PVT Pablo

    PVT Pablo Ultra Junior Member

    Joined:
    Jun 23, 2011
    Member:
    #58751
    Messages:
    1,922
    Gender:
    Male
    First Name:
    Paul
    Chesapeake, VA
    Vehicle:
    2016 4Runner TRD Pro
    2011 here and I have a slight take-off vibration too. Kinda shutters when you give it some gas. Kind of annoying.
     
  6. Aug 28, 2011 at 10:01 PM
    #6
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    16,383
    Gender:
    Male
    First Name:
    Rod
    Diamond Bar, CA
    Vehicle:
    08 TRD Sport
    Wong Travur brah
    X2....I'll just a 1 piece shaft later down the road
     
  7. Aug 28, 2011 at 10:20 PM
    #7
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    16,383
    Gender:
    Male
    First Name:
    Rod
    Diamond Bar, CA
    Vehicle:
    08 TRD Sport
    Wong Travur brah
    Really??...interesting
     
  8. Aug 29, 2011 at 5:21 PM
    #8
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,056
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    It's nearly impossible to start off smooth from a dead stop in mine. Very annoying with a stick shift and trying to take off quick from a light.
     
  9. Aug 29, 2011 at 5:55 PM
    #9
    Caddmannq

    Caddmannq MotoNerd

    Joined:
    Sep 1, 2008
    Member:
    #8917
    Messages:
    487
    Gender:
    Male
    California
    Vehicle:
    2012 PreRunner TRD Sport DC LB
    Undercover toneau
    On mine it works fine if you put some weight in the bed. All the vibration vanishes.
     
  10. Aug 30, 2011 at 10:34 PM
    #10
    platinumb

    platinumb Well-Known Member

    Joined:
    Jul 23, 2011
    Member:
    #60397
    Messages:
    505
    Gender:
    Male
    First Name:
    Patrick
    denver
    Vehicle:
    11 TRD OR DC Supercharged
    supercharger, focal/jl audio sound system, trd cat back
    I have absolutly no idea why but I had the take off vvibration from day one, then driving today it didnt do it at all I'm going to say a prayer that it just some how went away at 3000 miles.
     
To Top