1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

A whining in front.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by perchie15, May 10, 2012.

  1. May 10, 2012 at 12:25 PM
    #1
    perchie15

    perchie15 [OP] Well-Known Member

    Joined:
    Dec 26, 2011
    Member:
    #69419
    Messages:
    272
    Gender:
    Male
    First Name:
    Joey
    Alberta
    Vehicle:
    TRD
    None,
    On my 07 taco just started to notice a whining while it'd running n whines louder once I put my foot in it. It must b one of my pulleys going is it? Or accessory pump?
     
  2. May 10, 2012 at 12:30 PM
    #2
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,854
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Is it RPM or speed related?
     
  3. May 10, 2012 at 12:48 PM
    #3
    perchie15

    perchie15 [OP] Well-Known Member

    Joined:
    Dec 26, 2011
    Member:
    #69419
    Messages:
    272
    Gender:
    Male
    First Name:
    Joey
    Alberta
    Vehicle:
    TRD
    None,
    Rpm forsure. Parked I idol it up n whines good
     
  4. May 10, 2012 at 12:59 PM
    #4
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,854
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Have someone sit in the drivers seat and hold the RPMs up while you're under the hood locating what's whining. Just be careful and keep fingers and loose clothing away from the belts and fan.
     
  5. May 10, 2012 at 1:00 PM
    #5
    blackhawke88

    blackhawke88 wo ai ni bao bei ^_^

    Joined:
    Jan 11, 2009
    Member:
    #12478
    Messages:
    16,672
    Gender:
    Male
    SGV, CA
    Vehicle:
    07 TRD Offroad
    maybe someone installed a supercharger on your truck and you didnt know
     
  6. May 10, 2012 at 1:01 PM
    #6
    perchie15

    perchie15 [OP] Well-Known Member

    Joined:
    Dec 26, 2011
    Member:
    #69419
    Messages:
    272
    Gender:
    Male
    First Name:
    Joey
    Alberta
    Vehicle:
    TRD
    None,
    What do u think it could b? Pulley??
     
  7. May 10, 2012 at 1:02 PM
    #7
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,854
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Now that would be pretty damn awesome :cool:
     
  8. May 10, 2012 at 1:02 PM
    #8
    perchie15

    perchie15 [OP] Well-Known Member

    Joined:
    Dec 26, 2011
    Member:
    #69419
    Messages:
    272
    Gender:
    Male
    First Name:
    Joey
    Alberta
    Vehicle:
    TRD
    None,

    LMFAO I wish!!!! If that's the case where's my power
     
  9. May 10, 2012 at 1:02 PM
    #9
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,854
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Could be a lot of things, bad pully, one of the accessories or pumps going.
     
  10. May 10, 2012 at 1:06 PM
    #10
    perchie15

    perchie15 [OP] Well-Known Member

    Joined:
    Dec 26, 2011
    Member:
    #69419
    Messages:
    272
    Gender:
    Male
    First Name:
    Joey
    Alberta
    Vehicle:
    TRD
    None,
    Yes cuz b4 I hooked up to my trailer I noticed a lil whining but payed no attention to it but now I'm towing my quad I definitely notice it now...
     
  11. May 10, 2012 at 1:37 PM
    #11
    Bruce87

    Bruce87 Member

    Joined:
    Apr 27, 2012
    Member:
    #77753
    Messages:
    12
    Gender:
    Male
    Canada
    Vehicle:
    2006 trd sport
    Mine was making a whining noise something the same but only did it in drive parked no noise. Mine was a bad idler pulley
     
  12. May 10, 2012 at 3:11 PM
    #12
    perchie15

    perchie15 [OP] Well-Known Member

    Joined:
    Dec 26, 2011
    Member:
    #69419
    Messages:
    272
    Gender:
    Male
    First Name:
    Joey
    Alberta
    Vehicle:
    TRD
    None,
    Yeah Prob what it is. My buddy figures PSteering pump.
     
  13. May 14, 2012 at 11:48 AM
    #13
    perchie15

    perchie15 [OP] Well-Known Member

    Joined:
    Dec 26, 2011
    Member:
    #69419
    Messages:
    272
    Gender:
    Male
    First Name:
    Joey
    Alberta
    Vehicle:
    TRD
    None,
    I know eh ppl?
     
  14. May 14, 2012 at 11:56 AM
    #14
    wiscdave

    wiscdave Lets Do It!

    Joined:
    Mar 20, 2008
    Member:
    #5392
    Messages:
    2,543
    Gender:
    Male
    Northern Wisconsin
    Vehicle:
    Tundra Rock Warrior
    Past ride - 3" OME 885s&Shocks/ TSB 1.5AAL/ AX184 Rims 285 Firestone destination ATs/ 2 Shallow mount P310s in Supercrew Box - Punch 601s, Beefed up Hunter Brush guard, Tint, Fog light mod, AFE Drop in, AC and Fog light mods, scangauge
    what was it?
     
  15. May 22, 2012 at 4:38 PM
    #15
    perchie15

    perchie15 [OP] Well-Known Member

    Joined:
    Dec 26, 2011
    Member:
    #69419
    Messages:
    272
    Gender:
    Male
    First Name:
    Joey
    Alberta
    Vehicle:
    TRD
    None,
    also the belt has little metal particles on it...
     
  16. May 22, 2012 at 4:41 PM
    #16
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,854
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    As in metal frayed metal shavings on the outter edge of the belt? That would mean you need a new belt.
     
  17. Sep 17, 2013 at 4:03 PM
    #17
    perchie15

    perchie15 [OP] Well-Known Member

    Joined:
    Dec 26, 2011
    Member:
    #69419
    Messages:
    272
    Gender:
    Male
    First Name:
    Joey
    Alberta
    Vehicle:
    TRD
    None,
    wow ive replaced 2 pulley bearings in like 20,000km, but cant say much it has 175000 on it now.. pretty minor repairs
     
To Top