1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

a wobble and a shudder, or am i imagining things?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by brow, Dec 20, 2010.

  1. Dec 20, 2010 at 1:44 PM
    #1
    brow

    brow [OP] Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34580
    Messages:
    376
    Gender:
    Male
    First Name:
    Andy
    Minnesota
    Vehicle:
    '10 silver access 4x4, that'll never be done
    switched rear-view camera, custom access cab bench, tonneau cover, custom bike rack in bed, extra d-rings, de-badged, mag lite mount, weathertechs, bed lights with 3-way switches, rear spring TSB, ultra gauge, after market hitch, cab/hitch mounted canoe rack
    OK, so I have a 2010 access cab 4cylinder 5 speed 4x4 with about 24,000 on the odometer. no lift, although I do have the rear spring TSB done. I have two issues that I am not sure whether or not they are issues.

    The first is a wobbling sound from the clutch when I shift from 1-2 or 3-4. Now this might be completely normal, I'm not sure, this is my first stick vehicle. basically when I push the clutch in to shift gears, I get this initial sound which my best description for is a wobbling sound...

    Second is a shudder/vibration I am getting when I am in between 15-30 mph and going over any type of bump. It doesn't matter whether im in 1-2-3 or neutral, speeding up, maintaining speed, or slowing down. It is always there. 2hi or 4x4 also doesn't make a difference. If i had to guess I would say it is coming from the rear drive shaft.

    Any guesses out their in tacoma world land? am I just being paranoid because this is the first new vehicle I have had and it's the nicest thing I own? haha, any info would be appreciated.
     
  2. Dec 20, 2010 at 1:52 PM
    #2
    MY_SUV

    MY_SUV Member

    Joined:
    Apr 22, 2010
    Member:
    #35777
    Messages:
    14
    Gender:
    Male
    First Name:
    Bob
    Vehicle:
    4X4 SR5
    Based on your description I would venture a guess of throw out bearing on the clutch and carrier bearing on the drive shaft. Stand by though, more experienced posters will be here shortly.
     
  3. Dec 20, 2010 at 2:23 PM
    #3
    brow

    brow [OP] Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34580
    Messages:
    376
    Gender:
    Male
    First Name:
    Andy
    Minnesota
    Vehicle:
    '10 silver access 4x4, that'll never be done
    switched rear-view camera, custom access cab bench, tonneau cover, custom bike rack in bed, extra d-rings, de-badged, mag lite mount, weathertechs, bed lights with 3-way switches, rear spring TSB, ultra gauge, after market hitch, cab/hitch mounted canoe rack
    anyone... bueller?
     
  4. Dec 20, 2010 at 3:37 PM
    #4
    brow

    brow [OP] Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34580
    Messages:
    376
    Gender:
    Male
    First Name:
    Andy
    Minnesota
    Vehicle:
    '10 silver access 4x4, that'll never be done
    switched rear-view camera, custom access cab bench, tonneau cover, custom bike rack in bed, extra d-rings, de-badged, mag lite mount, weathertechs, bed lights with 3-way switches, rear spring TSB, ultra gauge, after market hitch, cab/hitch mounted canoe rack
    what, not even a "did you search" reply?

    haha, in other words, bump
     
To Top