1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Abs/ E-brake lights on

Discussion in '2nd Gen. Tacomas (2005-2015)' started by SampleFool, Apr 25, 2012.

  1. Apr 25, 2012 at 12:33 PM
    #1
    SampleFool

    SampleFool [OP] Three Percenter

    Joined:
    Jul 4, 2009
    Member:
    #19264
    Messages:
    2,233
    Gender:
    Male
    First Name:
    Steve
    Ga
    Vehicle:
    Silver
    08 off-road
    So my wife let me know that both lights have been on for awhile. I did a little wheeling while home on leave but the lights were not on at that time.

    She took the truck into the dealership today to have it diagnosed. Tech's could not figure it out with the computer so he had to get hands on.

    After 163 bucks of time he found the source of the problem. I at some point stretched one of the rear wheel speed sensor's harness and broke the connection. It will be an easy driveway fix, but I have never heard of anyone getting this before.

    Figured I would let yall know of the possible faults that can come with the lights coming on.
     
  2. Apr 25, 2012 at 3:15 PM
    #2
    pinktaco05

    pinktaco05 Active Member

    Joined:
    Apr 12, 2012
    Member:
    #76826
    Messages:
    28
    Gender:
    Male
    NE Nevada
    Vehicle:
    05 Silver TRD Debadged
    Kenwood DNX6980,5100's, Eibach's, All Pro Expo's, Timbren's, Toyo MT 285/75/16, K&N FIPK, Magnaflow, URD short shifter, Westin grille guard
    I have the same problem, have been driving around for 7 months with no problems. Knock on wood....
     
  3. Apr 25, 2012 at 10:28 PM
    #3
    SampleFool

    SampleFool [OP] Three Percenter

    Joined:
    Jul 4, 2009
    Member:
    #19264
    Messages:
    2,233
    Gender:
    Male
    First Name:
    Steve
    Ga
    Vehicle:
    Silver
    08 off-road
    It wont hurt anything, you just dont have abs so dont lock up your tires and your fine.
     
  4. Apr 25, 2012 at 10:36 PM
    #4
    MJonaGS32

    MJonaGS32 MJ on a GS

    Joined:
    Apr 14, 2009
    Member:
    #15949
    Messages:
    10,564
    Gender:
    Male
    First Name:
    MJ
    SF Bay Area (East)
    Vehicle:
    07 Mid-Travel 4x4 DCSB 6spd
    Kings Mid Travel, BAMF bed rack, RTT, dual battery, OBA, ARB locker, 4.56 gears
    any pics of it? I have the same issue
     
  5. Apr 26, 2012 at 3:52 AM
    #5
    SampleFool

    SampleFool [OP] Three Percenter

    Joined:
    Jul 4, 2009
    Member:
    #19264
    Messages:
    2,233
    Gender:
    Male
    First Name:
    Steve
    Ga
    Vehicle:
    Silver
    08 off-road
    Sorry I am out of the country and my wife wouldn't know where to look. Give me a couple weeks and I will post a picture with my repair.
     
  6. Apr 26, 2012 at 7:39 AM
    #6
    MJonaGS32

    MJonaGS32 MJ on a GS

    Joined:
    Apr 14, 2009
    Member:
    #15949
    Messages:
    10,564
    Gender:
    Male
    First Name:
    MJ
    SF Bay Area (East)
    Vehicle:
    07 Mid-Travel 4x4 DCSB 6spd
    Kings Mid Travel, BAMF bed rack, RTT, dual battery, OBA, ARB locker, 4.56 gears
    k thanks
     
To Top