1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

ABS Light is Driving me nuts.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Oh_Six_Taco_4x4, Nov 17, 2009.

  1. Nov 17, 2009 at 8:21 AM
    #1
    Oh_Six_Taco_4x4

    Oh_Six_Taco_4x4 [OP] Professional High Fiver

    Joined:
    Jul 29, 2008
    Member:
    #8192
    Messages:
    347
    Gender:
    Male
    Orange Park, FL
    Vehicle:
    TRD Sport 4x4
    OEM skid plate. 3" Toytec lift with AAL. Trail Gear Rock Sliders Rechargable Maglite
    I recently had my driver side wheel bearing replaced by a friend of mine. Now, the ABS light is on. Does anybody have any idea what is going on? Can it be turned off? The ABS seems to be working just fine. HELP! :confused:
     
  2. Nov 17, 2009 at 6:50 PM
    #2
    kcbmx

    kcbmx doing my thing.

    Joined:
    May 1, 2009
    Member:
    #16665
    Messages:
    859
    Gender:
    Male
    First Name:
    Marco
    Bakersfield CaLiFoRnIa
    Vehicle:
    2tr-fe 4wd
    spit cup, weathertech floor mats, riffle rack, and bilsteins.
    i have the same problem, I got it after doing the bilstein strut swap.
     
  3. Nov 17, 2009 at 6:50 PM
    #3
    kcbmx

    kcbmx doing my thing.

    Joined:
    May 1, 2009
    Member:
    #16665
    Messages:
    859
    Gender:
    Male
    First Name:
    Marco
    Bakersfield CaLiFoRnIa
    Vehicle:
    2tr-fe 4wd
    spit cup, weathertech floor mats, riffle rack, and bilsteins.
    somebody help!
     
  4. Nov 17, 2009 at 6:55 PM
    #4
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
    Black electrical tape over the light, problem solved! :D

    Just kidding. I'm sure someone will have a legitimate fix.
     
  5. Nov 17, 2009 at 6:55 PM
    #5
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    may need to recheck where the sensor is plugged in. take the bolt out......pull the sensor and clean it withan electronics spray cleaner...then reinstall. have had a small piece of dirt/dust on the sensor.
     
  6. Nov 17, 2009 at 7:26 PM
    #6
    Porsche917k

    Porsche917k Active Member

    Joined:
    Nov 1, 2009
    Member:
    #25288
    Messages:
    35
    Gender:
    Male
    +1 I did 5100's this weekend and now my ABS light is on. The only thing I can think of is that the ABS harness may have gotten pulled during the install and damaged a wire. Can anyone tell me if I pull the code, will it tell me which side has the fault?
     
  7. Nov 19, 2009 at 8:15 PM
    #7
    kcbmx

    kcbmx doing my thing.

    Joined:
    May 1, 2009
    Member:
    #16665
    Messages:
    859
    Gender:
    Male
    First Name:
    Marco
    Bakersfield CaLiFoRnIa
    Vehicle:
    2tr-fe 4wd
    spit cup, weathertech floor mats, riffle rack, and bilsteins.
    ill work on mine tomorrow.
     
  8. Nov 22, 2009 at 7:17 AM
    #8
    Oh_Six_Taco_4x4

    Oh_Six_Taco_4x4 [OP] Professional High Fiver

    Joined:
    Jul 29, 2008
    Member:
    #8192
    Messages:
    347
    Gender:
    Male
    Orange Park, FL
    Vehicle:
    TRD Sport 4x4
    OEM skid plate. 3" Toytec lift with AAL. Trail Gear Rock Sliders Rechargable Maglite
    i'm gonna try the cleaning method first. If that fails, I'm going with the electrical tape over light approach.
     
  9. Nov 22, 2009 at 7:22 AM
    #9
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,897
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
  10. Dec 5, 2009 at 8:22 PM
    #10
    kcbmx

    kcbmx doing my thing.

    Joined:
    May 1, 2009
    Member:
    #16665
    Messages:
    859
    Gender:
    Male
    First Name:
    Marco
    Bakersfield CaLiFoRnIa
    Vehicle:
    2tr-fe 4wd
    spit cup, weathertech floor mats, riffle rack, and bilsteins.
  11. Dec 8, 2009 at 11:28 PM
    #11
    kcbmx

    kcbmx doing my thing.

    Joined:
    May 1, 2009
    Member:
    #16665
    Messages:
    859
    Gender:
    Male
    First Name:
    Marco
    Bakersfield CaLiFoRnIa
    Vehicle:
    2tr-fe 4wd
    spit cup, weathertech floor mats, riffle rack, and bilsteins.
  12. Dec 8, 2009 at 11:31 PM
    #12
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    i had an issue with the abs light the other day. The wire actually broke. Take the plug lose at the wheel bearing and the plug on the other side of the wire ( on the inner fender) lose and check continuity...I had an open wire.
     
To Top