1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

ABS light on

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bambooshoots, Aug 21, 2009.

  1. Aug 21, 2009 at 11:51 AM
    #1
    bambooshoots

    bambooshoots [OP] Be a fountain, not a drain.

    Joined:
    Jun 29, 2008
    Member:
    #7645
    Messages:
    720
    Gender:
    Male
    First Name:
    Kevin
    College Station, TX
    Vehicle:
    2015 Honda Accord Sport
    I did it again. Got tired of paying truck payments and gas and traded in for a 2015 Honda Accord Sport since I enjoyed my 2013 Sport so much.
    After getting home from the gym today (only three miles) I noticed that my ABS light was on.

    The thing is, my ScanGauge doesn't report any error codes.

    Any idea what could be wrong? Anything I could check before taking it to the dealer?

    Thanks
     
  2. Aug 21, 2009 at 11:55 AM
    #2
    06Bluez

    06Bluez Well-Known Member

    Joined:
    Jun 12, 2008
    Member:
    #7281
    Messages:
    960
    Gender:
    Male
    Phoenix, Arizona
    Vehicle:
    06 4x4
    Icon Coil-overs, TC UCA, with Bilstein 5150 and Icon 3 leaf pack. 17" Moto Metal 951 4.5" Backspacing wrapped in 285/70/17 BFG AT's. Demello front bumper and Avid offroad sliders.
    Check the ABS line make sure its not cut. If its not cut then make sure its secured properly to the lower part of the spindle. If both of those check out then follow the line up into the engine bay and make sure its secured there as well.
     
  3. Aug 21, 2009 at 12:05 PM
    #3
    bambooshoots

    bambooshoots [OP] Be a fountain, not a drain.

    Joined:
    Jun 29, 2008
    Member:
    #7645
    Messages:
    720
    Gender:
    Male
    First Name:
    Kevin
    College Station, TX
    Vehicle:
    2015 Honda Accord Sport
    I did it again. Got tired of paying truck payments and gas and traded in for a 2015 Honda Accord Sport since I enjoyed my 2013 Sport so much.
    thanks for the quicl reply.

    where can i locate the abs line?
     
  4. Aug 21, 2009 at 1:15 PM
    #4
    donwt

    donwt Member

    Joined:
    Sep 2, 2007
    Member:
    #2585
    Messages:
    8
    Vehicle:
    SR5 offroad 4x4
    [the scan guage does not check the abs computer



    QUOTE=bambooshoots;870545]thanks for the quicl reply.

    where can i locate the abs line?[/QUOTE]
     
  5. Aug 21, 2009 at 3:08 PM
    #5
    bambooshoots

    bambooshoots [OP] Be a fountain, not a drain.

    Joined:
    Jun 29, 2008
    Member:
    #7645
    Messages:
    720
    Gender:
    Male
    First Name:
    Kevin
    College Station, TX
    Vehicle:
    2015 Honda Accord Sport
    I did it again. Got tired of paying truck payments and gas and traded in for a 2015 Honda Accord Sport since I enjoyed my 2013 Sport so much.
    Ok, after starting the truck up again to go to work the light has gone away.

    Does the ABS light coming on happen on occassion?
     
  6. Aug 21, 2009 at 3:10 PM
    #6
    drew02a

    drew02a Rocking your mom's world Since 1997

    Joined:
    Jan 26, 2009
    Member:
    #13005
    Messages:
    3,179
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    2006 Regular Cab 2.7L 4x4
    You got enough brake fluid?
     
  7. Aug 21, 2009 at 4:57 PM
    #7
    06Bluez

    06Bluez Well-Known Member

    Joined:
    Jun 12, 2008
    Member:
    #7281
    Messages:
    960
    Gender:
    Male
    Phoenix, Arizona
    Vehicle:
    06 4x4
    Icon Coil-overs, TC UCA, with Bilstein 5150 and Icon 3 leaf pack. 17" Moto Metal 951 4.5" Backspacing wrapped in 285/70/17 BFG AT's. Demello front bumper and Avid offroad sliders.
    ABS line u should see coming down off the upper control arm and down the spindle to the hub assembly. It should be the only cable/wire coming down besides the brake lines which are much thicker and arent attached to the UCA.
     
  8. Aug 21, 2009 at 7:38 PM
    #8
    DVYota

    DVYota Well-Known Member

    Joined:
    Jun 15, 2009
    Member:
    #18486
    Messages:
    329
    Gender:
    Male
    First Name:
    Matt
    North Charleston, SC
    Vehicle:
    2007 Tundra CrewMax 4x4
    Leveling kit, 295/70r18 nittos, banks exhaust
    ABS sensor may just need to be adjusted... check the conection by your A-arm and if it looks ok maybe google how to adjust your sensor.
     
  9. Sep 5, 2009 at 8:24 AM
    #9
    mcgiiver

    mcgiiver Well-Known Member

    Joined:
    Sep 18, 2008
    Member:
    #9329
    Messages:
    168
    Gender:
    Male
    Princeton, NJ
    Vehicle:
    2009 Access cab 4x4, 4 cyl, stick
    Aftermarket Driving Lights, Hidden Hitch, Removed rear headrests, Side protective moldings, vacuum gauge, Scan Gauge, Leer cap.

    My ABS light comes on once in a while, stays on for 15 minutes goes off, comes on, etc. I haven't checked anything out yet. Slip indicator light comes on at the same time.
     
  10. Sep 5, 2009 at 10:15 AM
    #10
    rmb_crew

    rmb_crew My other ride has 18,400HP!!!!!!

    Joined:
    Jan 21, 2009
    Member:
    #12837
    Messages:
    6,076
    Gender:
    Male
    First Name:
    Ryan
    Jacksonville, FL 30.243103, -81.591007‎
    Vehicle:
    2010 F150 XLT SuperCrew 4X4
    Access larado tonneau, magnaflow exhaust
    Take it to the dealer when the lights come on and have them pull the codes. dont turn the vehicle off that way that can get the codes. Mine did this for about 6 months before i took it in finally. They ended up having to replace part of the wire harness and the steering angle sensor.
     
  11. Sep 5, 2009 at 10:17 AM
    #11
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke

    wow a slip indicator light now.... high tech... I want one, we're talking LSD right? I know the 09's have an electronic one, but I think I could make it work.
     
  12. Sep 9, 2009 at 6:56 PM
    #12
    mcgiiver

    mcgiiver Well-Known Member

    Joined:
    Sep 18, 2008
    Member:
    #9329
    Messages:
    168
    Gender:
    Male
    Princeton, NJ
    Vehicle:
    2009 Access cab 4x4, 4 cyl, stick
    Aftermarket Driving Lights, Hidden Hitch, Removed rear headrests, Side protective moldings, vacuum gauge, Scan Gauge, Leer cap.
    I find I can make the ABS light and the Slip Indicator Light come on my making a moderate right turn. I don't mean a wheel squealing turn, just a moderate turn, Some rough pavement helps also.

    I am thinking that a roll sensor or yaw sensor might need fixing, if I have them, read somewhere that the new Tacos have them.

    Seems like this problem only occurred after I got my Leer fiberglass cap. I wonder if the higher center of gravity introduces more body roll and causes light to come on?
     
  13. Mar 30, 2015 at 10:29 PM
    #13
    saso05

    saso05 Member

    Joined:
    Feb 12, 2012
    Member:
    #72713
    Messages:
    9
    Gender:
    Male
    First Name:
    Rosendo
    Phoenix,AZ
    Vehicle:
    2009 Tacoma pre runner
    Flowmaster
    My ABS light is on as well as the slip indicator light. Also, my brake lights are not working although blinkers and everything else work fine. I was recently rear ended and wondering if this plays a part in all of this. Any suggestions?

    I have a 2009 Toyota Tacoma
     
To Top