1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

ABS Light problem

Discussion in '2nd Gen. Tacomas (2005-2015)' started by trucknrv, Jan 5, 2011.

  1. Jan 5, 2011 at 4:27 AM
    #1
    trucknrv

    trucknrv [OP] Member

    Joined:
    Dec 2, 2009
    Member:
    #26879
    Messages:
    23
    Gender:
    Male
    First Name:
    Mike
    western mass.
    Vehicle:
    08 sr5 sport
    snowsport plow with front receiver hitch, access cover, avc ventshades, covercraft seatcovers, apc line of fire tailgate area led lights, husky floor mats, grillcraft grill, k-n filter, hydraulic lift arms for hood, rear backup cam located in front windshield mirror, ipod cable located in glove box, led cup holder lights and rear floor lights, factory black running boards, direct cable from battery for jumper cables, oil plug valve, lockable bed storage areas and prodigy brake control.
    I just installed some new CTRUSA lights on my 2008 tacoma Model 03-TT05TLEDJM. Since I have installed these, my ABS light has been on for quite a bit. This morning it came on after 3 min. of running the truck and stayed on. I stopped at the bank and when I restarted the truck it was off for a good 5 min. but then came back on and stayed on until I got to work. I am from MA so I will say I am wicked confused on what it is going on? Any help would be great guys???

    Thx, Mike :confused:
     
To Top