1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

abs light

Discussion in '1st Gen. Tacomas (1995-2004)' started by Ryan16, Apr 19, 2011.

  1. Apr 19, 2011 at 2:54 PM
    #1
    Ryan16

    Ryan16 [OP] Well-Known Member

    Joined:
    Jan 5, 2010
    Member:
    #28808
    Messages:
    52
    Gender:
    Male
    First Name:
    Ryan
    Utah
    Vehicle:
    04 SR5 TRD V6
    K&N, Duel Exhaust, Trd headers, EBC Sport Rotors, fog light mod.
    when i start my truck up the abs light will come on and start to blink when i shut the truck off and restart it it will not come back on again my scangauge scan my truck but there is no code or anything
     
  2. Apr 19, 2011 at 3:05 PM
    #2
    chvymechanic

    chvymechanic Well-Known Member

    Joined:
    Mar 29, 2010
    Member:
    #34222
    Messages:
    398
    Gender:
    Male
    First Name:
    Thomas
    New Hampshire
    Vehicle:
    04 Limited TRD Off Road 4x4 Xtra Cab
    Stuff and Thangs
    I just recently had this problem it turned out it was my scan-gauge causing the abs light to flash. All I had to do was force the scan-gauge to read ISO only. I notice we have the same year Tacoma this might be your problem to.
     
  3. Apr 19, 2011 at 3:40 PM
    #3
    Ryan16

    Ryan16 [OP] Well-Known Member

    Joined:
    Jan 5, 2010
    Member:
    #28808
    Messages:
    52
    Gender:
    Male
    First Name:
    Ryan
    Utah
    Vehicle:
    04 SR5 TRD V6
    K&N, Duel Exhaust, Trd headers, EBC Sport Rotors, fog light mod.
    how did you get it to do that
     
  4. Apr 19, 2011 at 3:48 PM
    #4
    chvymechanic

    chvymechanic Well-Known Member

    Joined:
    Mar 29, 2010
    Member:
    #34222
    Messages:
    398
    Gender:
    Male
    First Name:
    Thomas
    New Hampshire
    Vehicle:
    04 Limited TRD Off Road 4x4 Xtra Cab
    Stuff and Thangs
    Press the white button with the orange circle around it. Then more, more, mode, the use the arrows left and right till ISO is on the screen then hit force.
     
  5. Apr 19, 2011 at 4:28 PM
    #5
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    There's a known problem with ScanGauges tripping 2001 - 2004 ABS systems into 'test mode'. The ScanGauge manufacturer claimed a fix was in the works years ago. I don't know if they ever really fixed it.
     
  6. Apr 19, 2011 at 4:28 PM
    #6
    MowTaco

    MowTaco Well-Known Member

    Joined:
    Sep 9, 2009
    Member:
    #22530
    Messages:
    3,820
    Gender:
    Male
    First Name:
    Matt
    South Dakota
    Vehicle:
    03 GMC Sierra
    Mine did the same thing... not with a scangauge but similar product. It puts the ABS computer into some kind of self diagnostic test mode but nothing is wrong. You can also figure out which pin it is in the plug that causes it (though I don't know how) and somehow disable it. Mine is now on all the time as a result of me destroying my front ABS sensors, but that's a different story :mad:
     
  7. Apr 19, 2011 at 6:21 PM
    #7
    Ryan16

    Ryan16 [OP] Well-Known Member

    Joined:
    Jan 5, 2010
    Member:
    #28808
    Messages:
    52
    Gender:
    Male
    First Name:
    Ryan
    Utah
    Vehicle:
    04 SR5 TRD V6
    K&N, Duel Exhaust, Trd headers, EBC Sport Rotors, fog light mod.
    i just tried what you said to do and i think it fix it thanks for the help chevymechanic and all you other guys too for the info

     
  8. Apr 19, 2011 at 6:34 PM
    #8
    chvymechanic

    chvymechanic Well-Known Member

    Joined:
    Mar 29, 2010
    Member:
    #34222
    Messages:
    398
    Gender:
    Male
    First Name:
    Thomas
    New Hampshire
    Vehicle:
    04 Limited TRD Off Road 4x4 Xtra Cab
    Stuff and Thangs
    Anytime man. Glad it worked!
     
To Top