1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

ABS troubles... code 49

Discussion in '1st Gen. Tacomas' started by PatMiles, Jun 25, 2012.

  1. Jun 25, 2012 at 8:32 PM
    #1
    PatMiles

    PatMiles [OP] New Member

    Joined:
    Jun 25, 2012
    Member:
    #81347
    Messages:
    1
    Gender:
    Male
    Albuquerque, Nm
    Vehicle:
    2000 Xtra cab
    I'm having an issue with my 2000 Tacoma Xtra cab, V-6, 5 speeder, 4WD.
    After replacing the front brake pads I started getting an intermittent ABS light on the dash. I determined that the code is 49 which points me to the stoplight switch which has proved to be okay. Bulbs are good. No corrosion.
    Any of you folks have any ideas?
    TIA,
    Pat
     
  2. Jun 26, 2012 at 4:49 AM
    #2
    Robertgeejr1

    Robertgeejr1 Well-Known Member

    Joined:
    Dec 21, 2011
    Member:
    #69167
    Messages:
    779
    Gender:
    Male
    First Name:
    Robert
    Aorora, Ill, yeah!
    Vehicle:
    1996 Toyota Tacoma SR5 4x4
    I have done all the hi-pro mods for a life time, since I got this truck at a great price, I will be happy with showroom new.
  3. Jun 28, 2012 at 2:41 PM
    #3
    Tashier

    Tashier Well-Known Member

    Joined:
    Apr 1, 2012
    Member:
    #76056
    Messages:
    73
    Gender:
    Male
    First Name:
    Sean
    Beaverton, OR
    Vehicle:
    99 Tacoma V6 Limited
    Air Bar Suspension
    Hey, PatMiles again, from TTORA.com. Still trying to get this problem fixed? Sorry there hasn't been much response. I didn't get much for my prob either but still managed to get it fixed from TTORA's thread.
     
  4. Jun 28, 2012 at 2:48 PM
    #4
    Tashier

    Tashier Well-Known Member

    Joined:
    Apr 1, 2012
    Member:
    #76056
    Messages:
    73
    Gender:
    Male
    First Name:
    Sean
    Beaverton, OR
    Vehicle:
    99 Tacoma V6 Limited
    Air Bar Suspension
    What I summarize from this is check all your tailights. Make sure they are all functioning including the 3rd light up on the cab. I might even go so far as to open them all up and check the bulbs to be sure they are not LED, clean the sockets out for a good connection and reassemble. Then go so far as to changing out the bulbs for the heck of it if it's still on.
     
To Top