1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

AC making noise....Anyone else?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by kris77, Jul 12, 2010.

  1. Jul 12, 2010 at 3:38 PM
    #1
    kris77

    kris77 [OP] Born in the Backwoods

    Joined:
    May 8, 2008
    Member:
    #6480
    Messages:
    1,193
    Gender:
    Male
    West Virginia
    Vehicle:
    08 DC TRD Sport Speedway Blue
    In channel Vent Visors, AVS Bug Shield, Hankook Dynapro RF10 265/70/17
    For the last few days, everytime i get in my truck (Fresh)...and turn on the AC, it sounds like there is a grinder under the hood...

    Only when i turn it on. the compressor makes one hell of a noise for a second then its fine.

    Any one else have this problem?
     
  2. Jul 12, 2010 at 3:51 PM
    #2
    zanodave

    zanodave Well-Known Member

    Joined:
    Aug 29, 2007
    Member:
    #2572
    Messages:
    223
    Gender:
    Male
    so il
    Vehicle:
    07speedwayblue
    the ac on my truck is very loud. ( notice it more at drive up window sounds like something is going to fall off)
     
  3. Jul 12, 2010 at 4:01 PM
    #3
    kris77

    kris77 [OP] Born in the Backwoods

    Joined:
    May 8, 2008
    Member:
    #6480
    Messages:
    1,193
    Gender:
    Male
    West Virginia
    Vehicle:
    08 DC TRD Sport Speedway Blue
    In channel Vent Visors, AVS Bug Shield, Hankook Dynapro RF10 265/70/17
    This only happens when i first turn it on....after it sits all night, or all evening. When its warmed up, it doesent happen. Only when I FIRST turn it on. Kinda weird.
     
  4. Jul 12, 2010 at 4:37 PM
    #4
    dvalencia44

    dvalencia44 New Member

    Joined:
    Jul 12, 2010
    Member:
    #40102
    Messages:
    2
    Gender:
    Male
    First Name:
    David
    Beaverton OR
    Vehicle:
    08 Taco 4X4 TRD SR5 Sport
    4 cyl converted to TRD sport
    It’s pretty common in these trucks. Toyota doesn’t have a fix, they just replaced mine under warranty but about 6 months later it started doing it again. I think it’s a compressor engineering malfunction. When temperatures change outside there is no pressure release valve so when you start up it momentarily locks up the compressor and makes that loud noise.
     
  5. Jul 12, 2010 at 4:51 PM
    #5
    Duff Man

    Duff Man Well-Known Member

    Joined:
    Aug 22, 2009
    Member:
    #21589
    Messages:
    398
    Gender:
    Male
    First Name:
    Sean
    North Carolina
    Vehicle:
    09 TRD Off Road
    AEM CAI, Magnaflow exhaust, DT headers, all speakers replaced with (2) 10's and amp behind rear seats, color matched grill, grillcraft, projector headlights, 8000k HID's, DC Torque wheels, 3" Toytec lift, Bilstein 5100 shocks.
    huh, I'd be wondering about that. I just noticed mine making noise after I took the truck wheelin a couple weeks ago, I thought I'd broke something somehow :rolleyes:
     
  6. Jul 12, 2010 at 5:43 PM
    #6
    surfsupl

    surfsupl Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    I wonder if it has something to do with the clutch.....................mine recycles like crazy and sounds like it grinds as well................
     
To Top