1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

AC on my 02 tacoma suddenly stopped blowing cold

Discussion in 'Toyota Trucks & SUVs' started by skatehawaii, Oct 4, 2011.

  1. Oct 4, 2011 at 9:41 PM
    #1
    skatehawaii

    skatehawaii [OP] Member

    Joined:
    Oct 4, 2011
    Member:
    #64660
    Messages:
    8
    Gender:
    Male
    First Name:
    Dan
    Maui
    Vehicle:
    02 2.4l 4cylinder tacoma
    I own a 2002 tacoma 2.4 liter 4 cylinder 2wd.

    All of a sudden, I got in my truck today and the AC stopped working. Last night, the ac was blowing cold - as it should have, I added freon 2-3 months ago. The AC light on the switch still works, but I press it and it blows warm air. The heater works fine but I live in Hawaii and I desperately need my AC. I checked the wiring in the cab behind the switch and everything checks out as far as I know.


    Please any help would be great and I apologize if this thread is not in the right spot. Thanks
     
  2. Oct 4, 2011 at 9:46 PM
    #2
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Have you checked to see if the compressor clutch kicks in? Also if the system needed freon then you have a leak.
     
  3. Oct 4, 2011 at 10:08 PM
    #3
    Burgman

    Burgman I KEEEEEL YOU

    Joined:
    Apr 16, 2009
    Member:
    #16072
    Messages:
    26,725
    Gender:
    Male
    First Name:
    Stephen
    Ric VA
    Vehicle:
    08 PreRunner TRD sport Silver
    K&N intake, Boston Acoustic SL 60 6.5 components up front, Rockford Power T16 6.5 in rear, Pioneer P4100 HU, Soon to be Pioneer Prs 4200f
    Be sure to not over fill as it can blow seals and will work the same as with not enough freon... Sounds lik u have a leak, but first do like whipper said and make sure the clutch is spinning
     
To Top