1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

AC turns off and only works on high...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Bobbo211, May 2, 2011.

  1. May 2, 2011 at 6:24 PM
    #1
    Bobbo211

    Bobbo211 [OP] New Member

    Joined:
    May 2, 2011
    Member:
    #55963
    Messages:
    2
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    06 PreRunner
    So I was driving and my AC turned off for a few minutes then it turned back on. Now it only works on high and occasionally turns on at the lower speeds. Any advice?!? 2006 Tacoma Prerunner.
     
  2. May 2, 2011 at 6:34 PM
    #2
    Largefarva

    Largefarva Well-Known Member

    Joined:
    Mar 30, 2011
    Member:
    #54054
    Messages:
    75
    Gender:
    Male
    Fox Lake, IL
    Vehicle:
    '08 Double Cab TRD Off Road 4x4
  3. May 4, 2011 at 1:06 PM
    #3
    Bobbo211

    Bobbo211 [OP] New Member

    Joined:
    May 2, 2011
    Member:
    #55963
    Messages:
    2
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    06 PreRunner
    Thanks a lot Largefarva!!! I'll give that a shot and let you know how it goes!
     
To Top