1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Adhesive recomendations

Discussion in 'Detailing' started by ontarioyota, Apr 29, 2011.

  1. Apr 29, 2011 at 9:26 AM
    #1
    ontarioyota

    ontarioyota [OP] Well-Known Member

    Joined:
    Oct 2, 2010
    Member:
    #44122
    Messages:
    530
    Gender:
    Male
    SW Ontario, Canada
    Vehicle:
    01 reg cab 4x4
    Blacked out badges-rims OME lift with 881's & dakar pacs with D6XL AAL (removed), summer tires=BFG 31x10.5x15 on 93 4runner rims,winter= 265 75 16 DURATRACS on stock steelies,Flowmaster exhaust, deck plate mod, ARB front bumper
    01 Taco......the rubber moulding between the fender and fender flare keeps popping out....age of truck for sure!

    Looks like the factory adhesive has let go....any advice on the type of glue or ? that I can use to repair this ?

    Thanks in advance, I have posted a pic below showing problem...bent the moulding just for the picture
    007_7670f1090f63b302a90cf9a4f75a3885db8234a6.jpg
     
  2. Apr 29, 2011 at 6:28 PM
    #2
    ontarioyota

    ontarioyota [OP] Well-Known Member

    Joined:
    Oct 2, 2010
    Member:
    #44122
    Messages:
    530
    Gender:
    Male
    SW Ontario, Canada
    Vehicle:
    01 reg cab 4x4
    Blacked out badges-rims OME lift with 881's & dakar pacs with D6XL AAL (removed), summer tires=BFG 31x10.5x15 on 93 4runner rims,winter= 265 75 16 DURATRACS on stock steelies,Flowmaster exhaust, deck plate mod, ARB front bumper

Products Discussed in

To Top