1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

aftermarket head unit and new speakers

Discussion in '1st Gen. Tacomas (1995-2004)' started by 4421.frank, May 20, 2010.

  1. May 20, 2010 at 2:34 AM
    #1
    4421.frank

    4421.frank [OP] Well-Known Member

    Joined:
    Jan 6, 2008
    Member:
    #4123
    Messages:
    272
    Southside chicago
    Vehicle:
    02 double cab prerunner supercharged
    nasty dent on driver's side bed panel, shabby seats, cigarette burned interior roof, missing berf bar pad, cracked rain visor, removed hood scoop, unmentionable stain on back bench?
    I just got a new clarion head unit and some new kenwood speakers for the blown oem speakers in the front door from crutchfield today :) It came along with pretty much all the requisites to to do the install as well, even a step by step guide. I may have four or five hours this thursday evening\ early morning to give it a go. Any tips from those whom have replaced either their radio or speakers?
     
  2. May 20, 2010 at 2:46 AM
    #2
    Tacomagator

    Tacomagator Well-Known Member

    Joined:
    Feb 22, 2009
    Member:
    #13927
    Messages:
    97
    Gender:
    Male
    Get a roll of RAmmatt and ensolite and sound deaden your doors and back wall. It makes a HUGE difference.
     
  3. May 20, 2010 at 3:15 AM
    #3
    rhodehard09

    rhodehard09 sometimes nonsense is the only sense someone has

    Joined:
    Sep 18, 2009
    Member:
    #22964
    Messages:
    3,485
    Gender:
    Male
    First Name:
    Ryan
    tampa, fl
    Vehicle:
    09 TRD Off Road 4x4 doublecab
    3" lift, allpro u-bolt flip kit,285/75/16 km2s, hella hid lights, hid conversions for headlights and foglights, led everything, debadged, 9145 reverse light bulbs, black tail lights, black headlight mod,trail-gear rock sliders, dynomax ultra flo muffler,satoshi with custom woven stainless grill,hella 100watt floods in grill, pioneer 4100 in dash dvd player, pioneer 800watt 4 channel amp, pioneer 4way 6x9s, pioneer 4 way 6.5s, 2 rockford p3 10's,rockford power 500.1 mono amp w/bass knob, 7 pin relocated, highlift and mount in bed, diff breather mod, led bed lights, secondary air filter removed,t-rex eyelids, mefab bumper bar, muddy under carriage
    dont really have too much experience with 1st gens but i know crutchfield has a pretty good reputation when it comes to installation instructions take your time and follow them closely and you shouldn't have problems.

    post some pics when you are done!
     
  4. May 20, 2010 at 12:23 PM
    #4
    Wreckless_71

    Wreckless_71 WRECKLESS for Life...

    Joined:
    Jul 13, 2009
    Member:
    #19616
    Messages:
    397
    Gender:
    Male
    First Name:
    Justin
    Pullman, WA.
    Vehicle:
    98 ext cab Tacoma
    3" Lift via OME 881's, Bilstein 5100's, Dakar OME 3" leaf packs, MBRP custom exhaust, HID headlights, CB, Canopy, aluminum wheels, upgraded sound system, full set of studded snow tires and wheels, auxilary lighting, more to come.
    x2... crutchfield does a great job with their instructions, also they have a bunch of installers that you can call for help...
     
  5. May 21, 2010 at 1:58 AM
    #5
    4421.frank

    4421.frank [OP] Well-Known Member

    Joined:
    Jan 6, 2008
    Member:
    #4123
    Messages:
    272
    Southside chicago
    Vehicle:
    02 double cab prerunner supercharged
    nasty dent on driver's side bed panel, shabby seats, cigarette burned interior roof, missing berf bar pad, cracked rain visor, removed hood scoop, unmentionable stain on back bench?
    :mad:son of a bitch! :mad:

    So I took everything apart per instructions, and when I did a dry run with the reciever out of the dash everything worked fine cd, radio, ipod connector. took it down and ran the wires behind it and secured the ground and turned it on again.................. nothing. On top of it neither the dome nor the map lights work now. Now I am left in the crunch, no radio, no lights and I have to be at some dingy power plant tomorrow at 5 p.m. My resort is to leave it to the sound shop down the street. I am certain they can do no worse than I have. :mad: :mad::mad::eek::eek:
     
  6. May 21, 2010 at 10:08 AM
    #6
    just_hurri

    just_hurri Member

    Joined:
    Feb 16, 2010
    Member:
    #31489
    Messages:
    12
    Gender:
    Male
    First Name:
    Justin
    Texas
    Vehicle:
    99 PreRunner TRD
    did you check the fuses? :confused:
     
  7. May 21, 2010 at 11:51 AM
    #7
    4421.frank

    4421.frank [OP] Well-Known Member

    Joined:
    Jan 6, 2008
    Member:
    #4123
    Messages:
    272
    Southside chicago
    Vehicle:
    02 double cab prerunner supercharged
    nasty dent on driver's side bed panel, shabby seats, cigarette burned interior roof, missing berf bar pad, cracked rain visor, removed hood scoop, unmentionable stain on back bench?
    I took it into a local audio shop this afternoon before heading out to work. I explained to them the situation, they took a look and fifteen minutes and a very nominal fee everything was fine. :) I took it home and reassembled the dash, and ran the usb cable behind the dash and into the glove compartment. Sat back and listened to some tunes before beginning the daily routine sounds nice. Next step is the speakers in the front doors. For that there is no harness so there will be some soldering involved. Perhaps next week.
     
To Top