1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Air conditioner air not so cold..

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Karo, Aug 26, 2010.

  1. Aug 26, 2010 at 11:12 AM
    #1
    Karo

    Karo [OP] Well-Known Member

    Joined:
    May 18, 2010
    Member:
    #37366
    Messages:
    192
    Gender:
    Male
    First Name:
    Karo
    La Crescenta, CA
    Vehicle:
    06 PreRunner TRD Sport
    Grill
    I have about 90k on my 06 DC. My ac doesn't blow out air as cold as it used to last summer. I sat in my sisters 07 Solara and that sucker blows out freezing cold air compared to mine:mad:.

    The air cabin filter is brand new so it's not from that.

    And yes I set the 2 buttons on the ac controls and set the meter on the cold side.

    Any suggestions?
     
  2. Aug 26, 2010 at 11:18 AM
    #2
    1TUFFTRD

    1TUFFTRD WTF

    Joined:
    Feb 4, 2010
    Member:
    #30721
    Messages:
    2,127
    Gender:
    Male
    out and about building powerlines
    Vehicle:
    06 AC with a skewp
    06 With a Skewp.
    Get it re charged.
     
  3. Aug 26, 2010 at 11:23 AM
    #3
    Karo

    Karo [OP] Well-Known Member

    Joined:
    May 18, 2010
    Member:
    #37366
    Messages:
    192
    Gender:
    Male
    First Name:
    Karo
    La Crescenta, CA
    Vehicle:
    06 PreRunner TRD Sport
    Grill
    huh
     
  4. Aug 26, 2010 at 11:25 AM
    #4
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,228
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    Check the condenser for obsrtuctions. Ie bugs and lint. If none, take it to a shop and have it leak checked and recharged if no leaks.
     
  5. Aug 26, 2010 at 11:41 AM
    #5
    Karo

    Karo [OP] Well-Known Member

    Joined:
    May 18, 2010
    Member:
    #37366
    Messages:
    192
    Gender:
    Male
    First Name:
    Karo
    La Crescenta, CA
    Vehicle:
    06 PreRunner TRD Sport
    Grill
    would the dead bugs really keep my the ac from getting cold?
     
  6. Aug 26, 2010 at 11:50 AM
    #6
    Danosabre

    Danosabre Well-Known Member

    Joined:
    Oct 16, 2009
    Member:
    #24388
    Messages:
    1,042
    Gender:
    Male
    First Name:
    Dan
    Gardner,Ma
    Vehicle:
    09 TRD Off Road
    Extang Trifold bed cover,DDM 55W 6000k HID, maglight, Vent visors
    Most likely needs to be recharged. You can pick up a can at walmart or any auto store.
     
  7. Aug 26, 2010 at 11:52 AM
    #7
    Karo

    Karo [OP] Well-Known Member

    Joined:
    May 18, 2010
    Member:
    #37366
    Messages:
    192
    Gender:
    Male
    First Name:
    Karo
    La Crescenta, CA
    Vehicle:
    06 PreRunner TRD Sport
    Grill
    cool thanks everyone
     
  8. Aug 26, 2010 at 11:55 AM
    #8
    8th sin

    8th sin Swollen Member

    Joined:
    Dec 7, 2008
    Member:
    #11357
    Messages:
    511
    Gender:
    Male
    Tampa, FL
    Vehicle:
    2015 DCLB 4x4 Sport
    Llumar CTX Tint, Grillcraft MX Upper, Pro Comp Rockwell 5034 17x8.5, Nitto Terra Grappler G2 LT285/70/17, Icon Stage III
    +1 on the recharge...you can get a can of R134a with the hose, fittings, and a gauge for less than $20 at vatozone. It's easy to do, just read the included instructions
     
  9. Aug 26, 2010 at 12:15 PM
    #9
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,228
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    After six years, you might have a leak. You can try a can to recharge, but you can easily overcharge it. That will cause a loss in cooling too.

    Bent fins and lots of bugs and lint in the condenser will cause a loss of efficency. Easy to fix. Use a 1" peice of a comb and straighten the fins. Get the bugs out too.
    Have the system leak checked and recharged. Then you can be sure of how much refrigerant is in the system and that it's leak free.
     
To Top