1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Air Conditioner issue, blower seems to be weak?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Anthony, Apr 25, 2010.

  1. Apr 25, 2010 at 3:07 PM
    #1
    Anthony

    Anthony [OP] San Antonio Detailer :)

    Joined:
    May 7, 2008
    Member:
    #6464
    Messages:
    860
    Gender:
    Male
    Houston - Spring/Tomball area
    Vehicle:
    06 prerunner access cab 2.7L M5
    Nfabs Afe Pro Dry UWS linex'd toolbox
    Now that its warming up, the ac in this 06 access cab just doesnt seem to blow as hard... I remember the new 08 DC i had, the ac was awesome where it only needed to be on high for a few minutes to cool the truck down then you could lower it to 1 or 2 and be fine the rest of the drive. Where as my 06, on the high setting feels like the 2nd speed.

    All speeds "blow" cold, and they all blow out differently but the highest setting just seems to be about half as what it should be, as do the other settings. Ive searched and saw where some are losing function on certain speeds and that the blower resistor was the case in that but i wonder if perhaps my blower motor is at fault/weak.

    The temp is starting to rise here in Tx and id like to get this sorted out... fwiw the truck has 87k on it.

    Do local parts stores carry replacement parts or is the dealer the only option pretty much?
     
  2. Apr 25, 2010 at 7:30 PM
    #2
    Anthony

    Anthony [OP] San Antonio Detailer :)

    Joined:
    May 7, 2008
    Member:
    #6464
    Messages:
    860
    Gender:
    Male
    Houston - Spring/Tomball area
    Vehicle:
    06 prerunner access cab 2.7L M5
    Nfabs Afe Pro Dry UWS linex'd toolbox
    Bingo. Coulda sworn I swapped it out when I first got the truck but I must have forgot. It was nasty... leaves, dirt, rocks and grass I was amazed how dirty it was. Swapped it out and it blows like its supposed to.
    Had a hard time locating a filter, Oreillys had them for $14 but were sold out and wound up with a STP filter from autozone... it was originally $29 but they gave it to me for $19 :eek:

    coulda swore i read these were like $5-8 or so but oh well.
     
To Top