1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Alabama!

Discussion in 'South East' started by FlawedXJ, May 18, 2009.

  1. Sep 15, 2013 at 5:13 PM
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,421
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.
    Sweet. Sounds like you had a blast. If you don't mind me asking, how much did that tandem jump cost?
     
  2. Sep 15, 2013 at 5:42 PM
    TacoAlaMode

    TacoAlaMode Mr. Midlife Crisis

    Joined:
    Mar 4, 2010
    Member:
    #32558
    Messages:
    1,708
    Gender:
    Male
    First Name:
    Brian
    Huntsville AL
    Vehicle:
    10 DC LB MG 4X4 TRD Sport
    Icon Ext Coilover, Demello RockCrusher Sliders, Full tint 360', WeatherTech Floor liners and rainguards, Debadged, In Cabin 110 with 400w anytime, Diff breather mod, leaf squeak mod,
    199 for the jump and 89 for the video. I wasn't going to get the video, but decided it was worth it once. The place I went to was Alabama skydiving near cullman.

    It was well worth it.
     
  3. Sep 15, 2013 at 9:19 PM
    mac424205

    mac424205 Well-Known Member

    Joined:
    Feb 14, 2012
    Member:
    #72843
    Messages:
    2,654
    Gender:
    Male
    First Name:
    Mathew
    Chelsea
    Vehicle:
    2005 4Runner Limited V8 4X4
    Billies on all four corners with daystar spacer lift. Bought it like this. Replacing done with toytec ultimate 3" lift
    Up where? I have been in Louisiana all weekend.


    EDIT: idk how the smiley got up there^^^^
     
  4. Sep 16, 2013 at 5:22 AM
    medic2230

    medic2230 Ditch Doctor

    Joined:
    Oct 13, 2008
    Member:
    #9942
    Messages:
    10,727
    Gender:
    Male
    First Name:
    Murph
    Columbus, Ga
    Vehicle:
    2011 Taco 4x4 DCLB
    20% Tint, OME 3"complete lift with Dakar's, Light Racing UCA's, 285/75/16 Nitto Terra Grapplers, 10 HP TW sticker, Ultraguage, B.A.M.F. Rock Sliders, MedicFab Bed Rack, Relentless front bumper
    I was in Chelsea yesterday. Was heading to the Ham. Stopped and ate at the Whataburger on the way back.
     
  5. Sep 16, 2013 at 8:48 AM
    jspadaro

    jspadaro Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,997
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    So, Bill/Justin/anyone else who knows these things: Miata is all buttoned up, cranks, but I cannot get it to fire. I'm getting one to two sparks on all 4 cylinders. No fuel, plugs are dry. I'm pretty much going to just tow it to the mechanic down the road I think, but looking for a sanity check before I do.

    Possible issues are: cam angle sensor is responsible for tach on this car, and it is supposed to tell the ECU that RPMs are above 50, which triggers ignition. I know the CAS is misadjusted because I pulled it to put the engine in, and derped up and didn't mark it. However, it should still start or at least try to start and squirt fuel even then, and just run shitty until I set the timing. I tried the CAS in several different positions, no change. I have tried the CAS from both the new and old engine, no change. Plug to the CAS with the key set to on gets the voltages it should (ground, 12, 5, 5). Ground has continuity to the engine block and ground points.

    So I'm running with the assumption that it isn't the CAS, although it's highly under suspicion. I have checked all fuses, even replaced one that was a little grimy looking, no dice. My Ultragauge is able to communicate with the ECU, so I'm not thinking it's dead or anything.

    Lastly, I verified the fuel return & supply lines are right by blowing in the return line (and hearing air bubbling in the tank). I still am sure my injectors could be jacked up though, the injectors are those that the 94 came with, so they could easily be messed up. There's a way to make a ghetto noid light to test if they're getting fired?

    I would expect at least some of the cylinders to get wet though even if like, one of the injectors were bad for example?

    Anyway, any ideas before I give up and let a pro look at it? A guy on the miata forums who is ASE-certified and knows miatas was totally stumped.
     
  6. Sep 16, 2013 at 9:34 AM
    TacoFMS

    TacoFMS My turn.

    Joined:
    Jan 24, 2010
    Member:
    #29938
    Messages:
    4,121
    Gender:
    Male
    First Name:
    Justin
    Louisa County, VA
    Vehicle:
    just another grocery getter
    crushed goldfish crackers & spilled apple juice
    are you getting fuel pressure when you turn the key on? I mean to separate issues into two different ones, fuel and spark. unhook your fuel line going into the rail and turn the key with a bucket under the line, should squirt pretty dern fast. that will let you know just how far your fuel is getting. as for the spark lot of things could contribute. is that coil packs or distributor and such? i dont know mazda's period
     
  7. Sep 16, 2013 at 9:36 AM
    jspadaro

    jspadaro Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,997
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    Well the fuel pump is able to get fuel all the way to the return at least, because when I disconnected it it was wet. I think it's down to the injectors not firing. The spark seems normal-ish. Either there's still a CAS problem or I wired something like a tard, methinks.

    Whoops, right: miatas have a coil pack.
     
  8. Sep 16, 2013 at 9:40 AM
    TacoFMS

    TacoFMS My turn.

    Joined:
    Jan 24, 2010
    Member:
    #29938
    Messages:
    4,121
    Gender:
    Male
    First Name:
    Justin
    Louisa County, VA
    Vehicle:
    just another grocery getter
    crushed goldfish crackers & spilled apple juice
    what color is the spark? blue, white, different color? it will tell you if you have a hot spark or cold believe it or not. may not be applicable but that is how i diagnosed the bad distributor on my old honda. the old hold the plug with the wire by the hand and turn it over trick. i dont think the injectors would just all of a sudden not work. so i am leaning towards wiring issue/harness mess up????
     
  9. Sep 16, 2013 at 9:43 AM
    jspadaro

    jspadaro Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,997
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    I had a timing light hooked up, and just quickly tested that way, but I could actually retest for spark with the plug out the typical way, I just got lazy. I would probably pursue this route if the plugs were wet, but they're bone dry, I still think spark but no fuel.

    I agree on the injectors. I am considering rigging up a ghetto noid light and making sure they're firing. I would not be surprised if I goofed with the wiring, there is a lot to plug in obviously.
     
  10. Sep 16, 2013 at 9:44 AM
    TacoFMS

    TacoFMS My turn.

    Joined:
    Jan 24, 2010
    Member:
    #29938
    Messages:
    4,121
    Gender:
    Male
    First Name:
    Justin
    Louisa County, VA
    Vehicle:
    just another grocery getter
    crushed goldfish crackers & spilled apple juice
    have you tried swapping old injectors for new or vice versa? werent the old ones working fine before? maybe try them??
     
  11. Sep 16, 2013 at 9:46 AM
    jspadaro

    jspadaro Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,997
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    I can't imagine it's the injectors themselves. It could be, but I really, really, really doubt that they would all fail to the point where I'd get 0 fuel at the same time with all 4 of them. To the point that I don't want to go through the hassle of swapping to try them.

    The mechanic can't get me in til Friday, so I'm considering trying a noid light and making sure they're getting power. I could totally see a wiring goof causing my symptoms.

    Yeah, I think you were right the first time. This is probably a wiring goof.
     
  12. Sep 16, 2013 at 10:21 AM
    mac424205

    mac424205 Well-Known Member

    Joined:
    Feb 14, 2012
    Member:
    #72843
    Messages:
    2,654
    Gender:
    Male
    First Name:
    Mathew
    Chelsea
    Vehicle:
    2005 4Runner Limited V8 4X4
    Billies on all four corners with daystar spacer lift. Bought it like this. Replacing done with toytec ultimate 3" lift
    I probably wouldn't have been out and about anyways. You passed right by my house though. I live behind the Walgreens and advance
     
  13. Sep 16, 2013 at 10:29 AM
    TacoFMS

    TacoFMS My turn.

    Joined:
    Jan 24, 2010
    Member:
    #29938
    Messages:
    4,121
    Gender:
    Male
    First Name:
    Justin
    Louisa County, VA
    Vehicle:
    just another grocery getter
    crushed goldfish crackers & spilled apple juice
    [​IMG]

    here???? shame shame....
     
  14. Sep 16, 2013 at 1:33 PM
    REEFDUP

    REEFDUP Well-Known Member

    Joined:
    Aug 2, 2013
    Member:
    #109644
    Messages:
    281
    Gender:
    Male
    First Name:
    Ron
    Gulf Shores,ALABAMA
    Vehicle:
    04 TACOMA 4DR 4WD V6 AUTO
    Pro Comp,Rock Stars/ BFG Rugged Trail
    It did take a lil longer Bill but I had fun and got some much needed clarence in the rear, for sure. Bama won and we could listen to the game on 10 different stations, if we chose too. The rear suspension is in good shape now and even rides a lil better. I waited til dark and allowed ample break in time and took a ride on one of tracts of land and found a lil washout that had been giving me fits lately. Bill, send me your paypal please and a price on the rear tail light upgrades,especially the reverse lights. Since I'll have to keep using the back up feature(reverse) until I get a real front bumper!
     
    Last edited: Sep 16, 2013
  15. Sep 16, 2013 at 1:33 PM
    GATORTACO92

    GATORTACO92 Well-Known Member

    Joined:
    Jan 15, 2012
    Member:
    #70702
    Messages:
    2,092
    Gender:
    Male
    First Name:
    Alex
    B'ham, AL. Can be found in good ole Cherry Point,
    Vehicle:
    08 4x4 rugged trail tacoma
    2001: 3" leveling kit, ARB bumper, lightforce 240 blitz, 35" KM2s. SOLD 2008: OME 886s 90000 with dakars, LR UCAs, 5% tint, Satashi.
    Not working for me... Damn it!
     
  16. Sep 16, 2013 at 4:43 PM
    REEFDUP

    REEFDUP Well-Known Member

    Joined:
    Aug 2, 2013
    Member:
    #109644
    Messages:
    281
    Gender:
    Male
    First Name:
    Ron
    Gulf Shores,ALABAMA
    Vehicle:
    04 TACOMA 4DR 4WD V6 AUTO
    Pro Comp,Rock Stars/ BFG Rugged Trail
    I wasn't ignoring you, bud! Haven't had internet service since Friday night and just got home from the country this morning. $ 300 since they have some SLIGHT cupping on the front two but u can barely see it.
     
  17. Sep 16, 2013 at 4:52 PM
    REEFDUP

    REEFDUP Well-Known Member

    Joined:
    Aug 2, 2013
    Member:
    #109644
    Messages:
    281
    Gender:
    Male
    First Name:
    Ron
    Gulf Shores,ALABAMA
    Vehicle:
    04 TACOMA 4DR 4WD V6 AUTO
    Pro Comp,Rock Stars/ BFG Rugged Trail
    Hellz yeah, if I could mount it on top of TB without knocking my back window out when I opened my TB. I don't have enough bed room as I stands now. lol
     
  18. Sep 16, 2013 at 5:34 PM
    GATORTACO92

    GATORTACO92 Well-Known Member

    Joined:
    Jan 15, 2012
    Member:
    #70702
    Messages:
    2,092
    Gender:
    Male
    First Name:
    Alex
    B'ham, AL. Can be found in good ole Cherry Point,
    Vehicle:
    08 4x4 rugged trail tacoma
    2001: 3" leveling kit, ARB bumper, lightforce 240 blitz, 35" KM2s. SOLD 2008: OME 886s 90000 with dakars, LR UCAs, 5% tint, Satashi.
    got any picks? especially of the cupping ones
     
  19. Sep 17, 2013 at 3:17 PM
    GATORTACO92

    GATORTACO92 Well-Known Member

    Joined:
    Jan 15, 2012
    Member:
    #70702
    Messages:
    2,092
    Gender:
    Male
    First Name:
    Alex
    B'ham, AL. Can be found in good ole Cherry Point,
    Vehicle:
    08 4x4 rugged trail tacoma
    2001: 3" leveling kit, ARB bumper, lightforce 240 blitz, 35" KM2s. SOLD 2008: OME 886s 90000 with dakars, LR UCAs, 5% tint, Satashi.
    [​IMG]
    [​IMG]
    just got these in!!! Costa Del Mar sunglasses. Fantail 580 green mirror lens with tortuous frame! fricken love them!! now i just need my Maya Mi Costa's.
     
  20. Sep 18, 2013 at 5:19 AM
    REEFDUP

    REEFDUP Well-Known Member

    Joined:
    Aug 2, 2013
    Member:
    #109644
    Messages:
    281
    Gender:
    Male
    First Name:
    Ron
    Gulf Shores,ALABAMA
    Vehicle:
    04 TACOMA 4DR 4WD V6 AUTO
    Pro Comp,Rock Stars/ BFG Rugged Trail
    I could take a bunch of pics but I don't think you could see the cupping. You can hardly see it in person, the BFG's I ranon this truck never cupped bad but after 2 sets of the same tires on the truck I know a lil cupping has started. I'll get a cpl pics later anyway tho.
     
To Top