1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

alignment after 5100s install?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by SoJersey, Dec 26, 2011.

  1. Dec 26, 2011 at 12:14 PM
    #1
    SoJersey

    SoJersey [OP] Well-Known Member

    Joined:
    Nov 20, 2011
    Member:
    #67384
    Messages:
    641
    Gender:
    Male
    First Name:
    Brandon
    08328
    Vehicle:
    '12 DC Offroad
    to come soon
    just slapped on the 5100s. set the fronts at 1.75, the 3rd notch. are you guys getting an alignment with it at that setting, seems like the tires have a little positive camber but tough to tell as the truck still tracks perfect.

    thanks
     
  2. Dec 26, 2011 at 12:22 PM
    #2
    LUSETACO

    LUSETACO Here for the Taco Pron

    Joined:
    Jun 27, 2009
    Member:
    #18991
    Messages:
    10,427
    Gender:
    Male
    First Name:
    Dennis
    Aim-ish country PA
    Vehicle:
    Make: Chevy Model: Pile
    Yes
    Yes you need an alignment.
     
  3. Dec 26, 2011 at 12:23 PM
    #3
    SoJersey

    SoJersey [OP] Well-Known Member

    Joined:
    Nov 20, 2011
    Member:
    #67384
    Messages:
    641
    Gender:
    Male
    First Name:
    Brandon
    08328
    Vehicle:
    '12 DC Offroad
    to come soon
    ;) thought so..
     
To Top