1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

alignment help

Discussion in '2nd Gen. Tacomas (2005-2015)' started by nwb3160, Apr 13, 2012.

  1. Apr 13, 2012 at 7:57 AM
    #1
    nwb3160

    nwb3160 [OP] Well-Known Member

    Joined:
    May 15, 2011
    Member:
    #56703
    Messages:
    247
    Gender:
    Male
    First Name:
    Nick
    Cartersville, Ga
    Vehicle:
    2008 Tacoma TRD Sport
    5100s OME 885 2009 tail lights 6000K HID Pioneer 4400 DVD Viper Alarm/Remote Start Avid Offroad Bar/Side Steps Wet Okole Seat Covers Husky Floor Mats Toyo Open Country MT 265/70R17 BANKS Monster Exhaust Ultraguage
    put my 5100 and OME coils on and adjusted the lower control arms, after that the truck had to be towed to an alignment shop and the alignment shop said they won't touch it because there's something other than an alignment wrong with the truck and Toyota said between 3 and 500 dollars to fix it, I dont know what to do
     
  2. Apr 13, 2012 at 8:05 AM
    #2
    TMW

    TMW Well-Known Member

    Joined:
    Apr 21, 2011
    Member:
    #55300
    Messages:
    317
    Gender:
    Male
    First Name:
    Tom
    Bakersfield, CA
    Vehicle:
    04 Tacoma 4x4 SR5
    Light bar and bumper guard, 3/16 steel skid plates for engine, tranny and transfer box, OME 881 springs with 5100 shocks at mid clip. AAL in rear. Positraction rear diff.
    Could you explain more on the adjustment to the lower control arm and why it needed to be towed to an alignment shop. Was the truck not drivible?
     
  3. Apr 13, 2012 at 8:21 AM
    #3
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,703
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Are the alignment cams seized ? That's a fairly common problem
     
  4. Apr 13, 2012 at 8:24 AM
    #4
    medic2230

    medic2230 Ditch Doctor

    Joined:
    Oct 13, 2008
    Member:
    #9942
    Messages:
    26,901
    Gender:
    Male
    First Name:
    Murph
    Bama! Roll Tide
    Vehicle:
    2011 Taco 4x4 DCLB
    20% Tint, OME 3"complete lift with Dakar's, Light Racing UCA's, 285/75/16 Nitto Terra Grapplers, 10 HP TW sticker, Ultraguage, B.A.M.F. Rock Sliders, MedicFab Bed Rack, Relentless front bumper
    Why couldn't you drive it? What did you adjust on the LCA's? Pics?
     
  5. Apr 13, 2012 at 8:26 AM
    #5
    BradyT88

    BradyT88 ┌∩┐(◣_◢)┌∩┐

    Joined:
    Nov 3, 2011
    Member:
    #66419
    Messages:
    37,364
    Somewhere Offroad
    Vehicle:
    Mostly Stock '05
    I just put OME coils on my 5100's last weekend by myself and had no problems. I also put LR UCA's on with the new coils though. I didnt play with the lower control arms, so like was said above. You need to elaborate more. Some pics maybe?
     
  6. Apr 13, 2012 at 8:27 AM
    #6
    medic2230

    medic2230 Ditch Doctor

    Joined:
    Oct 13, 2008
    Member:
    #9942
    Messages:
    26,901
    Gender:
    Male
    First Name:
    Murph
    Bama! Roll Tide
    Vehicle:
    2011 Taco 4x4 DCLB
    20% Tint, OME 3"complete lift with Dakar's, Light Racing UCA's, 285/75/16 Nitto Terra Grapplers, 10 HP TW sticker, Ultraguage, B.A.M.F. Rock Sliders, MedicFab Bed Rack, Relentless front bumper
    I put OME lift on the front last night and only thing I need to go back and adjust is the LR UCA to level the tire a little to go get the alignment. Mine are tilted out at the top.
     
  7. Apr 13, 2012 at 8:39 AM
    #7
    nwb3160

    nwb3160 [OP] Well-Known Member

    Joined:
    May 15, 2011
    Member:
    #56703
    Messages:
    247
    Gender:
    Male
    First Name:
    Nick
    Cartersville, Ga
    Vehicle:
    2008 Tacoma TRD Sport
    5100s OME 885 2009 tail lights 6000K HID Pioneer 4400 DVD Viper Alarm/Remote Start Avid Offroad Bar/Side Steps Wet Okole Seat Covers Husky Floor Mats Toyo Open Country MT 265/70R17 BANKS Monster Exhaust Ultraguage
    I took a pry bar and moved the lower control arms out and adjusted the lower control arms according to my friends 4wd truck however mine is a 2wd and the tires were fighting each other so bad I couldn't drive it
     
  8. Apr 13, 2012 at 8:40 AM
    #8
    nwb3160

    nwb3160 [OP] Well-Known Member

    Joined:
    May 15, 2011
    Member:
    #56703
    Messages:
    247
    Gender:
    Male
    First Name:
    Nick
    Cartersville, Ga
    Vehicle:
    2008 Tacoma TRD Sport
    5100s OME 885 2009 tail lights 6000K HID Pioneer 4400 DVD Viper Alarm/Remote Start Avid Offroad Bar/Side Steps Wet Okole Seat Covers Husky Floor Mats Toyo Open Country MT 265/70R17 BANKS Monster Exhaust Ultraguage
    my front right tire is turned in app 2 inches, when I went to turn the truck would automatically force the truck to make a complete turn
     
  9. Apr 13, 2012 at 8:54 AM
    #9
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,703
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Are the alignment cams seized ? That's a fairly common problem
     
  10. Apr 13, 2012 at 10:09 AM
    #10
    medic2230

    medic2230 Ditch Doctor

    Joined:
    Oct 13, 2008
    Member:
    #9942
    Messages:
    26,901
    Gender:
    Male
    First Name:
    Murph
    Bama! Roll Tide
    Vehicle:
    2011 Taco 4x4 DCLB
    20% Tint, OME 3"complete lift with Dakar's, Light Racing UCA's, 285/75/16 Nitto Terra Grapplers, 10 HP TW sticker, Ultraguage, B.A.M.F. Rock Sliders, MedicFab Bed Rack, Relentless front bumper
    Every truck is different. You can't adjust one to what another truck is set to. If that was the case, we wouldn't ever need an alignment shop. It's easier to just mark the alignment cams with something where they are sitting before the lift and then you can loosen them to get the shocks in and put them back in the approximate area to get to the alignment shop. Or leave them alone and see if you can get them in without loosening the cams. Are you using new UCA's?
     
To Top