1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Alignment isuues number inside pleae help

Discussion in 'Technical Chat' started by ColoradoTaco, May 6, 2011.

  1. May 6, 2011 at 3:31 PM
    #1
    ColoradoTaco

    ColoradoTaco [OP] Well-Known Member

    Joined:
    Sep 6, 2010
    Member:
    #42819
    Messages:
    275
    Gender:
    Male
    First Name:
    Ryan
    Boulder
    Vehicle:
    2013 DCSB OFFROAD
    Go my alingment done doesnt feel right.
    I have LR UCAS
    6-7" lift Icon coilovers
    pro comp 6" drop brackett lift
    33 duratracs
    Heres the problen they still rub barley when turnig sharp left or right on the body mount. when driving it pulls to the right having to correct on steeringwheel to drive straight. Was told this was due to road crown.
    My question is what should i tweek things to to fix above issues. Help me TacomaWorld your my only hope......

    [​IMG]
     
  2. May 6, 2011 at 4:14 PM
    #2
    Sawick

    Sawick Still not worthy!

    Joined:
    Feb 6, 2011
    Member:
    #50642
    Messages:
    342
    Gender:
    Male
    First Name:
    Jason
    Bedford, MA
    Vehicle:
    09 TRD Sport
    HID Retrofit, Smoked Tails, Tint, Running Boards, Satoshi, XD Cranks, 285/70 Duratracks, In-Dash Navigation, aFe Pro Dry CAI, 2525XL, 5100's+ coils, Socked and Millerd!
    I wish I could get my #'s to look like yours. Mine are way horrid. If your BS isnt correct, it cuold be the reason why you rub on the Cab Mount. I know even with perfect alignment, I will still need to chop mine with my 5bs rim. I cant begin to chime in on what having your size lift does though. I only have a 2.4" lift on mine.
     
  3. May 6, 2011 at 6:19 PM
    #3
    McBride513

    McBride513 Well-Known Member

    Joined:
    Nov 3, 2010
    Member:
    #45662
    Messages:
    67
    Gender:
    Male
    First Name:
    Luke
    Cincinnati
    Vehicle:
    04 4x4 TRD
    try switching your front tires
     
  4. May 6, 2011 at 6:45 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,107
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Put your caster up to 3.1*
     
  5. May 6, 2011 at 9:59 PM
    #5
    ColoradoTaco

    ColoradoTaco [OP] Well-Known Member

    Joined:
    Sep 6, 2010
    Member:
    #42819
    Messages:
    275
    Gender:
    Male
    First Name:
    Ryan
    Boulder
    Vehicle:
    2013 DCSB OFFROAD
    thanks chris how do i fix the pull to the right (road crown) or do i live with it cause my tires are big a grab the road more.
     
  6. May 6, 2011 at 10:22 PM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,107
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Add more Caster to correct for the pulling.
     
  7. May 7, 2011 at 4:59 AM
    #7
    Largefarva

    Largefarva Well-Known Member

    Joined:
    Mar 30, 2011
    Member:
    #54054
    Messages:
    75
    Gender:
    Male
    Fox Lake, IL
    Vehicle:
    '08 Double Cab TRD Off Road 4x4
    I was told that the caster should be around .5 or so higher on the right to compensate for the pulling to the right (because of crowned roads)....is this true?
     
  8. May 9, 2011 at 3:23 PM
    #8
    ColoradoTaco

    ColoradoTaco [OP] Well-Known Member

    Joined:
    Sep 6, 2010
    Member:
    #42819
    Messages:
    275
    Gender:
    Male
    First Name:
    Ryan
    Boulder
    Vehicle:
    2013 DCSB OFFROAD
    Im confused caster at 3.1 will fix both the rubbing isssue and the pull to the right (Road Crown) is this correct?
     
  9. May 9, 2011 at 3:54 PM
    #9
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,107
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    It will help.
     
  10. May 10, 2011 at 5:15 PM
    #10
    ColoradoTaco

    ColoradoTaco [OP] Well-Known Member

    Joined:
    Sep 6, 2010
    Member:
    #42819
    Messages:
    275
    Gender:
    Male
    First Name:
    Ryan
    Boulder
    Vehicle:
    2013 DCSB OFFROAD
    thanks chris ill give it a try and let you know i have read so many of your posts. I put high stock in your opinion.
     
To Top