1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

All Pro Standard 3" Leafs causing vibration?

Discussion in 'Suspension' started by yoTaco98, Jan 23, 2012.

  1. Jan 23, 2012 at 9:42 AM
    #1
    yoTaco98

    yoTaco98 [OP] Well-Known Member

    Joined:
    May 14, 2011
    Member:
    #56629
    Messages:
    240
    Gender:
    Male
    First Name:
    Yo
    VA
    Vehicle:
    1998 V6 Xtra-Cab Tacoma 4x4 SR5
    5100's Front and Rears, Toytec Eibach Coils, All Pro 3" Standard Leafs, BAMF BPV Bracket, ARMA Sprayed Bedliner, TGD Hunter Bull Bar, Blacked-out Headlights and Corners, Revtek 1" Diff Drop, Start Command Remote Start and Keyless Entry, Pioneer DEH-11E HU...
    I see there's a few threads on vibration, but I couldn't find any that directly referenced the All Pro leafs.

    So I lifted my 98 4WD V6.

    I lifted the front on 5100's and ToyTec Eibach coils set to 0".

    I drove on it for about a week while I waited on my longer u-bolts. The were no changes to my front end or any vibrations.

    This weekend I lifted the rear end. I removed the OEM leafs and replaced them with All Pro 3" standard leafs. Changed the rear shackles form the 2.5" shackles I had on there to OEM shackles. I'm also running 5100's in the rear, which I was using with the 2.5" shackles.

    Now I have a vibration in the truck, which I believe is coming from the rear. I don't feel a shake in the steering, I feel it throughout the whole truck. It only happens from 20 mph to 30 mph.

    Are the 3" leafs causing this vibration or did I do something wrong.

    I'm taking the truck to get aligned today hopefully, but I know they only do front end alignments on the trucks.

    Again, I didn't have any issues with the 5100's set to 2.5" and 2.5" rear shackles.

    I didn't have any issues when I had the front lifted to 3" with the Eibachs, and left the rears running the 2.5"s shackles with the OEM leafs.

    It only started with the All Pro 3" Leafs.

    Any help would be greatly appreciated!
     
  2. Jan 23, 2012 at 9:46 AM
    #2
    Zac808

    Zac808 Custom User Title

    Joined:
    Aug 31, 2009
    Member:
    #22040
    Messages:
    2,816
    Gender:
    Male
    First Name:
    Zac
    Viva Las Vegas
    Vehicle:
    08 TRD DC SB 4x4
    In my sig
    Lift vibrations occur no matter what brand of lift. Every vehicle is different though. Sounds to me like the vibe is from the 3" lift. Those leafs should settle a little which might make the vibe go away. Or may not. U could try axle shims or carrier bearing drop to get rid of the vibe. Or just deal with it depending on how bad it is.
     
  3. Jan 23, 2012 at 11:43 AM
    #3
    yoTaco98

    yoTaco98 [OP] Well-Known Member

    Joined:
    May 14, 2011
    Member:
    #56629
    Messages:
    240
    Gender:
    Male
    First Name:
    Yo
    VA
    Vehicle:
    1998 V6 Xtra-Cab Tacoma 4x4 SR5
    5100's Front and Rears, Toytec Eibach Coils, All Pro 3" Standard Leafs, BAMF BPV Bracket, ARMA Sprayed Bedliner, TGD Hunter Bull Bar, Blacked-out Headlights and Corners, Revtek 1" Diff Drop, Start Command Remote Start and Keyless Entry, Pioneer DEH-11E HU...
    Its odd.

    I feel it during acceleration and deceleration, between the 20 and 30 both ways.

    It seems like the all pro's were more than a 3" lift.

    I am definitely raking now, about an inch plus on the back versus the Eibachs on the front.

    Will the new leafs settle much?
     
  4. Jan 23, 2012 at 11:47 AM
    #4
    Zac808

    Zac808 Custom User Title

    Joined:
    Aug 31, 2009
    Member:
    #22040
    Messages:
    2,816
    Gender:
    Male
    First Name:
    Zac
    Viva Las Vegas
    Vehicle:
    08 TRD DC SB 4x4
    In my sig
    Once they break-in it'll drop a little. Should drop down to 3". Go do some flexin'. That'll speed up the process.
     
  5. Jan 23, 2012 at 7:55 PM
    #5
    2 crown j

    2 crown j Active Member

    Joined:
    Oct 30, 2011
    Member:
    #66144
    Messages:
    34
    Gender:
    Male
    First Name:
    Jay
    Bothell,wa
    Vehicle:
    08 tacoma dclb 4x4
    It has nothing to which brand leaf springs. Its your driveline angle. I did my rear first about 3 weeks ago.I have a slight vibration 5-15 mph I have a carrier drop bracket on order to resolve it hopefully. I haven't done the front yet waiting for better weather.
    My driveline angle before lift 3.1 degres after 5.5 thats why i think a carrier drop bracket will help. I installed allpro's standard 3" leafs
     
To Top