1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Alpine DVD head unit install question

Discussion in 'Audio & Video' started by GMANSLV07, Oct 20, 2012.

  1. Oct 20, 2012 at 3:12 PM
    #1
    GMANSLV07

    GMANSLV07 [OP] Member

    Joined:
    Oct 9, 2012
    Member:
    #88631
    Messages:
    9
    Gender:
    Male
    First Name:
    Glenn
    ND
    Vehicle:
    SilverTRD Off Road Dbl Cab
    I have recently installed an Alpine IVE-W530 and it won't play DVDs because it needs to have a sequence to allow it play DVDs (or change any useful settings like time and date). You have to push the brake pedal then engage the parking brake, disengage the parking break, re-engage the parking brake and finally release the brake. I was wondering if any one could tell me which wire I need to splice into for the brakes.
     
  2. Oct 20, 2012 at 6:21 PM
    #2
    wrmathis

    wrmathis Dark Lord of the Sith

    Joined:
    Sep 10, 2008
    Member:
    #9126
    Messages:
    6,782
    Gender:
    Male
    First Name:
    Ryan Mathis
    Lives: Fountain, Colorado/Home: Leesburg, GA
    Vehicle:
    2006 Tacoma TRD OR 4x4
    parts and stuff
To Top