1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Already this website has helped me!

Discussion in 'New Members' started by ridereno, Nov 28, 2009.

  1. Nov 28, 2009 at 9:59 AM
    #1
    ridereno

    ridereno [OP] Active Member

    Joined:
    Nov 28, 2009
    Member:
    #26637
    Messages:
    31
    Gender:
    Male
    First Name:
    Tom
    Reno, NV
    Vehicle:
    2013 Tacoma DC 4X4 LB
    had my compass and clock go out, didn't realize it was a common problem! Sure enough, the 510 resistor.
    I have owned numerous Toyotas through my life, this 2007 being my latest, and hopefully my last.
     
  2. Nov 28, 2009 at 10:03 AM
    #2
    oldtacomaguy

    oldtacomaguy four forty four

    Joined:
    Dec 11, 2006
    Member:
    #444
    Messages:
    10,030
    Gender:
    Male
    First Name:
    Dave
    SE Conn.
    Vehicle:
    08 SR-5 4WD Impulse Red Pearl
    Alpine deck and amp, Polk speakers front and rear, Kenwood subwoofer, windows tinted to 20%, Sockmonkey decals, TSB, Eibach springs and Bilstein 5100's
    Welcome to TW, you'll find plenty of good info on here. I bet that saved you a few hundred!
     
  3. Nov 28, 2009 at 10:06 AM
    #3
    ridereno

    ridereno [OP] Active Member

    Joined:
    Nov 28, 2009
    Member:
    #26637
    Messages:
    31
    Gender:
    Male
    First Name:
    Tom
    Reno, NV
    Vehicle:
    2013 Tacoma DC 4X4 LB
    It has been out for a year now! I am all over this site now. Already in the favorites.
     
  4. Nov 28, 2009 at 11:04 AM
    #4
    Packman73

    Packman73 ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,372
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    Welcome from Phoenix.
     
  5. Nov 28, 2009 at 11:04 AM
    #5
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,996
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    :wave: Welcome to TW!!
     
  6. Nov 28, 2009 at 11:05 AM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,132
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to TW! :)
     
  7. Nov 28, 2009 at 11:22 AM
    #7
    Jimirich

    Jimirich Well-Known Member

    Joined:
    Mar 1, 2009
    Member:
    #14195
    Messages:
    238
    Gender:
    Male
    Hawaii
    Vehicle:
    08 4x4 Dbl cab shorty O.R. pkg
    DTRL, Debadged, Donkey tethered in the bed that rips 142 db farts so I can piss off the neighbors and rattle the windows on my house when I'm parked in front.
    Welcome to the community!!
     
  8. Nov 28, 2009 at 11:25 AM
    #8
    tcBob

    tcBob Gringo Bandito Moderator

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    11,250
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    yeah secretsquirrel's console fix is pretty popular. welcome to the site
     
  9. Nov 28, 2009 at 11:26 AM
    #9
    sandman427

    sandman427 KR FAB

    Joined:
    Mar 9, 2009
    Member:
    #14497
    Messages:
    5,891
    Gender:
    Male
    First Name:
    Amir
    WAY THE HELL OUT THERE, So Cal
    Vehicle:
    BAMF TACO!!
    2 ten inch kicker cvt subs, pioneer deck and alpine 1000 watt class D amp, and flowmaster exhaust, 4 inch camburg lift spindles and my coilover is adjusted to 1" (5inch total) in front and 3" All Pro leafs, KING off road racing reservoir shocks and coil-overs, KR FAB CUSTOM BUMPER with three 9" HELLA 4000 Race LIGHTS , HID headlights with rigid amber LEDs , "KR Fabrication" custom built bumper, sliders and tiregate, Full size spare with matching rim, custom bed bar with two amber off road lights, cb radio, also BHLM (thanks Ray), and debagged
    yea i had that same problem... i donno if its poorly made or thats just the life span of those compasses...
     
  10. Nov 28, 2009 at 11:27 AM
    #10
    tcBob

    tcBob Gringo Bandito Moderator

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    11,250
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    i'm guessing boorly made judging by the number of guys having the issue
     
  11. Nov 28, 2009 at 2:14 PM
    #11
    Ridingontrd

    Ridingontrd Well-Known Member

    Joined:
    May 7, 2008
    Member:
    #6459
    Messages:
    7,955
    Gender:
    Male
    First Name:
    Richard
    Laughlin,N.V
    Vehicle:
    trd sport 4x4 w/towpkg
    aFe prodry,Dynomax ultra flo ss,Scangauge2,Demello front bumper,BudBuilt skids,sliders(local)AllPro rear bumper,Wet O's cobalt blu,w/halfpiping,TRD logo in gold,R/L hood struts,5150's@10"aal 3 pack,T/C uca,Light racing c/o,1"diff.drop,de-badged,
    :wave:Welcome to TW.
     
To Top