1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Alternator or Battery?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by rdewey07, Mar 25, 2010.

  1. Mar 25, 2010 at 9:48 PM
    #1
    rdewey07

    rdewey07 [OP] New Member

    Joined:
    Sep 21, 2009
    Member:
    #23119
    Messages:
    3
    Gender:
    Male
    Idaho
    Vehicle:
    Tacoma TRD
    Hi All, I have a 2005 taco and it wouldn't start tonight when I went to go home. I was able to jump start it, but when I turned on the lights, the stereo started having issues. I have read several threads that said this is what happens when the alternator is out, however I didn't think the truck would run without the alternator (without killing the battery). Any suggestions on what I could do to pinpoint my issue without having to take it into the repair shop? Also no battery warning lights either. Thanks in advance!
     
  2. Mar 25, 2010 at 9:49 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,156
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Throw a multi meter on the battery terminals. With the engine running, it should read close to 14 volts.
     
  3. Mar 25, 2010 at 9:56 PM
    #3
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,106
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    u can run just off the battery and driving for about 15-20 mins on a full charge...
     
  4. Mar 25, 2010 at 9:56 PM
    #4
    jmg256

    jmg256 Calmer than you are

    Joined:
    Sep 1, 2009
    Member:
    #22100
    Messages:
    1,801
    Gender:
    Male
    First Name:
    Al Tonter
    Vehicle:
    TRD Offroad
    Bilstein 5100 front/rear (front at .85), Hayden 678 Trans Cooler, 20% tint, Curt Hitch/Wiring Harness, Weathertech Digital Fit Floor Mats (Black), Wet Okole Seat Covers (Black), Cooper Discoverer ATP 265/75/16, LED Map/Dome lights, ImMrYo bracket, Debadged, Extang Tuff Tonno.
    free test at your local parts house...
     
  5. Mar 25, 2010 at 10:31 PM
    #5
    fireturk41

    fireturk41 I like to break shit!

    Joined:
    Dec 23, 2008
    Member:
    #11857
    Messages:
    4,802
    Gender:
    Male
    First Name:
    Kevin
    High Point, NC
    Vehicle:
    280k miles
    SAS, Locked front rear, Ufab sliders and bumpers, air compressor, 35" BFG KM2 on steelies and 36" TSLs
    when tonis alternator died he made it all the way to va
     
  6. Mar 25, 2010 at 10:37 PM
    #6
    RogerGene

    RogerGene Member

    Joined:
    Jul 25, 2009
    Member:
    #20141
    Messages:
    21
    Gender:
    Male
    Eastern Shore Maryland and Sierra Foothills
    Vehicle:
    '07 DC long bed SR5 Magenta
    A weak battery will not take a good charge. You are right that if the alternator isn't working you can't keep the engine running past the life of the battery, becuz the battery has to send a small but not insignificant charge to the alternator to make it operate. No light? I'm guessing new battery time.
     
  7. Mar 25, 2010 at 10:39 PM
    #7
    AZtacoma05

    AZtacoma05 Well-Known Member

    Joined:
    Jan 13, 2010
    Member:
    #29272
    Messages:
    230
    Gender:
    Male
    First Name:
    Colin
    Lawrenceville, GA
    Vehicle:
    05 PreRunner V6 SR5
    I had my alternator die on an old Nissan truck I had, first thing to go was my stereo, it started turning off randomly, then the lights dimmed and I started slowing down, I was able to pull off the road before it completely died. I was able to jump it but that's just because the person jumping me charged up my battery again.. at first I thought it was the battery, after autozone replace 3 for me they were like hmmm maybe its your alternator so they tested it and they said it was bad. So I bought new one and installed it and my truck still wouldn't start!! i was so pissed... they sold me a bad alternator so i took it back out and went and had them replace it... haha that was a crappy week
     
To Top