1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Android Skin

Discussion in 'Site Suggestions' started by jackwithcorona, Aug 25, 2010.

  1. Aug 25, 2010 at 7:30 PM
    #1
    jackwithcorona

    jackwithcorona [OP] Well-Known Member

    Joined:
    Apr 2, 2010
    Member:
    #34436
    Messages:
    608
    Gender:
    Male
    First Name:
    Mike
    Eastern Mass
    Vehicle:
    13 DCSB SR5 4x4
    bestop supertop, rubber bed mat, weathertech floor mats
    Ok, this is more of a inquiry rather than a suggestion, but it could become a suggestion.

    Up until recently (android 2.2 update) the iphone skin worked perfectly on my droid, and now TW doesn't recognize that i'm on android and it leaves me on the regular website, instead of the picturesless, streamlined mobile version ive become accustomed to. I was wondering if I was the only one to have this problem, and if not, could we somehow get TW to include the new update so I can use TW as before (PS the search function has never worked on my droid unless in that mobile setup)

    if possible I would like these problems fixed, but i believe that these may not be an issue that is under TW's control

    thanks for an awesome site nonetheless Bob
     
  2. Aug 25, 2010 at 7:59 PM
    #2
    tcBob

    tcBob Gringo Bandito Moderator

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    11,250
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    i'll investigate it...you're saying it was fine until 2.2, right?
     
  3. Aug 25, 2010 at 8:10 PM
    #3
    tcBob

    tcBob Gringo Bandito Moderator

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    11,250
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    ok think I fixed it. lemme know
     
  4. Aug 26, 2010 at 4:09 AM
    #4
    jackwithcorona

    jackwithcorona [OP] Well-Known Member

    Joined:
    Apr 2, 2010
    Member:
    #34436
    Messages:
    608
    Gender:
    Male
    First Name:
    Mike
    Eastern Mass
    Vehicle:
    13 DCSB SR5 4x4
    bestop supertop, rubber bed mat, weathertech floor mats
    Yeah its all fixed, thanks again bob sorry for the delayed response
     
  5. Aug 29, 2010 at 5:37 PM
    #5
    piercedtiger

    piercedtiger Devout Atheist

    Joined:
    Oct 29, 2007
    Member:
    #3284
    Messages:
    6,446
    Gender:
    Male
    First Name:
    Jon
    Southern Tier, NY
    Vehicle:
    2015 F150 3.5EB SCEW 6.5ft
    Awesome job Bob!
     
To Top