1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Annoying issues with Comcast

Discussion in 'Technology' started by Chickenmunga, Sep 28, 2011.

  1. Sep 28, 2011 at 10:55 PM
    #1
    Chickenmunga

    Chickenmunga [OP] Nuggety

    Joined:
    Apr 10, 2008
    Member:
    #5877
    Messages:
    6,476
    Gender:
    Male
    First Name:
    Mike
    Olympia, WA
    Vehicle:
    08 TRD Offroad DC 4x4 (read the build)
    I just moved to my apartment last week and got Comcast because I couldn't find a competitor

    I have the following brand new gear:
    Motorola surfboard SB6120
    Cisco/Linksys E4200

    I just tried uploading a 27kb file to photobucket and it craps out at 94% every time.

    I do a speed test and it dies before the upload can begin. speakeasy, speedtest, cnet, you name it, all the same - consistent 20-22 mb down, craps out on upload test. I tested on both my Win7 machine and my Ubuntu machine, both with and without router attached.

    I get a consistent 75ms ping on stuff like Day of Defeat
    MW2 thinks my connection is fine


    Anyone got clues? Any other ISPs I should consider? I found CenturyLink provides 1.5/896, which doesn't sound any better.
     
  2. Sep 28, 2011 at 11:06 PM
    #2
    J0hnMata

    J0hnMata Well-Known Member

    Joined:
    Jun 13, 2011
    Member:
    #58217
    Messages:
    120
    Gender:
    Male
    First Name:
    John
    Orange County
    Vehicle:
    09 PreRunner
    BHLM, bilstein 5100's, satoshi grillcraft grill, k&n cold air intake, tinted windows all around, interior map and dome light led's, hid fog lights and headlights, yellow fog light lenses, black lower valence.
    Sucks man i work for time warner out in CA which is basically what you have but i only do field collections and disconnections so i can't even help. If all else fails call and complain so they credit your bill since the service isnt working and set up a trouble call!
     
  3. Sep 28, 2011 at 11:25 PM
    #3
    THExBUSxDRIVER

    THExBUSxDRIVER Victory is reserved...

    Joined:
    Mar 19, 2010
    Member:
    #33508
    Messages:
    4,201
    First Name:
    GOO5E
    Central Valley Ca.
    Vehicle:
    Old Man Tan!
    Not enough.
    I'm having problems with their digital cable right now and it's annoying the hell out of me. Internet is fine though but I'm looking for a cheaper provider right now. I only got this with gaming in mind but it's getting pricey.
     
  4. Sep 28, 2011 at 11:33 PM
    #4
    Chickenmunga

    Chickenmunga [OP] Nuggety

    Joined:
    Apr 10, 2008
    Member:
    #5877
    Messages:
    6,476
    Gender:
    Male
    First Name:
    Mike
    Olympia, WA
    Vehicle:
    08 TRD Offroad DC 4x4 (read the build)
    If you have any chance, always go with FIOS. I had a rock solid 15/5 link in Oregon.


    Just tried to upload youtube for fun... doesn't get past 0%
     
  5. Sep 28, 2011 at 11:38 PM
    #5
    TeamSarcasm

    TeamSarcasm Mr. President

    Joined:
    Feb 20, 2011
    Member:
    #51510
    Messages:
    10,272
    Gender:
    Male
    x2 to this, maybe they are having problems in the valley idk, but im not a fan of them. I did manage to get them to give me about 400 ft in tv cables tho :rolleyes:
     
  6. Sep 28, 2011 at 11:47 PM
    #6
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,603
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Vehicle:
    2013 Toyota Camry SE - 2011 Tacoma traded
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
    They may need to check your signal. I would have their service tech come out. Or your modem could be bad. I've had similar issues before & they had to boost my signal.
     
  7. Sep 28, 2011 at 11:59 PM
    #7
    THExBUSxDRIVER

    THExBUSxDRIVER Victory is reserved...

    Joined:
    Mar 19, 2010
    Member:
    #33508
    Messages:
    4,201
    First Name:
    GOO5E
    Central Valley Ca.
    Vehicle:
    Old Man Tan!
    Not enough.
    Fios?

    Your problem might be a weak signal but idk why you only have problems uploading..
     
  8. Sep 29, 2011 at 12:49 AM
    #8
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,603
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Vehicle:
    2013 Toyota Camry SE - 2011 Tacoma traded
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
    FIOS(Verizon) is the ultimate highspeed internet, but only available in limited markets.:( It is run through fiber optic(speed of light), instead of coax like cable internet, or copper with phone lines for DSL.

    http://communication.howstuffworks.com/fiber-optic-communications/fios.htm
     
  9. Sep 29, 2011 at 1:45 AM
    #9
    THExBUSxDRIVER

    THExBUSxDRIVER Victory is reserved...

    Joined:
    Mar 19, 2010
    Member:
    #33508
    Messages:
    4,201
    First Name:
    GOO5E
    Central Valley Ca.
    Vehicle:
    Old Man Tan!
    Not enough.
    Ah thanks for that info, I'll look into it.
     
  10. Sep 29, 2011 at 4:17 AM
    #10
    HogTaco

    HogTaco Well-Known Member

    Joined:
    Dec 29, 2010
    Member:
    #48388
    Messages:
    47
    Gender:
    Male
    Northwest Arkansas
    Vehicle:
    2011 Access Cab 2.7 2WD AT
    Bed Mat, OEM Running Boards, Ultra-Gauge.
    You sound like you know what you're doing, but have you checked your upstream traffic? If a device on your network is zombified, you could be saturating your pipe. P2P apps can also trigger bandwidth throttling for a lot of ISPs. I like tomato firmware on my routers. Easy to see what's going on.
     
  11. Sep 29, 2011 at 4:35 AM
    #11
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    3,910
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Headlight mod, sound system. MB Motor Sport Rims. Black Tails. 5100's, 885, grill craft, Fogs, N-Fab Step Sides. BFG TKO Tires, Wet Oks, LED map lights and dome, LED gauge mod
    You could have a couple issues. Signal issue since you already bypassed the router and haveing same problem. Also it could be a bad modem these do go bad slot. More then people think. It's not a router issue if you have bypassed it and having same problem. Best thing to do is either take the modem to a service center and get it changed out or call them up and have them come out to you. I don't know if they charge for truck rolls tho.
     
  12. Sep 29, 2011 at 5:11 AM
    #12
    rollin904

    rollin904 Well-Known Member

    Joined:
    Apr 11, 2011
    Member:
    #54724
    Messages:
    804
    Gender:
    Male
    First Name:
    TJ
    Jacksonville, FL
    Vehicle:
    '14 DCSB 4x4
    Yea dude I'd try to get Comcast out there a few times first...I had a lot of issues with my internet when I first moved in to my house, and Comcast was the only high speed option there. I had them replace my line, then I upgraded my internet so I could get the Docsis 3(spelling?) modem. Internet is over 10mbps faster than it even should be...I'm pretty satisfied. I can download on my computer while playing cod on my ps3, no lag whatsoever.
     
  13. Sep 29, 2011 at 5:12 AM
    #13
    rollin904

    rollin904 Well-Known Member

    Joined:
    Apr 11, 2011
    Member:
    #54724
    Messages:
    804
    Gender:
    Male
    First Name:
    TJ
    Jacksonville, FL
    Vehicle:
    '14 DCSB 4x4
    Plus if you bitch about the problems with your service you can get them to knock off some money on your bill, etc.
     
  14. Sep 29, 2011 at 7:42 AM
    #14
    penguins_cc

    penguins_cc Well-Known Member

    Joined:
    Aug 18, 2010
    Member:
    #41874
    Messages:
    2,133
    Gender:
    Male
    First Name:
    Will
    Bellevue, WA
    Vehicle:
    Timberland Mica Limo!
    Perkins Performance Sliders, Warn 9000, Brute Force Fab front & rear bumper, OME/Dakar lift, full ATO skids and hi-lift mount, satoshi, Wet Okoles, illuminated 4x4 switch, Diff Breather.
    Comcast is crap. A ton of marketing and bad management around what could be an actually decent product.

    FIOS is very very good IF the actually have service in your area. A lot of phone companies have begun upgrading their services with fiber optic fairly close to your home. It's not fiber optic to your home like FIOS, but it's still very fast. If you can get FIOS or your phone company has invested in fiber in your area, those are awesome options. I have a CenturyLink 20mb service and it blows away Comcast's service.

    Comcast worked well for games and surfing, but for uploading or serving web pages, it is awful. Their 'speedburst' feature is great if you're downloading a song or whatnot, but used to cause havoc with things like Netflix where you need a consistent stream for hours. IMO, Comcast always seems to be spending tons on marketing and offering loads of bandwidth to the newest customer at the expense of their actual customers. How fkn irritating to have to call them every 6 months and play that stupid game to get a better rate.
     
  15. Sep 29, 2011 at 7:43 AM
    #15
    penguins_cc

    penguins_cc Well-Known Member

    Joined:
    Aug 18, 2010
    Member:
    #41874
    Messages:
    2,133
    Gender:
    Male
    First Name:
    Will
    Bellevue, WA
    Vehicle:
    Timberland Mica Limo!
    Perkins Performance Sliders, Warn 9000, Brute Force Fab front & rear bumper, OME/Dakar lift, full ATO skids and hi-lift mount, satoshi, Wet Okoles, illuminated 4x4 switch, Diff Breather.
    Comcast, FTL.
     
  16. Sep 29, 2011 at 2:09 PM
    #16
    Chickenmunga

    Chickenmunga [OP] Nuggety

    Joined:
    Apr 10, 2008
    Member:
    #5877
    Messages:
    6,476
    Gender:
    Male
    First Name:
    Mike
    Olympia, WA
    Vehicle:
    08 TRD Offroad DC 4x4 (read the build)
    well, i got on the tech chat with "Rojhelou" today who said there's an outage in my area. He couldn't provide me with a timeframe, of course.

    this was the fun part:

    maybe something changed over the years, but SLOW means I can still get things done. FAIL means it doesn't work at all.

    At least it's supposed to be an outage and they answered me quick.
     
To Top