1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

annoying sound coming from steering/vid

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bcon, Aug 14, 2010.

  1. Aug 14, 2010 at 9:39 PM
    #1
    bcon

    bcon [OP] Active Member

    Joined:
    Jun 25, 2009
    Member:
    #18894
    Messages:
    33
    Gender:
    Male
    First Name:
    Brandon
    ARIZONA
    Vehicle:
    06 prerunner trd sport
    toytec ult. lift, billet grill, camburg uni-ball uca's
    latley i have been getting a strange sound when ever i turn i was wondering if anyone knows what it is or how it can be fixed it is getting very annoying!
    here is a video
    http://www.youtube.com/watch?v=4TP9swO2P4g

    thanks bcon
     
  2. Aug 16, 2010 at 3:19 PM
    #2
    bcon

    bcon [OP] Active Member

    Joined:
    Jun 25, 2009
    Member:
    #18894
    Messages:
    33
    Gender:
    Male
    First Name:
    Brandon
    ARIZONA
    Vehicle:
    06 prerunner trd sport
    toytec ult. lift, billet grill, camburg uni-ball uca's
    does anyone know what this could be?
     
  3. Aug 16, 2010 at 3:22 PM
    #3
    Kyouto42

    Kyouto42 Iron Beard

    Joined:
    Aug 18, 2008
    Member:
    #8614
    Messages:
    9,243
    Gender:
    Male
    First Name:
    Jake
    Ahwatukee, AZ
    Vehicle:
    BSP '10 4x4 TRD Off-Road DC
    See build thread in signature
    Sounds like something is rubbing... bad. Larger tires ect? Check the bushings on the steering rack ect... Get under the truck and around while someone else is turning it to try and pinpoint the location... I'm sure someone in the AZ crew can help you find it, where at in AZ are you again?
     
  4. Aug 16, 2010 at 6:40 PM
    #4
    bcon

    bcon [OP] Active Member

    Joined:
    Jun 25, 2009
    Member:
    #18894
    Messages:
    33
    Gender:
    Male
    First Name:
    Brandon
    ARIZONA
    Vehicle:
    06 prerunner trd sport
    toytec ult. lift, billet grill, camburg uni-ball uca's
    well i know its not the tires rubbing and in am in peoria
     
  5. Aug 16, 2010 at 6:41 PM
    #5
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,769
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    ball joints?
     
  6. Aug 16, 2010 at 7:31 PM
    #6
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,093
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
    You check your power steering fluid ?
     
  7. Aug 17, 2010 at 7:31 AM
    #7
    GiS686

    GiS686 Member

    Joined:
    Jul 23, 2010
    Member:
    #40629
    Messages:
    19
    Gender:
    Male
    BTT, I am having similar issues..

    Not low fluid, could be ball joint or wheel bearing?
     
  8. Aug 19, 2010 at 7:15 PM
    #8
    bcon

    bcon [OP] Active Member

    Joined:
    Jun 25, 2009
    Member:
    #18894
    Messages:
    33
    Gender:
    Male
    First Name:
    Brandon
    ARIZONA
    Vehicle:
    06 prerunner trd sport
    toytec ult. lift, billet grill, camburg uni-ball uca's
    thanks for all of the help guys i got it fix it ended up being the ball joints thanks again
     
To Top