1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Annoying Squeek from Rear End

Discussion in '2nd Gen. Tacomas (2005-2015)' started by tcbe6472, Aug 14, 2010.

  1. Aug 14, 2010 at 6:15 AM
    #1
    tcbe6472

    tcbe6472 [OP] Well-Known Member

    Joined:
    Aug 14, 2009
    Member:
    #21185
    Messages:
    53
    Gender:
    Male
    First Name:
    Tommy
    Lake Jackson,TX
    Vehicle:
    09 TRD
    I have approx. 23k miles on my 2009 DC and have begun to notice an annoying squeek coming from the rear end. It is most notable when I am getting out of my truck?? Does anyone else have the same issue or better yet, have they taken it in to have it fixed and what was the solution? Would this be part of the rear spring TSB? Any and all help is appreciated..
     
  2. Aug 14, 2010 at 6:20 AM
    #2
    StandingCow

    StandingCow Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
  3. Aug 14, 2010 at 6:44 AM
    #3
    ink junky

    ink junky I phucking hate people >:(

    Joined:
    Jan 27, 2010
    Member:
    #30142
    Messages:
    5,056
    Gender:
    Male
    First Name:
    TACO LOVER
    TEXAS
    Vehicle:
    2010 4x4 trd off road DC,
    Aero turbine 2525, Snorkel, AFE pro dry drop in filter, BFG 33s, spydertraxwheel spacers :/. Debadged, rebadged black, TW sticker :D, bed lights, rod holders, OEM roof rack, Complete OME lift, bed lined fenders. Armor Tech Off road wrap around HC rear bumper w/ tire carrier swing out. Relentless front aluminum bumper. Le Devil Horns (_)
    ^^^^^^That^^^^^^

    Or you can take it to your stealership :D
    looks like your truck is still under warranty.
     
  4. Aug 14, 2010 at 3:09 PM
    #4
    jd444c

    jd444c Member

    Joined:
    Oct 30, 2009
    Member:
    #25188
    Messages:
    15
    Gender:
    Male
    Massachusetts
    Vehicle:
    2013 Limited 4X4 Auto
    Went to the dealership today with the same problem. I have 2010 and they said their was a tsb on this but it didn't apply to the 2010's because they allready had the new updated silencer pads between the leaf springs. I said it still squeaks so I insisted they change them anyway to see if it helps. No more squeak. Let's see how long it lasts.
     
To Top