1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Another CB Help request

Discussion in 'Technical Chat' started by Gabassman, Mar 3, 2012.

  1. Mar 3, 2012 at 8:33 PM
    #1
    Gabassman

    Gabassman [OP] Drive it like a 4WD

    Joined:
    Oct 2, 2011
    Member:
    #64537
    Messages:
    2,450
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    05 Speedway Blue PreRunner TRD Off Road
    3 inch lift OME 885, 2in AAL, 5100's, Black Badges, Fog anytime, ABS on/off, window vents, Blacked grill and rear bumper, Afe pro s dry drop in filter.
    I have a Cobra 18 wx st ii paired with a 4 foot firestick NGP antenna. I can receive but I can not transmit. When i key up my buddy hears a buzz and thats it. I have a swr meter and the numbers are all low. I also tried a mic form a different radio and still no transmission. The antenna is mounted behind the cab. The power is directly hooked to the battery. Also there is two power leads one is a switched 12v and the other is a constant 12v. I spliced those together to get a constant power from battery so I can run it with the truck off. There is a good ground also. I dont know what to do
     
  2. Mar 3, 2012 at 9:23 PM
    #2
    sooner

    sooner Well-Known Member

    Joined:
    Jun 4, 2011
    Member:
    #57731
    Messages:
    236
    Gender:
    Male
    TX
    Vehicle:
    2011-4X4-LONGBED
    6-inch pro-comp lift-,n-fab 6 step nerfbars,extang touneau cover,go rhino grille guard,aftermarket fogs,3.5 driving lights,7-inch off road lights.pro comp skid plate,train horns,reese tow hitch,escort 9500ix,blend mount wireless radar mount.avs bug deflector and window vents,5%window tint.28-led back up lamps,sock monkey 3rd brake light decal,magna flow exhaust.klein train horns.nitro,nitro 4.56 gears,pro-comp traction bars,volant super scoop air intake.
    you need to go to cb shop.they may need to trim your firestick,this is not unusual.also i don't understand the 2 power sources?
     
  3. Mar 3, 2012 at 9:29 PM
    #3
    Gabassman

    Gabassman [OP] Drive it like a 4WD

    Joined:
    Oct 2, 2011
    Member:
    #64537
    Messages:
    2,450
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    05 Speedway Blue PreRunner TRD Off Road
    3 inch lift OME 885, 2in AAL, 5100's, Black Badges, Fog anytime, ABS on/off, window vents, Blacked grill and rear bumper, Afe pro s dry drop in filter.
    Its a Tuneable antenna. Ive tuned by turning the tip and using a SWR meter. and im not sure about the two power leads either
     
  4. Mar 3, 2012 at 9:31 PM
    #4
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    how is your antenna wire run????
    and ditch the firestick:rolleyes:
    wilson ftmfw
     
  5. Mar 4, 2012 at 12:49 AM
    #5
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    wow u 2 get a room.......that was freaky.....
     
  6. Mar 4, 2012 at 1:11 AM
    #6
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    just breaking your ballz do u 2 know each other
     
  7. Mar 4, 2012 at 1:22 AM
    #7
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    :eek::laugh:
     
  8. Mar 4, 2012 at 6:22 AM
    #8
    LUSETACO

    LUSETACO Here for the Taco Pron

    Joined:
    Jun 27, 2009
    Member:
    #18991
    Messages:
    10,427
    Gender:
    Male
    First Name:
    Dennis
    Aim-ish country PA
    Vehicle:
    Make: Chevy Model: Pile
    Yes
    I think the problem is your power situation. You need to splice the two power wires (red and orange) into one wire and run it right to the battery. The black ground to the negative terminal on the battery.
     
  9. Mar 4, 2012 at 10:46 AM
    #9
    Gabassman

    Gabassman [OP] Drive it like a 4WD

    Joined:
    Oct 2, 2011
    Member:
    #64537
    Messages:
    2,450
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    05 Speedway Blue PreRunner TRD Off Road
    3 inch lift OME 885, 2in AAL, 5100's, Black Badges, Fog anytime, ABS on/off, window vents, Blacked grill and rear bumper, Afe pro s dry drop in filter.
    I did splice the two together and i ran it straight to the battery.
     
  10. Mar 4, 2012 at 11:29 AM
    #10
    Gabassman

    Gabassman [OP] Drive it like a 4WD

    Joined:
    Oct 2, 2011
    Member:
    #64537
    Messages:
    2,450
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    05 Speedway Blue PreRunner TRD Off Road
    3 inch lift OME 885, 2in AAL, 5100's, Black Badges, Fog anytime, ABS on/off, window vents, Blacked grill and rear bumper, Afe pro s dry drop in filter.
    The coax cable is run under the center console, under the carpet and looped once under the plastic box under the access cab seat and up the back wall out the vent into the bed. I see a lot of folks running antennas in the same location I am with no problems. Also i took the cover off the cb last night to see if there was any visual damage such as any burnt electrical components every thing looks fine.
     
  11. Mar 4, 2012 at 12:30 PM
    #11
    LUSETACO

    LUSETACO Here for the Taco Pron

    Joined:
    Jun 27, 2009
    Member:
    #18991
    Messages:
    10,427
    Gender:
    Male
    First Name:
    Dennis
    Aim-ish country PA
    Vehicle:
    Make: Chevy Model: Pile
    Yes
    I'm a little confused as to how you have it wired.:confused:

    Edit: Ok I understand now, took me a minute. Try to eliminate more problem areas. I would start with the antenna. Do you have another one you could try? Those Firestik NGP are not the greatest. It could just be the radio. I bought a Cobra 25 and it was crap right out of the box, returned it and got my money back.
     
  12. Mar 4, 2012 at 1:50 PM
    #12
    Gabassman

    Gabassman [OP] Drive it like a 4WD

    Joined:
    Oct 2, 2011
    Member:
    #64537
    Messages:
    2,450
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    05 Speedway Blue PreRunner TRD Off Road
    3 inch lift OME 885, 2in AAL, 5100's, Black Badges, Fog anytime, ABS on/off, window vents, Blacked grill and rear bumper, Afe pro s dry drop in filter.
    No i dont have a different antenna. The Cb was given to me and i was told it worked last time they used it (take that for what its worth). The NGP seemed like the best at the time seeing as a ground in the bed is almost non existent. I almost feel that I should just sell everything and start over.
     
  13. Mar 4, 2012 at 2:07 PM
    #13
    LUSETACO

    LUSETACO Here for the Taco Pron

    Joined:
    Jun 27, 2009
    Member:
    #18991
    Messages:
    10,427
    Gender:
    Male
    First Name:
    Dennis
    Aim-ish country PA
    Vehicle:
    Make: Chevy Model: Pile
    Yes
    Trust me I feel your frustration. I went through many set-ups to get to where I am now. But I will tell you I had your exact set-up and it was nothing but headaches until I got some decent equipment and even then there was a lot of fine tuning involved. I started over at least 3 times until I got something I was happy with. I would still try another antenna. A little Wilson is a great antenna, no grounds to mess with and easy set-up. At least if it doesn't fix your problem you have a better antenna and can go from there. Good luck!
     
  14. Mar 4, 2012 at 2:24 PM
    #14
    Gabassman

    Gabassman [OP] Drive it like a 4WD

    Joined:
    Oct 2, 2011
    Member:
    #64537
    Messages:
    2,450
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    05 Speedway Blue PreRunner TRD Off Road
    3 inch lift OME 885, 2in AAL, 5100's, Black Badges, Fog anytime, ABS on/off, window vents, Blacked grill and rear bumper, Afe pro s dry drop in filter.
    I just hate buying a new antenna I spent 50 bucks on the antenna and coax cable. And according to firestick the coax it came with will only work with the NGP antennas.
     
  15. Mar 4, 2012 at 2:26 PM
    #15
    LUSETACO

    LUSETACO Here for the Taco Pron

    Joined:
    Jun 27, 2009
    Member:
    #18991
    Messages:
    10,427
    Gender:
    Male
    First Name:
    Dennis
    Aim-ish country PA
    Vehicle:
    Make: Chevy Model: Pile
    Yes
    Well if you can sell your Firestik, a little Wilson will run you about $35 coax included.
     
  16. Mar 4, 2012 at 2:28 PM
    #16
    Gabassman

    Gabassman [OP] Drive it like a 4WD

    Joined:
    Oct 2, 2011
    Member:
    #64537
    Messages:
    2,450
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    05 Speedway Blue PreRunner TRD Off Road
    3 inch lift OME 885, 2in AAL, 5100's, Black Badges, Fog anytime, ABS on/off, window vents, Blacked grill and rear bumper, Afe pro s dry drop in filter.
    Thats not too bad. What one would you suggest? ive never looked up the wilsons

    Nevermind that is the one haha
     
  17. Mar 4, 2012 at 2:32 PM
    #17
    LUSETACO

    LUSETACO Here for the Taco Pron

    Joined:
    Jun 27, 2009
    Member:
    #18991
    Messages:
    10,427
    Gender:
    Male
    First Name:
    Dennis
    Aim-ish country PA
    Vehicle:
    Make: Chevy Model: Pile
    Yes
    The Little Wil. It's a magnet mount. Slap it on the roof and your good to go.
     
  18. Mar 4, 2012 at 2:43 PM
    #18
    Tiedie

    Tiedie TieDie

    Joined:
    Jun 28, 2011
    Member:
    #58973
    Messages:
    231
    Gender:
    Male
    Lost till Found
    Vehicle:
    09 4X4 SR5 V6
    Debadged, extra D-rings,Cal-Trend seat covers, Husky liners, 4x4 illuminated switch, Redlinegoods console cover,aftermarket outside thermometer.foglight on anytime mod. Double USB charger in dash installed, Ballistic Jesters 16x8.
    Try disconecting the orange wire it is a memory for the switch channels and make sure your not in weather mode.
     
  19. Mar 4, 2012 at 2:53 PM
    #19
    Ridgerunner

    Ridgerunner Well-Known Member

    Joined:
    Mar 14, 2008
    Member:
    #5269
    Messages:
    3,621
    Gender:
    Male
    First Name:
    Frank
    San Francisco
    Vehicle:
    2001 prerunner doublecab limited
    2001 with; cat-back twin exhaust,elbow mod, Westin bullbar with Hella550's, Snugtop XTR camper shell, TRD off-road 2x4-black beauty.

    When you key up does your buddy see a carrier?
    You say 'the #s are all low'-do you mean the SWR across the band?
    I am thinking the buzz is a shorted mic-what I would do is try that radio on your buddy's vehicle setup and see if you get the buzz. Then we can go from there.
     
  20. Mar 4, 2012 at 2:55 PM
    #20
    gcoates

    gcoates Member

    Joined:
    Mar 4, 2012
    Member:
    #74128
    Messages:
    7
    Gender:
    Male
    In CB Radio, your antenna is like your stereo speakers,,,,,,,,,,,the antenna makes a bad radio sound good. Wilson has made great antenna's for years.........the longer the better you get out. Also with wiring,,,red goes to hot or positive + side of your battery and black wire goes to - neg. Next is your radio, many pawn shops will have CB radios,,,,,,,,,, and on ebay, they go for a song. Good Luck
     
To Top