1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Another Exhaust Question

Discussion in 'Performance and Tuning' started by Tbones taco, Jan 30, 2012.

  1. Tbones taco

    Tbones taco [OP] Well-Known Member

    Joined:
    Nov 17, 2011
    Member:
    #67206
    Messages:
    116
    Gender:
    Male
    First Name:
    Tony
    Carrollton
    Vehicle:
    07 PreRunner ext cab
    Flowmaster 40 smittybuilt bull bar smittybuilt nerf bars hella lights crome custome grill
    i'm wordering if anyone else has had this issue. i put a flowermaster 40 on four months ago. i used factory cats and cut old muffler out. Welded and rehung system. now i feel a vibreation and a low viberation noise. you can feel it in the passenger side floor. I have inspected around the front fender well and uca and lca header ect.... The only thing i can come up with is the exhaust. anyone?:confused:
     
  2. Yamaha Dave

    Yamaha Dave Well-Known Member

    Joined:
    Mar 27, 2010
    Member:
    #34080
    Messages:
    2,667
    Gender:
    Male
    Since you said under the passenger floor it might be the heat shield for the O2 sensor or the heat shield on the catalytic converter itself. The muffler is a little more rear ward when installed.
     
  3. Tbones taco

    Tbones taco [OP] Well-Known Member

    Joined:
    Nov 17, 2011
    Member:
    #67206
    Messages:
    116
    Gender:
    Male
    First Name:
    Tony
    Carrollton
    Vehicle:
    07 PreRunner ext cab
    Flowmaster 40 smittybuilt bull bar smittybuilt nerf bars hella lights crome custome grill
    I did check the heat shield but not were the O2 sensors is located. Thanks for you insite.
     
To Top