1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Another new Tacoma

Discussion in 'New Members' started by 3puttbob, Jan 16, 2012.

  1. Jan 16, 2012 at 3:56 PM
    #1
    3puttbob

    3puttbob [OP] Finally.....A Truck

    Joined:
    Jan 15, 2012
    Member:
    #70725
    Messages:
    18
    Gender:
    Male
    First Name:
    Bob
    Acton, Ca.
    Vehicle:
    00 Tacoma PreRunner SR5
    Alpine Stereo,Interior amber mood lights,Twin airhorns, Grover 1510 air horn, Pilot Fog lights, Ralley Off Road lights, Chirp Siren. Cobra 29 CB with Penetrator Ant.
    Hi all
    I've always had a truck since birth until 5 years ago (the wife, you know the rest). Well, it was time to do it again. Found a near mint 2000 Prerunner 2wd.(sorry 4wdrs, I'm 60 and slowing down a bit). My question is I go prospecting a lot in the desert and figure since it's a 2wd I should have a winch (maybe a wench too). I would like to mount in the rear (no, not that) and am deciding to put it behind the stock bumper or get a receiver mount and just slide it in when needed. Need some voices of experience.
    Bob
     
  2. Jan 16, 2012 at 4:02 PM
    #2
    Jester243

    Jester243 ( ͡° ͜ʖ ͡°)

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,420
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2008 Doublecab 4x4 IRP
    Lifetime LED 70W headlights 10-8-14 (set #2) Sylvania Silverstar fogs, front side windows tinted 27% to match the others, added Tacomaworld.com sticker, suspension TSB as of 7-21-09, Devil Horns by Andres, BFG's, Alpine with Bluetooth and Ipod contols, Rear view mirror relocation bracket, Ultragauge...
    :wave:

    welcome to the site
     
  3. Jan 16, 2012 at 6:07 PM
    #3
    himmie

    himmie Well-Known Member

    Joined:
    Sep 6, 2010
    Member:
    #42841
    Messages:
    3,538
    Gender:
    Female
    First Name:
    Sarah
    AZ-WI
    Vehicle:
    08 TRD Off Road 4x4
    Visit the Build.
    Welcome to TW!

    I know some people have found ways to mount a winch on stock bumpers... Search around a bit, I'm sure you'll find something!
     
  4. Jan 16, 2012 at 6:09 PM
    #4
    scottri

    scottri Well-Known Member

    Joined:
    Apr 13, 2010
    Member:
    #35187
    Messages:
    2,102
    Gender:
    Male
    First Name:
    Scott
    Tigard Oregon
    Vehicle:
    '10 Sport DC TRD Sport PreRunner
    Cover King Seat Covers, WeatherTech Liners, PopNLock, storage bin locks, N-Fab Step bars, and G4 Elite Tonneau cover.
    Welcome from Portland Oregon!
     
  5. Jan 17, 2012 at 5:54 AM
    #5
    RLDTACO

    RLDTACO Well-Known Member

    Joined:
    Aug 2, 2010
    Member:
    #41121
    Messages:
    11,997
    Gender:
    Male
    First Name:
    Bob
    Houston Tx.
    Vehicle:
    2010 DCLB PreRunner SR5
    Debadged,Tailgate theft mod,Extra D-rings,OEM bed mat,TRD exhaust, 5100 Billys@ 4 corners set@ 0 with Eibach springs, rear TSB springs.N-Fab tube Steps. TRD FJ SE wheels and Michelin LTX A/T 2's
    Welcome aboard! :wave:
     
  6. Jan 17, 2012 at 6:07 AM
    #6
    rbeezy

    rbeezy Well-Known Member

    Joined:
    Sep 15, 2010
    Member:
    #43325
    Messages:
    3,330
    Gender:
    Male
    First Name:
    Ron
    Bay Area
    Vehicle:
    2011 Tacoma SR5
    :rofl: welcome!!
     
  7. Jan 17, 2012 at 7:39 AM
    #7
    Toyotacrawler

    Toyotacrawler She's got the jimmy legs

    Joined:
    Aug 19, 2010
    Member:
    #41911
    Messages:
    3,455
    Gender:
    Male
    First Name:
    Mike
    Cusseta/Opelika AL
    Vehicle:
    2010 Tacoma DC TRD Sport
    5100's set to 1.75" Wheelers 3 leaf progressive AAL & 5100's for the rear Konig Countersteer Offroads K&N Drop in WeatherTech's Bed Mat Blacked out Badges Rear leaf TSB
    Welcome to TW! Don't have any input on the winch location but hope you find a wench for the cab.
     
  8. Jan 17, 2012 at 4:48 PM
    #8
    3puttbob

    3puttbob [OP] Finally.....A Truck

    Joined:
    Jan 15, 2012
    Member:
    #70725
    Messages:
    18
    Gender:
    Male
    First Name:
    Bob
    Acton, Ca.
    Vehicle:
    00 Tacoma PreRunner SR5
    Alpine Stereo,Interior amber mood lights,Twin airhorns, Grover 1510 air horn, Pilot Fog lights, Ralley Off Road lights, Chirp Siren. Cobra 29 CB with Penetrator Ant.
    Hey thanks to all for the welcomes. I'll continue to watch this forum. I like it. My son wrecked his pt cruiser today and I'm sure will need financial help. So I'm putting off any major purchases for a little while. But, this is a cool forum. I had an SR5 in the 90's but this prerunner is way cooler.
     
  9. Jan 18, 2012 at 2:37 AM
    #9
    4Wheelin4Banger

    4Wheelin4Banger Longtime Toyman

    Joined:
    Jun 15, 2011
    Member:
    #58306
    Messages:
    6,719
    Gender:
    Male
    First Name:
    Randy
    Ferntucky, NV Halfway between Reno & Falabama
    Vehicle:
    2011 4x4 Access Cab Silver State Edition
    3" OME lift 885s & Dakars riding on 33" KM2s Click the sig pic to see the build thread .
    [​IMG]Welcome to TW from Sparks, NV[​IMG]
     
  10. Jan 18, 2012 at 4:12 AM
    #10
    Delmarva

    Delmarva Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,607
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    09 TRD OR S/C 4x4
    TRD S/C, Full OME Suspension, LR UCAs, Relentless Front Bumper, Derpwerx Fab HC Rear Bumper, 285/75/16 Revos, XD Hoss Wheels, Safari Snorkel, Infiniti FX-R HID Retrofit, Airbags in rear, Optima Yellow top, Besttop, All-Pro Skid, All-Pro HD Sliders
    Welcome to TW :D
     
  11. Jan 29, 2012 at 6:47 AM
    #11
    3puttbob

    3puttbob [OP] Finally.....A Truck

    Joined:
    Jan 15, 2012
    Member:
    #70725
    Messages:
    18
    Gender:
    Male
    First Name:
    Bob
    Acton, Ca.
    Vehicle:
    00 Tacoma PreRunner SR5
    Alpine Stereo,Interior amber mood lights,Twin airhorns, Grover 1510 air horn, Pilot Fog lights, Ralley Off Road lights, Chirp Siren. Cobra 29 CB with Penetrator Ant.
    Thought I'd add a picture of my 2000 Prerunner. Found it at a Toyota dealer in Anaheim. Out, in and under looks like a 2 year old truck. The downside? 280K on the mileage. I took a chance but, Toyota's rep for being bulletproof helps. Any of you have an idea for the most popular Toyota accessory to add?
    [​IMG]
     
  12. Jan 29, 2012 at 6:49 AM
    #12
    Hot Tamale

    Hot Tamale Well-Known Member

    Joined:
    Jun 23, 2008
    Member:
    #7496
    Messages:
    6,306
    Gender:
    Female
    First Name:
    Pat
    Henderson, NV
    Vehicle:
    2012 Access Cab 4x2
    Welcome from NV! :wave:
     
  13. Jan 29, 2012 at 7:07 AM
    #13
    jlstang351

    jlstang351 Active Member

    Joined:
    May 1, 2011
    Member:
    #55910
    Messages:
    39
    Gender:
    Male
    First Name:
    Jason
    Cov,GA
    Vehicle:
    99 & 05 Prerunner
    Nice find and don't let the miles worry you, looks like it was well taken care of.
     
  14. Jan 29, 2012 at 7:27 PM
    #14
    hdraptor

    hdraptor New Member

    Joined:
    Jan 29, 2012
    Member:
    #71726
    Messages:
    4
    Gender:
    Female
    First Name:
    Amanda
    El Paso, Texas
    Vehicle:
    PreRunner
    I am new to Tacoma World but let me just say this is a very cool site!!! OK so my Taco was feeling a little sluggish so I took it upon myself to change the plugs. I have changed the plugs on my old Chevy and my Altima Coupe. The Taco was a little different but I managed to figure it out and I thought I did a great job. I started it and the engine felt great, until I drove it. Then the brakes just felt like they weren't grabbing. I pushed down on the brakes and it kept rolling until I really pressed down on the brake. So I don't know what I did!!! I am sort of freaking out because I am not sure what could I have done to have affected the breaks??? Any and all help is greatly appreciated!!! THANKS!!
     
  15. Jan 30, 2012 at 4:15 PM
    #15
    3puttbob

    3puttbob [OP] Finally.....A Truck

    Joined:
    Jan 15, 2012
    Member:
    #70725
    Messages:
    18
    Gender:
    Male
    First Name:
    Bob
    Acton, Ca.
    Vehicle:
    00 Tacoma PreRunner SR5
    Alpine Stereo,Interior amber mood lights,Twin airhorns, Grover 1510 air horn, Pilot Fog lights, Ralley Off Road lights, Chirp Siren. Cobra 29 CB with Penetrator Ant.
    Hi Raptor
    Could you have slipped and kinked the master cylinder line? Maybe knocked off a vacuum line accidentally? I can't think of anything else.
     
  16. Jan 30, 2012 at 5:31 PM
    #16
    wolftree

    wolftree Well-Known Member

    Joined:
    Oct 9, 2011
    Member:
    #64877
    Messages:
    685
    Gender:
    Male
    First Name:
    Rick
    Ohio
    Vehicle:
    2011 Tacoma 4x4 Regular cab automatic trans,
    Rear Leaf TSB, Bilstein 5100s, extra leaf added
    raptor,

    I tend to agree with 3puttbob, look for a disconnected vacum line or vacum stem without a plug on it. You have lost your vacum boost to the brakes somehow.
     
  17. Jan 30, 2012 at 5:46 PM
    #17
    Tigahshark

    Tigahshark Senior NEWBIE

    Joined:
    Aug 14, 2011
    Member:
    #61688
    Messages:
    8,285
    Gender:
    Male
    First Name:
    Isaac
    On a volcano, literally!
    Vehicle:
    2011 DC TRD off road 4X4
    Tint Weathertech floor liner, weathertech window visor Roll n lock tonneau cover Rubber bed mat Smoked license plate covers
  18. Feb 6, 2012 at 7:18 PM
    #18
    hdraptor

    hdraptor New Member

    Joined:
    Jan 29, 2012
    Member:
    #71726
    Messages:
    4
    Gender:
    Female
    First Name:
    Amanda
    El Paso, Texas
    Vehicle:
    PreRunner
    Thank you so much for your input 3putt. I took yours and wolftree's advice, I read up on vacuum lines. Apparently when I pulled the last plug on the driver side, I cracked the cap causing my brakes to freak me out, I replaced the cap and it was good as new. Again, thank you, it saved me money!! :)
     
  19. Feb 6, 2012 at 7:20 PM
    #19
    hdraptor

    hdraptor New Member

    Joined:
    Jan 29, 2012
    Member:
    #71726
    Messages:
    4
    Gender:
    Female
    First Name:
    Amanda
    El Paso, Texas
    Vehicle:
    PreRunner
    Thank you Wolftree, you and 3puttbob's advice was correct. I cracked the vacumm cap next to the last spartplug on the driver side. You guys saved me money and I learned something new. Thanks again!!

    Raptor
     
  20. Feb 7, 2012 at 3:51 AM
    #20
    wolftree

    wolftree Well-Known Member

    Joined:
    Oct 9, 2011
    Member:
    #64877
    Messages:
    685
    Gender:
    Male
    First Name:
    Rick
    Ohio
    Vehicle:
    2011 Tacoma 4x4 Regular cab automatic trans,
    Rear Leaf TSB, Bilstein 5100s, extra leaf added
    Raptor,

    I am glad you found the problem and are back on the road again.
     
To Top