1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Another SRS thread....

Discussion in 'Technical Chat' started by mxracer244, Apr 30, 2010.

  1. Apr 30, 2010 at 4:10 PM
    #1
    mxracer244

    mxracer244 [OP] Well-Known Member

    Joined:
    Mar 13, 2010
    Member:
    #33117
    Messages:
    296
    Gender:
    Male
    First Name:
    Michael
    Quad Cities
    Vehicle:
    2016 TRD Sport DCSB
    I picked up a trailer and pulled it home. After I drove through a driving rain storm with tornado sirens going off all over town I arrived at home and disconnected the trailer. After I got back in the truck I wasn't able to take the truck out of park. Needless to say this isn't going to work! I called the $tealership and they told me how to override the park lockout feature. I was able to move the truck and then I noticed that the SRS light was on. Are there any options besides taking the truck to the dealership? It is a pain in the butt to keep hitting the override button and I am also concerned with the safety feature of the air bags not being usable.

    Any options?
     
  2. Apr 30, 2010 at 5:50 PM
    #2
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    Do you have an aftermarket towing wiring harness / adapter? If so, I'd suggest removing it to see if the electrical weirdness is being caused by the tow wiring somehow.
     
  3. May 2, 2010 at 11:31 AM
    #3
    xsvtoyz

    xsvtoyz Well-Known Member

    Joined:
    Sep 9, 2008
    Member:
    #9099
    Messages:
    182
    Gender:
    Male
    First Name:
    AL
    Oklahoma
    Vehicle:
    03 Pre-Runner Inprogress
    HID (ACA)/ Web cams/ Header/Full Custom exhaust/ K&N FIPK II/SuperCharger
    I agree with the above and now that the light is on it takes a bit to go off
    I tried the battery disco a few times finally worked when I left it unhooked for 30 minutes and it finally reset the air bag light
     
  4. May 2, 2010 at 11:36 AM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Check your tail light fuse.
     
  5. May 3, 2010 at 4:08 PM
    #5
    Isthatahemi

    Isthatahemi Well-Known Member

    Joined:
    Apr 29, 2009
    Member:
    #16582
    Messages:
    1,156
    Gender:
    Male
    Vehicle:
    TRD OFF ROAD
    BFG AT's, Weathertechs, Hoppy's brake controller.
    X2...
     
  6. May 3, 2010 at 4:20 PM
    #6
    mxracer244

    mxracer244 [OP] Well-Known Member

    Joined:
    Mar 13, 2010
    Member:
    #33117
    Messages:
    296
    Gender:
    Male
    First Name:
    Michael
    Quad Cities
    Vehicle:
    2016 TRD Sport DCSB
    We have a winner! I checked it and it was blown. Replaced it with a good 10 Amp fuse and everything is working now.

    Not sure why a tail light fuse would cause the SRS light to come on, but I understand why it would lock out the shifter.

    Thanks for your help!

    Michael
     
  7. May 3, 2010 at 6:18 PM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    ;)
     
To Top