1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

another vibration and noise topic.. please help

Discussion in 'Technical Chat' started by darkturtleninja, Jan 12, 2010.

  1. Jan 12, 2010 at 7:04 AM
    #1
    darkturtleninja

    darkturtleninja [OP] 9th level dungeon master

    Joined:
    Dec 3, 2008
    Member:
    #11243
    Messages:
    265
    Gender:
    Male
    Illinois
    Vehicle:
    95 2.7 3rz turd
    cold air intake, body lift, suspension lift.
    bare with me please.. im going to try to give you as much info as i possibly can...

    95 Tacoma reg.cab 4x4 2.74cyl manual
    6" trailmaster drop bracket lift/gabriel inversion and stock coils with new strutts.
    custom built leaf packs on the back from local shop(No blocks)
    procomp es9000(i think) shocks on rear
    Procomp lt325/60R18 tires

    ok well lately(last few months) ive been noticing a couple things with my truck that concern me... and i figure they play into each other...

    anyways.. i have a lot of drivetrain vibration...
    i can pretty well rule out the steering... i just had my steering rack replaced with a remanufactured rack.. and a new rack bushing kit installed... because the bushings on the reman. rack were junk... and i had the front end aligned.. and also i do not feel the vibrations in the steering...
    ok.. the best way i can describe the vibrations... is like when you shift into a higher gear too soon and the entire truck resonates and shakes...

    heres when it occurs

    2wd with front hubs unlocked= Vibration while coasting... doesnt matter how fast... although the faster the more intense the vibration... but when i put my foot on the gas it stops... also vibration is present with or without brakes applied... so i feel it rules out brake components

    2wd with front hubs unlocked= NO vibration during acceleration

    4wd with hubs locked in= Vibration during light acceleration or maintaining speed... normally if im above 3,000 rpm it goes away...

    4wd with hubs locked in= NO vibration during deceleration or coasting... huh.. thats weard

    ok now that ive got the weard vibration out of the way... i also have a weard constant squeak/clanking/jingling(i cant tell) noise... the best way to describe the noise would be... like those round bell things people put on their doors or wear as jewlry... the ones that are like almost the size of a golfball and have an X cut out in the bottom with a jingle ball on the inside...lol... yeah sounds like that then im going down the highway... however this morning it was doing it really bad and when i slowed down to make a turn the noise also slowed to what i would guess to be my driveshaft rotation or something... anyways it was sounding like more of a squeek when i was going slow... anyways... its pretty much always there... although i think its worse when my front hubs are locked in..

    so yeah... pretty weard... i dont know anything about drivetrain stuff but im wondering if its possibly u joints or drive shafts or something with my front differential... so let me know if you have heard of anything or experienced anything like that...
     
  2. Jan 12, 2010 at 6:03 PM
    #2
    darkturtleninja

    darkturtleninja [OP] 9th level dungeon master

    Joined:
    Dec 3, 2008
    Member:
    #11243
    Messages:
    265
    Gender:
    Male
    Illinois
    Vehicle:
    95 2.7 3rz turd
    cold air intake, body lift, suspension lift.
    To the top...
     
  3. Jan 12, 2010 at 6:50 PM
    #3
    pataco

    pataco Well-Known Member

    Joined:
    Jan 1, 2009
    Member:
    #12092
    Messages:
    2,070
    Gender:
    Male
    Down by the lake
    Vehicle:
    05 4x4 trd dc white
    FOX 2.0 RESIS,LRUCAS,BILLY 5100S ON THE REAR.MAGNAFLOW 11264,COLOR MATCHED GRILL,YELLOW FOG MOD.OVER HEAD DVD,FEDERAL COURAGIA M/T
    get under it and start checking your drive shafts.see if u can wiggle them around.should have a little play but not much.sounds like a u joint issue to me.
     
  4. Jan 12, 2010 at 6:55 PM
    #4
    darkturtleninja

    darkturtleninja [OP] 9th level dungeon master

    Joined:
    Dec 3, 2008
    Member:
    #11243
    Messages:
    265
    Gender:
    Male
    Illinois
    Vehicle:
    95 2.7 3rz turd
    cold air intake, body lift, suspension lift.
    ok... i tried wiggling them.. they dont really do much... they seem pretty solid...i didnt notice any clunking or anything like that... i also greased them about a month ago... this includes driveshaft slip yolks and ujoints
     
  5. Jan 14, 2010 at 4:48 AM
    #5
    darkturtleninja

    darkturtleninja [OP] 9th level dungeon master

    Joined:
    Dec 3, 2008
    Member:
    #11243
    Messages:
    265
    Gender:
    Male
    Illinois
    Vehicle:
    95 2.7 3rz turd
    cold air intake, body lift, suspension lift.
    to the top again! i know there are a bunch of guys around here that have had problem similar to this!..
     
  6. Jan 14, 2010 at 7:09 PM
    #6
    darkturtleninja

    darkturtleninja [OP] 9th level dungeon master

    Joined:
    Dec 3, 2008
    Member:
    #11243
    Messages:
    265
    Gender:
    Male
    Illinois
    Vehicle:
    95 2.7 3rz turd
    cold air intake, body lift, suspension lift.
    ok so i did a little testing today... since the ground is covered in ice... i brake tourqued the truck today in 2wd... and the rattle/squeeking noise is comming from the rear drive train. also when im going down the road.. it almost sounds like a bearing is worn out... so what is back there that could be doing it? i had the rear diff. replaced a couple months ago... so that leaves me with what? my transfer case output and u joints? could someone please toss me an idea of what i could be? im just shooting in the dark here!
     
  7. Jan 14, 2010 at 7:25 PM
    #7
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,769
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    i would check the u joints
     
  8. Mar 8, 2010 at 8:07 PM
    #8
    drew02a

    drew02a Rocking your mom's world Since 1997

    Joined:
    Jan 26, 2009
    Member:
    #13005
    Messages:
    3,179
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    2006 Regular Cab 2.7L 4x4
    you ever figure this one out?
     
To Top