1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

antenna help needed

Discussion in 'Audio & Video' started by mudduck, Mar 3, 2009.

  1. Mar 3, 2009 at 10:58 AM
    #1
    mudduck

    mudduck [OP] Nobody makes me bleed my own blood.

    Joined:
    Aug 9, 2008
    Member:
    #8430
    Messages:
    213
    Gender:
    Male
    the bluegrass state
    Vehicle:
    09 TRD Sport
    black painted wheels, tinted windows, sockmonkey decals
    a few months ago, i installed a shorty antenna. it looks great, however i lost a lot of signal strength. to remedy this problem, i bought an antenna booster. it looks simple enough to install...Simply plug booster into radio and antenna into booster. Connect power lead to switched 12-volt power source and your done. my question to you guys is, where would be the best 12-volt power source? thanks for your help in advance!
     
  2. Mar 3, 2009 at 11:17 AM
    #2
    bobwilson1977

    bobwilson1977 Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12328
    Messages:
    1,368
    Gender:
    Male
    KaliFORN-I-A
    Vehicle:
    96 Tacoma 2WD ( pizza delivery model)
    none except for crappy hub caps and floor mats.
    You could probably just splice it into the radio power supply ( red and black wires usually) but double check to make sure. Also make sure that it has its own fuse and if you splice it into the radio, see if you can do so BEFORE the radio's fuse so it won't potentially get overloaded even though I can't imagine that the booster requires much power.
     
  3. Mar 3, 2009 at 11:22 AM
    #3
    mudduck

    mudduck [OP] Nobody makes me bleed my own blood.

    Joined:
    Aug 9, 2008
    Member:
    #8430
    Messages:
    213
    Gender:
    Male
    the bluegrass state
    Vehicle:
    09 TRD Sport
    black painted wheels, tinted windows, sockmonkey decals
    thanks for the help. here's the booster i picked up. http://www.jcwhitney.com/autoparts/..._ID:2001196&productId=2001196&catalogId=10114

    i figured for ten bucks its worth a shot.
     
  4. Mar 3, 2009 at 11:23 AM
    #4
    lsocoee

    lsocoee My hair is all natural Moderator

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,165
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    Is the radio power supply line switched?
     
  5. Mar 3, 2009 at 11:29 AM
    #5
    mudduck

    mudduck [OP] Nobody makes me bleed my own blood.

    Joined:
    Aug 9, 2008
    Member:
    #8430
    Messages:
    213
    Gender:
    Male
    the bluegrass state
    Vehicle:
    09 TRD Sport
    black painted wheels, tinted windows, sockmonkey decals
    i have no idea. i've got an 09 with jbl option. does the ignition count as a switch for the radio?
     
  6. Mar 3, 2009 at 11:31 AM
    #6
    lsocoee

    lsocoee My hair is all natural Moderator

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,165
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    I'm just thinking of external amps. They have an always on power supply, but they have a remote wire that turns the amps on/off.

    I don't know if the radios turn on/off based on the power line or a remote wire.
     
  7. Mar 3, 2009 at 1:55 PM
    #7
    TightShirts

    TightShirts The StormTrooper

    Joined:
    Sep 24, 2008
    Member:
    #9447
    Messages:
    600
    Gender:
    Male
    First Name:
    TightShirts
    Phoenix... The Land of Lifted Trucks & Dirty Sluts
    Vehicle:
    08 Rugged Trail Ed
    Tint, Clear Bra, De-badged, In-Dash DVD, 09 Led Tail Lights, Chris4x4's old OME front shocks, 1.5" Deaver AAL with OME n182s, black billet in white sport grill, BHLM w/4500k HIDs + Fogs, bumper blackout
    you could splice it into the 12v cig outlet under the stereo or on the acc wire on the stereo... both are only powered when the key is turned.
     
  8. Mar 3, 2009 at 2:00 PM
    #8
    Stu

    Stu Well-Known Member

    Joined:
    Sep 3, 2008
    Member:
    #8963
    Messages:
    285
    Gender:
    Male
    G'Ville, NV
    Vehicle:
    Taco TRD OR
    Not much yet, got a pretty good sound system w/ my custom sub box. Plan on adding more lights & a tool box.
    Uless of course you modded the cig lighter. where's that damned dancing banana? The volt meter is your friend.

    There he is.
    :bananadance:
     
  9. Mar 3, 2009 at 2:03 PM
    #9
    TightShirts

    TightShirts The StormTrooper

    Joined:
    Sep 24, 2008
    Member:
    #9447
    Messages:
    600
    Gender:
    Male
    First Name:
    TightShirts
    Phoenix... The Land of Lifted Trucks & Dirty Sluts
    Vehicle:
    08 Rugged Trail Ed
    Tint, Clear Bra, De-badged, In-Dash DVD, 09 Led Tail Lights, Chris4x4's old OME front shocks, 1.5" Deaver AAL with OME n182s, black billet in white sport grill, BHLM w/4500k HIDs + Fogs, bumper blackout

    what mod are you doing that no longer uses a 12v wire to the outlet?!? :confused:
     
  10. Mar 3, 2009 at 2:06 PM
    #10
    Stu

    Stu Well-Known Member

    Joined:
    Sep 3, 2008
    Member:
    #8963
    Messages:
    285
    Gender:
    Male
    G'Ville, NV
    Vehicle:
    Taco TRD OR
    Not much yet, got a pretty good sound system w/ my custom sub box. Plan on adding more lights & a tool box.
    It's no longer "switched" 12 V.

    sorry for cornfusion.
     
  11. Mar 3, 2009 at 2:16 PM
    #11
    TightShirts

    TightShirts The StormTrooper

    Joined:
    Sep 24, 2008
    Member:
    #9447
    Messages:
    600
    Gender:
    Male
    First Name:
    TightShirts
    Phoenix... The Land of Lifted Trucks & Dirty Sluts
    Vehicle:
    08 Rugged Trail Ed
    Tint, Clear Bra, De-badged, In-Dash DVD, 09 Led Tail Lights, Chris4x4's old OME front shocks, 1.5" Deaver AAL with OME n182s, black billet in white sport grill, BHLM w/4500k HIDs + Fogs, bumper blackout
    ok... that makes sense. there's been a time or two that i've wanted it not to be a switched source :p
     
  12. Mar 3, 2009 at 3:54 PM
    #12
    mudduck

    mudduck [OP] Nobody makes me bleed my own blood.

    Joined:
    Aug 9, 2008
    Member:
    #8430
    Messages:
    213
    Gender:
    Male
    the bluegrass state
    Vehicle:
    09 TRD Sport
    black painted wheels, tinted windows, sockmonkey decals

    do you know which wire is the acc wire?
     
  13. Mar 3, 2009 at 6:48 PM
    #13
    TightShirts

    TightShirts The StormTrooper

    Joined:
    Sep 24, 2008
    Member:
    #9447
    Messages:
    600
    Gender:
    Male
    First Name:
    TightShirts
    Phoenix... The Land of Lifted Trucks & Dirty Sluts
    Vehicle:
    08 Rugged Trail Ed
    Tint, Clear Bra, De-badged, In-Dash DVD, 09 Led Tail Lights, Chris4x4's old OME front shocks, 1.5" Deaver AAL with OME n182s, black billet in white sport grill, BHLM w/4500k HIDs + Fogs, bumper blackout
    According to these wiring diagrams it looks like it's going to be a solid grey wire that's on the plug for the stereo. It is the same color for both JBL and Non-JBL stereo systems.

    If you have an aftermarket stereo it will be a red wire. All aftermarket stereos have a standard color layout.
     

    Attached Files:

  14. Mar 4, 2009 at 8:53 AM
    #14
    mudduck

    mudduck [OP] Nobody makes me bleed my own blood.

    Joined:
    Aug 9, 2008
    Member:
    #8430
    Messages:
    213
    Gender:
    Male
    the bluegrass state
    Vehicle:
    09 TRD Sport
    black painted wheels, tinted windows, sockmonkey decals

    thanks for the help. i used the gray wire and things seem to be working well. for some reason though, my airbag light is now on. i guess i'm gonna unhook the battery and hope that it resets.
     
  15. Mar 4, 2009 at 9:00 AM
    #15
    bass mechanic

    bass mechanic Well-Known Member

    Joined:
    May 19, 2008
    Member:
    #6732
    Messages:
    257
    Gender:
    Male
    colorado springs, colorado
    Vehicle:
    2009 tacoma Access cab TRD offroad in black
    none
    not trying to be a smart ass but why dont you just get XM? i havnt used a fm radio station in 5 years and havnt looked back.
     
  16. Mar 4, 2009 at 9:10 AM
    #16
    lsocoee

    lsocoee My hair is all natural Moderator

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,165
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    I don't like extra monthly bills.
     
  17. Mar 4, 2009 at 9:42 AM
    #17
    TightShirts

    TightShirts The StormTrooper

    Joined:
    Sep 24, 2008
    Member:
    #9447
    Messages:
    600
    Gender:
    Male
    First Name:
    TightShirts
    Phoenix... The Land of Lifted Trucks & Dirty Sluts
    Vehicle:
    08 Rugged Trail Ed
    Tint, Clear Bra, De-badged, In-Dash DVD, 09 Led Tail Lights, Chris4x4's old OME front shocks, 1.5" Deaver AAL with OME n182s, black billet in white sport grill, BHLM w/4500k HIDs + Fogs, bumper blackout
    the airbag shouldn't have anything to do with that wire... let me know how the reset goes
     
  18. Mar 4, 2009 at 2:08 PM
    #18
    mudduck

    mudduck [OP] Nobody makes me bleed my own blood.

    Joined:
    Aug 9, 2008
    Member:
    #8430
    Messages:
    213
    Gender:
    Male
    the bluegrass state
    Vehicle:
    09 TRD Sport
    black painted wheels, tinted windows, sockmonkey decals
    yeah, i thought the exact same thing. funny thing is, when i got in this morning and fired her up, no air bag light. so i guessed it fixed itself. things are good to go.
     
  19. Mar 4, 2009 at 3:23 PM
    #19
    TightShirts

    TightShirts The StormTrooper

    Joined:
    Sep 24, 2008
    Member:
    #9447
    Messages:
    600
    Gender:
    Male
    First Name:
    TightShirts
    Phoenix... The Land of Lifted Trucks & Dirty Sluts
    Vehicle:
    08 Rugged Trail Ed
    Tint, Clear Bra, De-badged, In-Dash DVD, 09 Led Tail Lights, Chris4x4's old OME front shocks, 1.5" Deaver AAL with OME n182s, black billet in white sport grill, BHLM w/4500k HIDs + Fogs, bumper blackout

    :woot:
     
  20. Mar 4, 2009 at 5:56 PM
    #20
    Phantom_X-SP

    Phantom_X-SP Rude Boy |><|

    Joined:
    Jan 29, 2009
    Member:
    #13071
    Messages:
    1,294
    Gender:
    Male
    High Point, NC
    Vehicle:
    08 DC Black Sand Pearl X-SP
    Hows the reception now? Noticeably better?
     
To Top