1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

any dirtbike mechanics or anybody know

Discussion in 'All Terrain Vehicles' started by socal19, Dec 1, 2010.

  1. Dec 1, 2010 at 1:54 PM
    #1
    socal19

    socal19 [OP] TACOMA03

    Joined:
    Feb 16, 2009
    Member:
    #13694
    Messages:
    363
    Gender:
    Male
    California
    Vehicle:
    03 tacoma pre runner
    2.5" Front spacers, 16inch wheelers steel wheels on 265-75-R16 BFG All Terrain, N-FAB prerunner bar, Flowmaster Exhaust
    hey guys i have a 2002 yamaha yz250f. i recently went out riding and notice the bike will not idle. i let it sit for a while then got a carburetor rebuild kit, and put a new spark plug in it. i finally put new jets in the carb and everything. the bike took alittle while to start but i got it started. the bike will run only when i have the choke on when i take out the choke the bike will die. so i run the bike for a while with the choke on and he bike got hot and i heard the coolant sizzling so i turned of the bike.

    anybody have any ideas on what can be wrong????
     
  2. Dec 1, 2010 at 1:58 PM
    #2
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,903
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    2001 4x4 5Spd Xtra Cab V6
    205k+ miles, 265/75/16 BFG A/T's, OME 881's, Wheelers 5 leaf pack, 5100's, Home Made Sliders
    Did you put the same size jets in? Also have you messed with the idle screw?
     
  3. Dec 1, 2010 at 1:59 PM
    #3
    Crazyfrog

    Crazyfrog Well-Known Member

    Joined:
    Nov 17, 2010
    Member:
    #46336
    Messages:
    157
    Gender:
    Male
    First Name:
    Keith
    Monroe Ohio
    Vehicle:
    2010 TRD 4X4 DC
    OME 885's, Bilstien 5100, 2"AAL, Weathertechs, AVS visors, Access bed cover
    Look for an intake leak.
     
  4. Dec 1, 2010 at 1:59 PM
    #4
    t4daddy

    t4daddy Well-Known Member

    Joined:
    Jun 16, 2010
    Member:
    #39041
    Messages:
    4,976
    Gender:
    Male
    North Alabama
    Vehicle:
    2008 PreRunner Double Cab
    ThumperTalk.com is your friend, my friend.
     
  5. Dec 1, 2010 at 2:00 PM
    #5
    Timicha

    Timicha Timicha

    Joined:
    Dec 23, 2008
    Member:
    #11854
    Messages:
    2,722
    Gender:
    Male
    First Name:
    TIM
    Tillamook / Portland , Oregon
    Vehicle:
    04 White Tacoma
    Fabtech 4 inch lift, tinted windows, diff drop, 33 inch MTZ tires on Raceline Raptor wheels, ELITE OFF-ROAD bumpers and sliders
    x2 i would start by checking your jet to make sure your getting the right amount of fuel and mess with your idle screw, make sure they didn't turn it all the way out when they rebuilt your carb
     
  6. Dec 1, 2010 at 2:00 PM
    #6
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,903
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    2001 4x4 5Spd Xtra Cab V6
    205k+ miles, 265/75/16 BFG A/T's, OME 881's, Wheelers 5 leaf pack, 5100's, Home Made Sliders
    this
     
  7. Dec 1, 2010 at 2:00 PM
    #7
    Timicha

    Timicha Timicha

    Joined:
    Dec 23, 2008
    Member:
    #11854
    Messages:
    2,722
    Gender:
    Male
    First Name:
    TIM
    Tillamook / Portland , Oregon
    Vehicle:
    04 White Tacoma
    Fabtech 4 inch lift, tinted windows, diff drop, 33 inch MTZ tires on Raceline Raptor wheels, ELITE OFF-ROAD bumpers and sliders
    i also use thumper talk. they give some pretty sweat deals on parts also
     
  8. Dec 1, 2010 at 2:01 PM
    #8
    socal19

    socal19 [OP] TACOMA03

    Joined:
    Feb 16, 2009
    Member:
    #13694
    Messages:
    363
    Gender:
    Male
    California
    Vehicle:
    03 tacoma pre runner
    2.5" Front spacers, 16inch wheelers steel wheels on 265-75-R16 BFG All Terrain, N-FAB prerunner bar, Flowmaster Exhaust
    Yea I put the same size jets and a new needle and seat...I've messed with the idle screw to see if I can set it but it doesn't matter I can have it rev high and once I turn off the choke its dead
     
  9. Dec 1, 2010 at 2:01 PM
    #9
    Tacoma831

    Tacoma831 Member

    Joined:
    Nov 17, 2009
    Member:
    #26098
    Messages:
    955
    Gender:
    Male
    Santa Cruz, CA
    Vehicle:
    08 Tacoma Sport 4x4
    OME 886 Coils, OME Shocks, OME Dakars, Snug Top, De-Badged, ARB Bullbar, XRC8 Winch
    Thumpertalk FTW!
     
  10. Dec 1, 2010 at 2:03 PM
    #10
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,903
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    2001 4x4 5Spd Xtra Cab V6
    205k+ miles, 265/75/16 BFG A/T's, OME 881's, Wheelers 5 leaf pack, 5100's, Home Made Sliders
    It sounds like your pilot might be too small? Not sure, I don't know much about jetting 4 strokes.
     
  11. Dec 1, 2010 at 2:04 PM
    #11
    TacoMagnum

    TacoMagnum Member

    Joined:
    Aug 2, 2010
    Member:
    #41112
    Messages:
    19
    Gender:
    Male
    3" lift, Nitto grapplers on dicks, remote start. Amsoil synthetics and K&N filters... im a simple man really =)
    x3... id try a bigger main if you need idle open all the time, or just turn the idle up on the side of the carb. but if the coolants bubbling out the ressy its a blown headgasket... i wouldnt be surprised. i race a yfz450 and have rebuilt mine many of times no big procedure. simple motors.
     
  12. Dec 1, 2010 at 2:05 PM
    #12
    Timicha

    Timicha Timicha

    Joined:
    Dec 23, 2008
    Member:
    #11854
    Messages:
    2,722
    Gender:
    Male
    First Name:
    TIM
    Tillamook / Portland , Oregon
    Vehicle:
    04 White Tacoma
    Fabtech 4 inch lift, tinted windows, diff drop, 33 inch MTZ tires on Raceline Raptor wheels, ELITE OFF-ROAD bumpers and sliders
    i'd say its got to be somthing with the jetting if it runs with the choke but dies with out. will it run if you are giving it throttle?
     
  13. Dec 1, 2010 at 2:06 PM
    #13
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,903
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    2001 4x4 5Spd Xtra Cab V6
    205k+ miles, 265/75/16 BFG A/T's, OME 881's, Wheelers 5 leaf pack, 5100's, Home Made Sliders
    wouldn't it be the pilot jet if it won't idle but will rev up fine? Also it probably just overheated from idling high and not moving. 4t's will do that within 5 minutes of idling if the idle is too high.
     
  14. Dec 1, 2010 at 2:07 PM
    #14
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,978
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    bump up a size in the jets, at least the pilot. I had the same problem with my 06 wr250 and the bigger jets and a through cleaning of the carb to remove the varnish did the trick. Also check the float valve.
     
  15. Dec 1, 2010 at 2:09 PM
    #15
    05offroad

    05offroad Well-Known Member

    Joined:
    Jan 25, 2010
    Member:
    #30014
    Messages:
    1,046
    Gender:
    Male
    First Name:
    Michael
    Alpine, California
    Vehicle:
    '05 Prerunner TRD Offroad
    I have an 06 yz250f...Adjust your fuel screw....or replace the pilot jet with one of the appropriate size. Also you might want to move the clip on the needle jet down a tab. Its easy to get to on the top of the carb. just take off the seat and the top plate of the carb and its right there. Down with the clip makes it richer....up will lean it out.
     
  16. Dec 1, 2010 at 7:49 PM
    #16
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    22,316
    Gender:
    Male
    First Name:
    Doug
    Gardnerville, Nevada
    Vehicle:
    No Truck
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now

    This guy oughtta know !! :D

    Nice tip Mike !!
     
  17. Dec 1, 2010 at 10:41 PM
    #17
    05offroad

    05offroad Well-Known Member

    Joined:
    Jan 25, 2010
    Member:
    #30014
    Messages:
    1,046
    Gender:
    Male
    First Name:
    Michael
    Alpine, California
    Vehicle:
    '05 Prerunner TRD Offroad
    Ha yeah I just got done dealing with all sorts of problems like this... but the track sure was fun today :D
     
  18. Dec 1, 2010 at 10:46 PM
    #18
    rcfreak201

    rcfreak201 Well-Known Member

    Joined:
    Jul 24, 2010
    Member:
    #40660
    Messages:
    6,646
    Gender:
    Male
    not sure, but if ur near orange county, our family owns a dirtbike dealership, yamaha suzuki n polaris! if thers a major problem bring it down and we can take a look! not sure if uve heard of it but its Bellflower Motorsports in bellflower, ca
     
  19. Dec 1, 2010 at 11:33 PM
    #19
    Unknown

    Unknown He who angers you conquers you

    Joined:
    Apr 18, 2010
    Member:
    #35554
    Messages:
    8,200
    Gender:
    Male
    First Name:
    Brian
    Los Angeles
    Vehicle:
    Unknown
    Unknown

    how much for a top end labor?
     
  20. Dec 2, 2010 at 12:23 AM
    #20
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    22,316
    Gender:
    Male
    First Name:
    Doug
    Gardnerville, Nevada
    Vehicle:
    No Truck
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Originally Posted by Mod [​IMG]
    Cr125's are a whipcrack, hang onto that beyatch!!. lightswitch powerband,,you'll have nothing down low,,then KABOOM!!,,your doing the superman imitation trying to hold on.

    Hold up !!

    Got a better one for ya, the 1971 Suzuki TM400 cyclone 40-50 hp that you usually got all at once at about 7000 rpm & usually in a corner accelerating out. This bike put more guys in plaster than banana peels & ball bearings on an ice skating rink... Fast & damned near unbeatable down a level smooth straight, a flirt with death if trying to just power out of anything other than a straight away, I've had Maicos,CZ's, Yamahas, even one of those 1970 Kawasaki Centurian Green streaks that produced 18.5 HP at 11,500 rpm (100 CC's true story) & even that powerband warped bike didn't come as close to crippling me as that fuckin' Suzuki Cyclone..... not so fond memories .....:eek::eek::eek:
     
To Top