1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Any ideas??

Discussion in '2nd Gen. Tacomas (2005-2015)' started by planman, Feb 8, 2012.

  1. Feb 8, 2012 at 7:20 AM
    #1
    planman

    planman [OP] Member

    Joined:
    Feb 27, 2010
    Member:
    #32189
    Messages:
    23
    Gender:
    Male
    First Name:
    Mike
    Mississippi
    Vehicle:
    06 DC PreRunner SR5
    Fog light mod, DTRL mod, Undercover bed cap, Console mtd. Ipod,Console lock,maplight/ dome light mod, homelink receiver install
    I've noticed lately when backing my truck first thing in the morning that there is a popping noise when it's rolling. It sounds like it's coming from the front end. I have an "06 Prerunner with 86000 miles. Any ideas on what it could be?
     
  2. Feb 8, 2012 at 7:21 AM
    #2
    Rusty 06 4x4

    Rusty 06 4x4 NBHNC

    Joined:
    Sep 26, 2011
    Member:
    #64142
    Messages:
    2,191
    Gender:
    Male
    First Name:
    Rusty
    West Georgia
    Vehicle:
    2006 4x4 Tacoma TRD DCSB
    Front differential maybe :notsure:
     
  3. Feb 8, 2012 at 7:29 AM
    #3
    planman

    planman [OP] Member

    Joined:
    Feb 27, 2010
    Member:
    #32189
    Messages:
    23
    Gender:
    Male
    First Name:
    Mike
    Mississippi
    Vehicle:
    06 DC PreRunner SR5
    Fog light mod, DTRL mod, Undercover bed cap, Console mtd. Ipod,Console lock,maplight/ dome light mod, homelink receiver install
    Well, it's 2 wheel drive and only happens when it's cold....or at least that's when it's noticeable. Sounds like front end but, maybe the front U joint...idk
     
  4. Feb 8, 2012 at 8:45 AM
    #4
    sir1123

    sir1123 Tacomas FTMFW!!!!

    Joined:
    Nov 15, 2010
    Member:
    #46216
    Messages:
    1,384
    Gender:
    Male
    First Name:
    John
    Charleston
    Vehicle:
    99 SR5 Prerunner, Black,3.4L
    3"Ebaich with 5100 Bilstiens, K&N cai, 5% 3M Tint, Magnaflow 18", Hella 500s with 35w 3000k hid retro, 33x9.5x15 BFG A/T
    ball joint...mine does this on rigth front. when cold. and rigt when i engage in reverse and turn the wheel
     
  5. Feb 8, 2012 at 8:52 AM
    #5
    Workman

    Workman Well-Known Member

    Joined:
    Mar 9, 2010
    Member:
    #32863
    Messages:
    260
    Gender:
    Male
    Vehicle:
    06 access cab, off road, V6
    Workman also has heard this noise when super cold out recently. He drives an 06 4x4, also with exactly 86000K! He has never heard the noise when it wasn't cold out....future ball joint problems??
     
  6. Feb 8, 2012 at 9:16 AM
    #6
    planman

    planman [OP] Member

    Joined:
    Feb 27, 2010
    Member:
    #32189
    Messages:
    23
    Gender:
    Male
    First Name:
    Mike
    Mississippi
    Vehicle:
    06 DC PreRunner SR5
    Fog light mod, DTRL mod, Undercover bed cap, Console mtd. Ipod,Console lock,maplight/ dome light mod, homelink receiver install
    Thanks guys! I guess I know what I'll be doing this weekend.....
     
To Top