1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

anybody else?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by MMJ, Nov 12, 2010.

  1. Nov 12, 2010 at 11:31 AM
    #1
    MMJ

    MMJ [OP] Well-Known Member

    Joined:
    Sep 22, 2010
    Member:
    #43644
    Messages:
    52
    Gender:
    Male
    First Name:
    Jack
    Denver
    Vehicle:
    2010 TACOMA TRD OFF ROAD
    Smitty Built nerf bars
    this morning i went to start up my truck and i usually have the radio up before i shut off my truck from the last time i drove it. the radio sounded like a call that had bad connection and was braking up...then after a few seconds the sound was normal again. i can hear it from the driver side speakers. the passenger was coming through just fine. has this happened to anybody else? it hasn't happened since and i've started my truck at least 3 different times today. it was cold this morning but i don't think that could've affect my speakers, could it?
     
  2. Nov 12, 2010 at 1:37 PM
    #2
    scottri

    scottri Well-Known Member

    Joined:
    Apr 13, 2010
    Member:
    #35187
    Messages:
    2,095
    Gender:
    Male
    First Name:
    Scott
    Tigard Oregon
    Vehicle:
    '10 Sport DC TRD Sport PreRunner
    Cover King Seat Covers, WeatherTech Liners, PopNLock, storage bin locks, N-Fab Step bars, and G4 Elite Tonneau cover.
    Never had that happen with mine.
     
  3. Nov 12, 2010 at 1:44 PM
    #3
    daggertats

    daggertats Well-Known Member

    Joined:
    Jul 2, 2010
    Member:
    #39720
    Messages:
    544
    Gender:
    Male
    arden nc
    Vehicle:
    2010 tacoma 4x4 reg cab
    undercover tonneau ,bug deflector, removal of all tacoma emblems added a set of component speakers behind the rear seat egr in channel window visors
    nope hasnt happened to mine either
     
  4. Nov 12, 2010 at 1:46 PM
    #4
    Pster

    Pster Well-Known Member

    Joined:
    Jun 30, 2008
    Member:
    #7654
    Messages:
    2,745
    Gender:
    Male
    Charlotte, NC
    Vehicle:
    2006 Tacoma 4x4
    Bak Flip bed cover, shorty antenna, Peripheral iPod interface, Garmin 750 mount, add'l bed tie down rings, Westin nerf bars, hitch safe, tailgate lock, Ideal 1 3/4" turn-key clamp to secure tailgate from removal, Spare tire security cable, spare tire stainless air hose extender, Fumoto oil drain valve, Amp Research Bed X-Tender w/Schlage Cable Lock, bed mat, Redline hood struts
    Speaker lint.
     
  5. Nov 12, 2010 at 10:45 PM
    #5
    island808

    island808 Me l've got brains.

    Joined:
    Oct 9, 2010
    Member:
    #44414
    Messages:
    1,892
    Gender:
    Male
    First Name:
    Jedediah
    hawaii
    Vehicle:
    '10 6speed 4x4 access cab
    i'd get it to the dealer to have em replace it... sounds like a short or a bad component. I've never heard anything like that.
     
  6. Nov 13, 2010 at 1:27 AM
    #6
    TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,207
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.

    x2
     
  7. Nov 13, 2010 at 3:03 AM
    #7
    AKTACO420

    AKTACO420 Well-Known Member

    Joined:
    Feb 2, 2010
    Member:
    #30538
    Messages:
    1,198
    Gender:
    Male
    First Name:
    RETODD
    Anchorage AK
    Vehicle:
    2009 tacoma
    bucket seats grille craft mesh grille and lights behind grille
    How cold is it there Ive had my speakers sound like that before because they were frozen
     
  8. Nov 13, 2010 at 4:47 PM
    #8
    MMJ

    MMJ [OP] Well-Known Member

    Joined:
    Sep 22, 2010
    Member:
    #43644
    Messages:
    52
    Gender:
    Male
    First Name:
    Jack
    Denver
    Vehicle:
    2010 TACOMA TRD OFF ROAD
    Smitty Built nerf bars
    it was around 20 degrees. haven't heard it since but if it does, i'm going to take it to the dealership to have it check out.
     
  9. Dec 2, 2010 at 12:53 PM
    #9
    MMJ

    MMJ [OP] Well-Known Member

    Joined:
    Sep 22, 2010
    Member:
    #43644
    Messages:
    52
    Gender:
    Male
    First Name:
    Jack
    Denver
    Vehicle:
    2010 TACOMA TRD OFF ROAD
    Smitty Built nerf bars

    hey thanks for the info. today a different problem happened. i was driving and the driver side door speaker sound cut out, then it came back on and then the passenger door speaker cut out, then it came back on and both was normal again...knowing the situation, does it sound like it is a short or a bad component?
     
  10. Dec 2, 2010 at 2:46 PM
    #10
    bagster

    bagster Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34906
    Messages:
    101
    Gender:
    Male
    I keep mine inside the garage, and never turn the radio off before killing the engine. In the morning I'll open the garage door and then start the engine. The radio comes on, and as I back out, it goes off for just a second, and then comes back on. I'm thinking it has something to do with the garage door's electronic eye or whatever it's called.
     
To Top