1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

anybody have duratrac's on their stock truck?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by three west, Dec 22, 2010.

  1. Dec 22, 2010 at 5:53 PM
    #1
    three west

    three west [OP] Well-Known Member

    Joined:
    Sep 27, 2010
    Member:
    #43917
    Messages:
    125
    Gender:
    Male
    First Name:
    JD
    UP MI
    Vehicle:
    09 DC SB TRD Sport
    hate to be the guy to start another tire thread but...

    after surfing here a while it seems to be common knowledge that 265/70/17 is the largest tire that will fit on a stock truck.

    I've got a 09 DC 4WD Sport and I had the local tire shop order me up a sec of the Goodyear Duratrac in 265/70/17. I dropped the truck off and they called me up in like a 1/2 hr saying that they wouldn't fit. They mounted just one to make sure and bolted it on the front and it was rubbing.

    So I'm thinking its the same 265 width that's on the truck now (265/65/17) and its just a 13mm increase in radius. Why wouldn't it fit?
    Does the sidewall of the duratrac baloon out more, or do those meaty cleats on the sidewall stick out that much?

    So I'm wondering, are they full of it, did the guy accidentaly mount a 285, or will that tire size fit, but just not in a duratrac?

    Anybody out there got duratrac's on your truck with stock wheels & stock suspension?
     
  2. Dec 22, 2010 at 6:02 PM
    #2
    Rucas

    Rucas 1st gen > 2nd gen

    Joined:
    Dec 5, 2009
    Member:
    #27040
    Messages:
    4,032
    Gender:
    Male
    First Name:
    Lucas
    Northern Colorado
    Vehicle:
    1st gen. 4x4 MANual
    sparkles, fairys, and happy things.
  3. Dec 22, 2010 at 6:04 PM
    #3
    WABOOM

    WABOOM Well-Known Member

    Joined:
    Aug 29, 2010
    Member:
    #42420
    Messages:
    157
    Gender:
    Male
    Minnesota yeah sure ya betcha
    Vehicle:
    2013 F-150 XLT Supercrew 4x4
    debadged
    get Cooper Discoverer ATR's
     
  4. Dec 22, 2010 at 6:06 PM
    #4
    Fluffymonkey

    Fluffymonkey Token

    Joined:
    Jul 14, 2008
    Member:
    #7932
    Messages:
    2,177
    Gender:
    Male
    First Name:
    Matt
    College Station, TX/ Lawrence, KS
    Vehicle:
    2013 Trd Sport DC, 07 DC sr5
    2007: Avid sliders, 30% front tint, Truxedo low-pro qt tonneu cover, aero turbine 2525 muffler w/ 8'' tip, AR25 Resonator, 16x8 Dick Cepek DC-1 w/ 265/75 Goodyear Wrangler Duratracs, 2010 headlights, ome 884 coils with .5'' top plate spacer, OME sport front shocks, blisten 5100s rear, 2'' aal, locking gas cap, LR ucas, Viper 2-way remote start, afe drop in filter, Rocky locking bike mounts, gear chest, scanguage, pop n lock tailgate lock 2013: most things transferred over from my 07, 5100s @ .85 + eibachs, wheelers progressive aal w/ overload
    I ran 265/75/16s on my stock suspension for about 2 weeks before I got lifted and they rubbed like a biotch. I was also running aftermarket rims though with less bs so that might have contributed to it.
     
  5. Dec 22, 2010 at 6:11 PM
    #5
    Slippy_McBrownfingers

    Slippy_McBrownfingers Active Member

    Joined:
    Oct 20, 2009
    Member:
    #24624
    Messages:
    40
    Gender:
    Male
    First Name:
    Slippy
    Texas
    Vehicle:
    2010 BSP DBL 4x4 TRD OR
    V1 Hardwire, Roll-N-Lock bed cover, Bed mat, Garmin Nuvi, Whelen Undercover Siren, Whelen LEDs
    265/75/16s fit on stock wheels with stock suspension without rubbing. I have them now.
     
  6. Dec 22, 2010 at 7:16 PM
    #6
    jeremy.allen

    jeremy.allen Well-Known Member

    Joined:
    Aug 24, 2009
    Member:
    #21710
    Messages:
    48
    Gender:
    Male
    First Name:
    Jeremy
    The Ville, Ky
    Vehicle:
    07 DC, OR
    3" Lift with OME 885's, 5100's front and rear, alcan add-a-leaf. Banks Monster Exhaust, on the way: MM951C 17X9 and 285 MT/R's...
    Just pull the front mudflaps off. This should do the trick. Minor trimming of the fenderflare in front of the front tire may be necessary.
     
  7. Dec 23, 2010 at 3:37 AM
    #7
    Nick54

    Nick54 Well-Known Member

    Joined:
    Jun 27, 2010
    Member:
    #39497
    Messages:
    1,327
    Gender:
    Male
    First Name:
    Nick
    Mentor Ohio
    Vehicle:
    2010 Tacoma TRD Sport
    ARB Rear Locker & Compressor, Bakflip F1, Antennex 13" flexable antenna, WeatherTech Floor Liners, WeatherTech Side Window Visors, Tacoma Bed Mat, Demello Rock Crushers, Dynamax Ultraflow SS Muffler, TSB 4-Pak Leaf Springs, AFE Pro Dry Filter, Redline Hood Struts, Color Matched Angry Eyelids, Combo Lock Bed Compartments, Bed Mat, Pop-N-Lock, Wet Okoles, Goodyear Duratracs on ProComp 7033's, M101A2 Trailer, Grillcraft Mesh Grill, Light Racing UCA's, King OEM Performance Remote Reservoir Adjustable Front & Rear Shocks, JVC NT3HDT, Blue Sea Aux Fuse Panel, BAMF Behind Grill Light Bracket, Kragen 55W 7" HID's, CBI Front Receiver, Home Link Garage Door Opener, FlyEyez Light Unit, Bud Built Front to Back Skids...
    I will be having 265/70/17 Duratracs installed on my 2010 DC TRD Sport this morning, I'll let you know how it goes, I hope no issues !!
     
  8. Dec 23, 2010 at 4:37 AM
    #8
    OneMentalCase

    OneMentalCase Well-Known Member

    Joined:
    Dec 25, 2009
    Member:
    #28132
    Messages:
    193
    Gender:
    Male
    South Florida
    Vehicle:
    10 Pyrite LB
    Toytec Ultimate
    Please post the pics after the install!! :)
     
  9. Dec 23, 2010 at 4:41 AM
    #9
    Caduceus

    Caduceus Well-Known Member

    Joined:
    Oct 6, 2009
    Member:
    #23889
    Messages:
    1,792
    Gender:
    Male
    the Lowcountry
    Vehicle:
    09 DCSB TRD 4x4
    I think I read on here that the Duratracs runs a smidge larger than 'standard.' Lots of meat in the tread or something like that.
     
  10. Dec 23, 2010 at 6:13 AM
    #10
    Nick54

    Nick54 Well-Known Member

    Joined:
    Jun 27, 2010
    Member:
    #39497
    Messages:
    1,327
    Gender:
    Male
    First Name:
    Nick
    Mentor Ohio
    Vehicle:
    2010 Tacoma TRD Sport
    ARB Rear Locker & Compressor, Bakflip F1, Antennex 13" flexable antenna, WeatherTech Floor Liners, WeatherTech Side Window Visors, Tacoma Bed Mat, Demello Rock Crushers, Dynamax Ultraflow SS Muffler, TSB 4-Pak Leaf Springs, AFE Pro Dry Filter, Redline Hood Struts, Color Matched Angry Eyelids, Combo Lock Bed Compartments, Bed Mat, Pop-N-Lock, Wet Okoles, Goodyear Duratracs on ProComp 7033's, M101A2 Trailer, Grillcraft Mesh Grill, Light Racing UCA's, King OEM Performance Remote Reservoir Adjustable Front & Rear Shocks, JVC NT3HDT, Blue Sea Aux Fuse Panel, BAMF Behind Grill Light Bracket, Kragen 55W 7" HID's, CBI Front Receiver, Home Link Garage Door Opener, FlyEyez Light Unit, Bud Built Front to Back Skids...
    Hey Three West, I'm not trying to hijack your thread but I will be posting pics in my original thread about the my Taco's Christmas gift of new shoes and socks http://www.tacomaworld.com/forum/2nd-gen-tacomas/128482-sssssssssh-can-you-keep-secret.html
    If you want to see a stock (rear spring TSB done) Duratrac set up come take a look, pics should be up later today.
     
  11. Dec 23, 2010 at 1:27 PM
    #11
    thricenotrice

    thricenotrice Member

    Joined:
    Dec 21, 2010
    Member:
    #48011
    Messages:
    18
    Gender:
    Male
    First Name:
    Jason
    Laguna Niguel, OC
    Vehicle:
    10 4dr SR5 4x4
    Running 265/75/16 no rubbing at all
     
  12. Dec 23, 2010 at 1:34 PM
    #12
    Dark_Taco

    Dark_Taco ΜΟΛΩΝ ΛΑΒΕ

    Joined:
    Jun 26, 2008
    Member:
    #7576
    Messages:
    760
    Gender:
    Male
    Vehicle:
    08' TRD Rugged Trail Edition
    Mine also fit fine. Offer to take your business elsewhere. I bet they change their tune real quick.
     
  13. Dec 23, 2010 at 3:07 PM
    #13
    Cummins

    Cummins Well-Known Member

    Joined:
    Sep 19, 2010
    Member:
    #43460
    Messages:
    103
    Gender:
    Male
    First Name:
    Robert
    Winchester, Ky
    Vehicle:
    05 Tacoma SR5 TRD
    I am running 265/75/16 on my DC TRD OR and they do not rub, but I removed my mud flaps before install.

    Robert
     
  14. Dec 23, 2010 at 3:15 PM
    #14
    WVUtacoma

    WVUtacoma Well-Known Member

    Joined:
    Apr 28, 2010
    Member:
    #36177
    Messages:
    52
    Gender:
    Male
    First Name:
    Jeremy
    Morgantown
    Vehicle:
    08 SR5 Work in Progress
    BHLM WeatherTech Floor Mats Black LED Tail lights K&N Air Filter Satoshi Grille - "Toyota" Emblem Tacoma OEM seat covers AVH-3200BT Pioneer Touchscreen DVD/Blu-Tooth/Navigation System
    I currently have 265/70/17 Duratrac's on my 08 AC and I do not rub at all. I have pictures in my profile if you're interested in checking it out.

    I don't have any type of lift or anything and no problems at all.
     
  15. Dec 23, 2010 at 4:15 PM
    #15
    skistoy

    skistoy Make mine a Double!

    Joined:
    Jul 6, 2009
    Member:
    #19356
    Messages:
    2,006
    Gender:
    Male
    First Name:
    Mike
    Western New York
    Vehicle:
    09 4X4 SR5 BSP Double Taco
    Rear Spring TSB,Billy 5100@.85,Bull bar,Nerfbar,Painted Grill,Painted Rims,Bed D-rings,Compustar Starter,Goodyear Duratrac's,Transmission TSB,Brake Overide
    when i had mine installed, they questioned if they would fit.

    I said put them on.

    The whole shop was impressed when she came rolling out.
     
  16. Dec 28, 2010 at 7:25 AM
    #16
    Truckn4life

    Truckn4life Well-Known Member

    Joined:
    Sep 25, 2009
    Member:
    #23284
    Messages:
    189
    Gender:
    Male
    First Name:
    Dan
    Iowa City
    Vehicle:
    09 Black 4x4 Reg Cab SR5
    no problems with my 265/75/16's

    [​IMG]

    [​IMG]
     
  17. Dec 28, 2010 at 6:31 PM
    #17
    three west

    three west [OP] Well-Known Member

    Joined:
    Sep 27, 2010
    Member:
    #43917
    Messages:
    125
    Gender:
    Male
    First Name:
    JD
    UP MI
    Vehicle:
    09 DC SB TRD Sport
    thanks everybody

    so far seems there's 2 guys with stock suspension & stock wheels that are running these in 17" on a sport, so I need to make a trip back to the tire shop and ask some more questions...
     
  18. Dec 28, 2010 at 6:54 PM
    #18
    YayAreaTaco0311

    YayAreaTaco0311 Motivator

    Joined:
    Oct 7, 2009
    Member:
    #23946
    Messages:
    705
    Gender:
    Male
    California
    Vehicle:
    '09 TRD 4x4 O/R Supercharged
    OEM TRD supercharger, OEM wheels painted black by me, yellow sidemarkers, arb bumper, LED interiors, roll-n-lock, 5% rear windows, mudflaps removed, protector alarm, mobile trace, blacked out front Toyota emblem, debadged, & tree air freshener.
    I'm a stocker running 265/75/16 Duratracs. Check my sig below for pic. No rubbing issues at all, granted I removed all mud flaps.
     
  19. Dec 28, 2010 at 6:56 PM
    #19
    ilg

    ilg VanCity Taco.

    Joined:
    May 5, 2009
    Member:
    #16835
    Messages:
    648
    Gender:
    Male
    BC, Canada
    Vehicle:
    09 MGM TRD O/R 4x4 6-Spd
    WeatherTechs, Yellow Fogs, Alpine X-100 iPod Stereo, Custom Seat Covers, Debadged, Locking Bed Compartments, Black Front Toyota Emblem, AVS Vent Visors, Colour Matched Grill, TRD Shift Knob, Eagle Alloy 187s in 16x8 wrapped in 265/75/R16 Goodyear Wrangler Duratracs, Black Chrome TRD Badge on Tailgate, Black Rear Bumper, 8 in shorty antenna, 5100s @ 2.5.

    I did the same and ran them like that for about 6 months before a lift. Removing or trimming the mudflaps is key.
     
  20. Dec 28, 2010 at 7:00 PM
    #20
    jtav2002

    jtav2002 Kenny Fuckin Powers

    Joined:
    Jun 29, 2009
    Member:
    #19074
    Messages:
    4,483
    Gender:
    Male
    First Name:
    Josh
    Reading, PA
    Vehicle:
    2013 Tundra DBL Cab TRD OR
    My 265/75/16's rubbed on the front mud flaps so I just removed them. On seldom occasions I think I'm getting a slight rub or something elsewhere but it hasn't really concerned me. I have aftermarket wheels though.

    [​IMG]
     
To Top