1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Anyone had this vibration before?

Discussion in 'New Members' started by zgraphic, Jul 19, 2009.

  1. Jul 19, 2009 at 6:23 AM
    #1
    zgraphic

    zgraphic [OP] Member

    Joined:
    Jul 19, 2009
    Member:
    #19860
    Messages:
    7
    Gender:
    Male
    First Name:
    Sean
    Texas
    Vehicle:
    05 tacoma DC TX
    Under cover tonneau cover, 2006 OEM 16 inch Wheels, Yokohama geolander HTS tires, German shepherd mix guard dog
    Hello all, new to the forum here.

    I am scratching my head over the Washboard like ride I get at very low speed (stopping and starting), 5-10 mph.

    Truck is at 60000 miles just did dif service, will be doing propeller shaft today. I did change the wheels from the stock 20 inch chrome godawfulness it came with to some nice unobtrusive Toyota Stock 16 inch rims from a 2006 Taco. At the same time changed tires to Yokohama hts geolanders.

    So far I have completed the following diagnostic work:

    Shudder occurs in drive and neutral brakes no brakes

    Removed rear drums and checked for warpage none found, replaced retension springs on both sides

    Had tire dealership install stock dunlops to rule out some of the posts I have read about Yokohama tires. And still had vibe

    That about covers it...


    Any advice would be appreciated. thanks and howdy,
     
  2. Jul 19, 2009 at 6:28 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,117
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to TW!
    Do you have a lift? How does your carrier bearing look?
     
  3. Jul 19, 2009 at 6:48 AM
    #3
    zgraphic

    zgraphic [OP] Member

    Joined:
    Jul 19, 2009
    Member:
    #19860
    Messages:
    7
    Gender:
    Male
    First Name:
    Sean
    Texas
    Vehicle:
    05 tacoma DC TX
    Under cover tonneau cover, 2006 OEM 16 inch Wheels, Yokohama geolander HTS tires, German shepherd mix guard dog
    I do not know if the texas edition had a lift. I am new to this vehicle bought it in june. Is the carrier bearing something that I can replace? I have seen many post about it and high speed vibes but none about anything like this. Admittedly this is a little over my head experience wise but I am pretty good with the hands.
     
  4. Jul 19, 2009 at 7:23 AM
    #4
    neontrail

    neontrail ✈ ✈ ✈ ✈ ✈ ✈ ✈

    Joined:
    Apr 9, 2008
    Member:
    #5844
    Messages:
    10,154
    Gender:
    Male
    Idaho
    Vehicle:
    2004 NISSAN XTERRA XE/SE
    De-badged, Tint 20%, Blue 48 LED dome-light, .......
    Hello Sean!!

    Welcome to the forum!! Glad to have you...


    This section is for introductions only! Ask actual questions in the appropriate forum


    Woooowooooo Anotha Texan in da house!!
     
  5. Jul 19, 2009 at 7:27 AM
    #5
    zgraphic

    zgraphic [OP] Member

    Joined:
    Jul 19, 2009
    Member:
    #19860
    Messages:
    7
    Gender:
    Male
    First Name:
    Sean
    Texas
    Vehicle:
    05 tacoma DC TX
    Under cover tonneau cover, 2006 OEM 16 inch Wheels, Yokohama geolander HTS tires, German shepherd mix guard dog
    Dang Sorry bout that. Will repost elsewhere.
     
To Top