1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Anyone have a clue what causes this???

Discussion in '1st Gen. Tacomas (1995-2004)' started by saundern, Aug 23, 2011.

  1. Aug 23, 2011 at 9:59 AM
    #1
    saundern

    saundern [OP] Swerve for nothing

    Joined:
    Dec 10, 2009
    Member:
    #27342
    Messages:
    2,645
    Gender:
    Male
    First Name:
    Nick
    Upstate, SC
    Vehicle:
    2002 SR5 4x4
    notice the white stuff on my mud flap. its only on the front ones. i have cleaned, armoralled, and scrubbed them but it still comes back. I was thinking if i repainted them that would solve the problem but it looks like its something that runs down them. i'm stumped, wondering if anyone has had the same thing happen to them or can just give some input on the situation

    [​IMG]
     
  2. Aug 23, 2011 at 10:01 AM
    #2
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,004
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    :jerkoff:






    my truck gets the same some times, I just keep it washed and it seems ok so far.
     
  3. Aug 23, 2011 at 10:15 AM
    #3
    duckfan

    duckfan Active Member

    Joined:
    Jan 31, 2011
    Member:
    #50271
    Messages:
    40
    Gender:
    Male
    Vehicle:
    '01 Doublecab Prerunner
    I clean that off with a Mr. Clean Magic Eraser, then put some Mothers Back to Black on them. It looks good for a while, but it keeps coming back.
     
  4. Aug 23, 2011 at 10:49 AM
    #4
    saundern

    saundern [OP] Swerve for nothing

    Joined:
    Dec 10, 2009
    Member:
    #27342
    Messages:
    2,645
    Gender:
    Male
    First Name:
    Nick
    Upstate, SC
    Vehicle:
    2002 SR5 4x4
    probably going to make a diy mod to prevent it...
     
  5. Aug 23, 2011 at 10:52 AM
    #5
    jberry813

    jberry813 The Mad Scientist

    Joined:
    Jan 21, 2011
    Member:
    #49636
    Messages:
    16,581
    Gender:
    Male
    First Name:
    Jason
    Lake Tahoe
    Vehicle:
    2012 DCSB Sport
    ...too much shit to list.
    Remove mudflap.
    /mod
     
  6. Aug 23, 2011 at 10:57 AM
    #6
    saundern

    saundern [OP] Swerve for nothing

    Joined:
    Dec 10, 2009
    Member:
    #27342
    Messages:
    2,645
    Gender:
    Male
    First Name:
    Nick
    Upstate, SC
    Vehicle:
    2002 SR5 4x4
    dont want the paint chip mod though :D
     
  7. Aug 23, 2011 at 11:02 AM
    #7
    jberry813

    jberry813 The Mad Scientist

    Joined:
    Jan 21, 2011
    Member:
    #49636
    Messages:
    16,581
    Gender:
    Male
    First Name:
    Jason
    Lake Tahoe
    Vehicle:
    2012 DCSB Sport
    ...too much shit to list.
    Ahhhh. Excellent point.
    I gave up on that LONG ago. Black trucks don't hide scratches for shit.
     
  8. Aug 23, 2011 at 11:07 AM
    #8
    saundern

    saundern [OP] Swerve for nothing

    Joined:
    Dec 10, 2009
    Member:
    #27342
    Messages:
    2,645
    Gender:
    Male
    First Name:
    Nick
    Upstate, SC
    Vehicle:
    2002 SR5 4x4
    true, i had a black 98 and it showed just about everything
     
  9. Aug 23, 2011 at 12:30 PM
    #9
    saundern

    saundern [OP] Swerve for nothing

    Joined:
    Dec 10, 2009
    Member:
    #27342
    Messages:
    2,645
    Gender:
    Male
    First Name:
    Nick
    Upstate, SC
    Vehicle:
    2002 SR5 4x4
    sliders are on the "need to get" list
    going to get a buddy to help me fab them up, definitely going to be custom
     
To Top