1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Anyone have a head-unit from a 2009+ Tacoma sitting around?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by ChaseUA, Mar 27, 2010.

  1. Mar 27, 2010 at 7:35 PM
    #1
    ChaseUA

    ChaseUA [OP] Well-Known Member

    Joined:
    Mar 13, 2010
    Member:
    #33172
    Messages:
    698
    Gender:
    Male
    First Name:
    Chase
    Bama
    Vehicle:
    Present: 2016 White TRD Sport DC Past: 2010 MGM TRD Sport AC 4x4
    Looking for an image of the back of the unit (non-JBL model)...

    I posted the following question on the Audio & Visual board but no one answered. I figured if I saw the back of the stock unit and could see how the XM plugged into the unit I could compare that to the AVIC-Z110BT back and see if the inputs were similar.


    (QUESTION FROM OTHER POST):
    I just took my Toyota XM receiver out of my Toyota Corolla (part #86180-0W031) and I see that it is the same receiver that is used on the 2010 Tacomas. It actually says it is manufactured by "Pioneer Corporation".

    Would this be a simple plug & play installation with the Z110BT while utilizing the existing XM antennae that is on the Tacoma's or is this wishful thinking?

    I haven't gotten my Tacoma yet - thus the reason I am asking.
     
  2. Mar 28, 2010 at 5:45 AM
    #2
    StandingCow

    StandingCow Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    here ya go

    DSC00534.jpg
     
  3. Mar 28, 2010 at 8:00 AM
    #3
    ChaseUA

    ChaseUA [OP] Well-Known Member

    Joined:
    Mar 13, 2010
    Member:
    #33172
    Messages:
    698
    Gender:
    Male
    First Name:
    Chase
    Bama
    Vehicle:
    Present: 2016 White TRD Sport DC Past: 2010 MGM TRD Sport AC 4x4
    THANK YOU! REP SENT!

    Now its time to examine the back of the AVIC head unit and see if the plugs are similar. If they are, I see no reason why it shouldn't be plug & play given that the OEM Toyota unit is manufactured by Pioneer?

    I've sent Pioneer an e-mail asking them as well for further clarification. I'm hoping this works, if so all I need to do is order a fit kit and I'll be good to go!

    Thanks again.
     
  4. Mar 28, 2010 at 8:15 AM
    #4
    uood8

    uood8 If You Search...You Shall Find.

    Joined:
    Jun 6, 2009
    Member:
    #18086
    Messages:
    1,372
    Gender:
    Male
    Greensboro, NC
    Vehicle:
    '16 Sr5 4x4 DCSB
    Pretty much stock
    OEM units are also manufactured by delphi and panasonic. I HIGHLY doubt the plugs will be the same
     
  5. Mar 28, 2010 at 8:36 AM
    #5
    ChaseUA

    ChaseUA [OP] Well-Known Member

    Joined:
    Mar 13, 2010
    Member:
    #33172
    Messages:
    698
    Gender:
    Male
    First Name:
    Chase
    Bama
    Vehicle:
    Present: 2016 White TRD Sport DC Past: 2010 MGM TRD Sport AC 4x4
    Maybe not, but the OEM satellite receiver (I have one here) says "Pioneer Corporation" on it, thus my hope!
     
To Top