1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Anyone using a Kenwood Double Din and does NOT have sun washout issues?

Discussion in 'Audio & Video' started by Bmr4life, May 14, 2013.

  1. May 22, 2013 at 3:47 AM
    #21
    Bmr4life

    Bmr4life [OP] Member

    Joined:
    May 14, 2013
    Member:
    #104142
    Messages:
    10
    Gender:
    Male
    I like how your mount places the HU in a vertical position versus at an angle like I've seen in some other pictures.
     
  2. May 22, 2013 at 7:06 AM
    #22
    DirtJumper14

    DirtJumper14 Well-Known Member

    Joined:
    Jun 26, 2007
    Member:
    #1918
    Messages:
    536
    Gender:
    Male
    It's the screen adjustment. That's the most upright setting. Helps with the glare and sure. That metra kit sucks but it's better than others. Still have to adjust it to get the lines cleaner.
     
  3. May 22, 2013 at 9:34 AM
    #23
    327

    327 Well-Known Member

    Joined:
    Dec 18, 2012
    Member:
    #93323
    Messages:
    55
    Gender:
    Male
    First Name:
    Mark
    Covington, LA
    Vehicle:
    06 4x4 TRD Sport w/ Leather
    Kenwood Stereo, Kicker L7 10" with 6x9's in front doors, Boston FX6 in rears
    I have an older model Kenwood DNX5120 and it is very hard to read in bright sun.

    My side windows are 40% but it doesn't help much. The map is nice and bright, but if I am on the other screen changing stations/controlling the ipod it is hard to read.
     
  4. May 22, 2013 at 12:58 PM
    #24
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    12,087
    Gender:
    Male
    Notice the angle of the screen? Its sitting CORRECTLY and that's why he isn't getting screen washout. If your screen isn't angled pretty much like this you will get wash out really bad. These screens do not have the best viewing angles.

    You can not get a correct angle with stock brackets unless you modify them.
     
  5. May 22, 2013 at 7:32 PM
    #25
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,493
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    I'm using the Metra kit (same kit) and I have a slight angle.
    Can't use the stock brackets with the Metra... the HU slides in from the front and backs into the small frame on the face.
    The Metra side brackets lock the face frame in place... it won't line up with the dash panel if not used with the Metra brackets.

    Anyways, two posts above, Jumper indicated that is the screen angle adjustment. HU's that are 100% tough screen generally have a vertical angle adjustment. Some will retract to the "factory" position when shut off (the Pioneer I had in my Duramax did), others don't move.
     
  6. May 22, 2013 at 10:53 PM
    #26
    DirtJumper14

    DirtJumper14 Well-Known Member

    Joined:
    Jun 26, 2007
    Member:
    #1918
    Messages:
    536
    Gender:
    Male
    The sun is actually coming through my side window. The sun was reflecting around the frame which reminded me to take a picture. Even with the screen not vertical the wash out isn't really an issue. It's super bright as mentioned before by a few others and too bright at night. Will try to remember to get a shot of that now.
     
  7. May 23, 2013 at 3:44 AM
    #27
    Bmr4life

    Bmr4life [OP] Member

    Joined:
    May 14, 2013
    Member:
    #104142
    Messages:
    10
    Gender:
    Male
    That Kenwood is better than the Kenwood I tested. I bought a DDX470 just to try it out and it has the same washout issue as my X5500.
     
To Top