1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Anyone with Toytec C/O and TC UCA and 285/75/16

Discussion in 'Wheels & Tires' started by ComaTosin, Mar 16, 2009.

  1. Mar 16, 2009 at 6:49 PM
    #1
    ComaTosin

    ComaTosin [OP] The Not So New guy

    Joined:
    Jan 8, 2009
    Member:
    #12383
    Messages:
    232
    Gender:
    Male
    First Name:
    Drew
    Atlanta, GA
    Vehicle:
    06 SR5 PreRunner
    see my sig
    if so what wheels (and tires) are you running and what is the backspacing and offset? I had no rubbing when i had the spacer lift but now that i have switched to "real" lift it has pulled the wheels under the truck and caused rubbing. i have the C/O up to about 3" lift at this point.
    pics would be great too. thanks.
    wondered if i need more or less backspacing? currently 4.5
     
  2. Mar 17, 2009 at 5:52 AM
    #2
    ComaTosin

    ComaTosin [OP] The Not So New guy

    Joined:
    Jan 8, 2009
    Member:
    #12383
    Messages:
    232
    Gender:
    Male
    First Name:
    Drew
    Atlanta, GA
    Vehicle:
    06 SR5 PreRunner
    see my sig
    bump.... nothing?
    anyone, anyone............ Bueller?
     
  3. Mar 17, 2009 at 6:01 AM
    #3
    jolayiv

    jolayiv Carolina Alliance

    Joined:
    Aug 25, 2008
    Member:
    #8757
    Messages:
    1,131
    Gender:
    Male
    First Name:
    Jim
    New Bern NC
    Vehicle:
    07 DC TRD 4x4 Off-Road
    Revenge-Fab Sliders, AVS Vent Guards, Rear TSB, Hose clamp MOD, Locker MOD, Flowmaster 40 Series Delta Flow, Midland Radio, Wilson 1000 antenna, Rear Diff breather MOD, Weathertech liners, Maglite mount, Bed Divider, LEER 100XR, Pop&Lock
    I'm running the Moto Metal 955's 16x8, Backspace 4.50 in, Offset = 0 mm, 285/75-16 and I have no issues. Check my gallery out for pics
     
  4. Mar 17, 2009 at 6:12 AM
    #4
    jolayiv

    jolayiv Carolina Alliance

    Joined:
    Aug 25, 2008
    Member:
    #8757
    Messages:
    1,131
    Gender:
    Male
    First Name:
    Jim
    New Bern NC
    Vehicle:
    07 DC TRD 4x4 Off-Road
    Revenge-Fab Sliders, AVS Vent Guards, Rear TSB, Hose clamp MOD, Locker MOD, Flowmaster 40 Series Delta Flow, Midland Radio, Wilson 1000 antenna, Rear Diff breather MOD, Weathertech liners, Maglite mount, Bed Divider, LEER 100XR, Pop&Lock
    BTW what type/where of rubbing are you talking about?
     
  5. Mar 17, 2009 at 10:45 AM
    #5
    ComaTosin

    ComaTosin [OP] The Not So New guy

    Joined:
    Jan 8, 2009
    Member:
    #12383
    Messages:
    232
    Gender:
    Male
    First Name:
    Drew
    Atlanta, GA
    Vehicle:
    06 SR5 PreRunner
    see my sig
    are you running stock UCA? i am talking about rubbing on the frame and some on the front plastic. I was all clear with toytec C/O at 2.5" (just like my daystar spacers) until i put on the UCA which pulled the wheel under the truck more and then started rubbing.
     
  6. Mar 17, 2009 at 11:23 AM
    #6
    jolayiv

    jolayiv Carolina Alliance

    Joined:
    Aug 25, 2008
    Member:
    #8757
    Messages:
    1,131
    Gender:
    Male
    First Name:
    Jim
    New Bern NC
    Vehicle:
    07 DC TRD 4x4 Off-Road
    Revenge-Fab Sliders, AVS Vent Guards, Rear TSB, Hose clamp MOD, Locker MOD, Flowmaster 40 Series Delta Flow, Midland Radio, Wilson 1000 antenna, Rear Diff breather MOD, Weathertech liners, Maglite mount, Bed Divider, LEER 100XR, Pop&Lock
    No I'm running the TC UCA's. As far as the rubbing on the frame, you are most likely rubbing on the body mount and for the plastic you need to trim out your fender wells some.
     
  7. Mar 17, 2009 at 11:38 AM
    #7
    ComaTosin

    ComaTosin [OP] The Not So New guy

    Joined:
    Jan 8, 2009
    Member:
    #12383
    Messages:
    232
    Gender:
    Male
    First Name:
    Drew
    Atlanta, GA
    Vehicle:
    06 SR5 PreRunner
    see my sig
    yeah. i said frame but i guess it is really the body mount brace. I guess i should just crank up the C/O to 3" and see what happens then. just trying to keep it level without messing with the rear right now.
    thanks
     
To Top