1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

anyone

Discussion in 'New Members' started by jiggee11, Oct 4, 2011.

  1. Oct 4, 2011 at 6:51 AM
    #1
    jiggee11

    jiggee11 [OP] Member

    Joined:
    Oct 4, 2011
    Member:
    #64619
    Messages:
    15
    Gender:
    Male
    nj
    Vehicle:
    06 basic 4x4
    hi i'm new here sounds like a cool site to be a part of. to help and get help from other tacoma owner's, while i'm here dose anyone know what's up with the climate control lights going out. i checked the fuses but did not find any bad fuse. at one time they were out for a while then one day they came on out of nowhere for like a day or 2 then they went out again about a month ago and never worked since. has anyone a solution for this problem.
     
  2. Oct 4, 2011 at 6:53 AM
    #2
    jgwheeler17

    jgwheeler17 I'm a zit. Get it?

    Joined:
    Dec 3, 2010
    Member:
    #47112
    Messages:
    10,033
    Gender:
    Male
    NC
    Vehicle:
    07 Double Cab TRD Off-Road 4x4
    tint, dents, scratches, two blown speakers and trying to pay her off...
    check some fuses? maybe take it out (easy to do) and check the wires and connections. . .i just hit mine and they come back on. (seriously).
     
  3. Oct 4, 2011 at 6:58 AM
    #3
    jiggee11

    jiggee11 [OP] Member

    Joined:
    Oct 4, 2011
    Member:
    #64619
    Messages:
    15
    Gender:
    Male
    nj
    Vehicle:
    06 basic 4x4
     
  4. Oct 4, 2011 at 6:59 AM
    #4
    jiggee11

    jiggee11 [OP] Member

    Joined:
    Oct 4, 2011
    Member:
    #64619
    Messages:
    15
    Gender:
    Male
    nj
    Vehicle:
    06 basic 4x4
    ok thanks worth a try
     
  5. Oct 4, 2011 at 7:05 AM
    #5
    jgwheeler17

    jgwheeler17 I'm a zit. Get it?

    Joined:
    Dec 3, 2010
    Member:
    #47112
    Messages:
    10,033
    Gender:
    Male
    NC
    Vehicle:
    07 Double Cab TRD Off-Road 4x4
    tint, dents, scratches, two blown speakers and trying to pay her off...
    hey go for it. here's the link on how to change your stereo, which coincidentally involves taking out that little unit. and you might want to ask again here later on this evening when there are more members logged on. there are a lot that are very good with electronics and could help your diagnosis better im sure.
     
  6. Oct 4, 2011 at 8:33 AM
    #6
    4Wheelin4Banger

    4Wheelin4Banger Longtime Toyman

    Joined:
    Jun 15, 2011
    Member:
    #58306
    Messages:
    6,711
    Gender:
    Male
    First Name:
    Randy
    Ferntucky, NV Halfway between Reno & Falabama
    Vehicle:
    2011 4x4 Access Cab Silver State Edition
    3" OME lift 885s & Dakars riding on 33" KM2s Click the sig pic to see the build thread .
    [​IMG]Welcome to TW from Sparks, NV. [​IMG]
     
  7. Oct 5, 2011 at 8:03 PM
    #7
    Fiolo

    Fiolo Senior member

    Joined:
    Sep 10, 2011
    Member:
    #63227
    Messages:
    4,235
    Gender:
    Male
    Vehicle:
    98 Regular cab lifted 4wd
    Lost track many mods ago
    WELCOME TO TW
     
  8. Oct 13, 2011 at 11:39 AM
    #8
    jiggee11

    jiggee11 [OP] Member

    Joined:
    Oct 4, 2011
    Member:
    #64619
    Messages:
    15
    Gender:
    Male
    nj
    Vehicle:
    06 basic 4x4
     
  9. Oct 13, 2011 at 11:40 AM
    #9
    jiggee11

    jiggee11 [OP] Member

    Joined:
    Oct 4, 2011
    Member:
    #64619
    Messages:
    15
    Gender:
    Male
    nj
    Vehicle:
    06 basic 4x4
    thanks for the tip on hitting the climate control lights it worked. ty
     
  10. Oct 13, 2011 at 12:05 PM
    #10
    jiggee11

    jiggee11 [OP] Member

    Joined:
    Oct 4, 2011
    Member:
    #64619
    Messages:
    15
    Gender:
    Male
    nj
    Vehicle:
    06 basic 4x4

    thanks for the link. very helpful.
     
  11. Oct 13, 2011 at 12:06 PM
    #11
    jiggee11

    jiggee11 [OP] Member

    Joined:
    Oct 4, 2011
    Member:
    #64619
    Messages:
    15
    Gender:
    Male
    nj
    Vehicle:
    06 basic 4x4
    thanks for the link changing stereo very helpful.
     
  12. Oct 13, 2011 at 12:10 PM
    #12
    drade

    drade BRUINS 4 LIFE

    Joined:
    Sep 5, 2010
    Member:
    #42763
    Messages:
    773
    Gender:
    Male
    ME
    Vehicle:
    2016 Toyota Tacoma TRD Off Road Short Cab Silver
    TRD PRO skid plate, wet kole seat covers, tint all around, red line tuning quick Lift system, paint protection film, gloss blacked out OEM emblems, electric start, heated seats.
    Weclome to TW from Southern Maine!
     
  13. Oct 13, 2011 at 2:26 PM
    #13
    jgwheeler17

    jgwheeler17 I'm a zit. Get it?

    Joined:
    Dec 3, 2010
    Member:
    #47112
    Messages:
    10,033
    Gender:
    Male
    NC
    Vehicle:
    07 Double Cab TRD Off-Road 4x4
    tint, dents, scratches, two blown speakers and trying to pay her off...
    haha! nice. . . but seriously, i have to do it like twice a week.
     
To Top