1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

anytime fog lights

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Pannell_Trd, Feb 22, 2011.

  1. Feb 22, 2011 at 12:10 PM
    #1
    Pannell_Trd

    Pannell_Trd [OP] Well-Known Member

    Joined:
    Aug 30, 2010
    Member:
    #42507
    Messages:
    222
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    2009 Prerunner Double Cab Trd Sport
    Yellow foglights 20% tint
    Im about to do the anytime foglights mod i will post pictures when i am done. but i had one question before i started it. does the key need to be on when i do this? so i dont blow a fuse
     
  2. Feb 22, 2011 at 12:11 PM
    #2
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    No, you dont need or want any power.
     
  3. Feb 22, 2011 at 12:17 PM
    #3
    Pannell_Trd

    Pannell_Trd [OP] Well-Known Member

    Joined:
    Aug 30, 2010
    Member:
    #42507
    Messages:
    222
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    2009 Prerunner Double Cab Trd Sport
    Yellow foglights 20% tint
    Okay just makin sure. i read somewhere else that you need the key on and i wasn't to sure on that.
     
  4. Feb 22, 2011 at 1:10 PM
    #4
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Ummm I've never seen anyone say that but who knows. Just follow the directions on the cheap/free FLM thread and you will be fine.
     
  5. Feb 22, 2011 at 1:12 PM
    #5
    Bamfs01

    Bamfs01 Well-Known Member

    Joined:
    Jan 30, 2011
    Member:
    #50246
    Messages:
    147
    Gender:
    Male
    Vehicle:
    Magnetic Gray TRD Offroad. Locker, ATrac, DAC
    Stock leaf pack with TSB AAL, Wheelers progressive 3 leaf AAL, and Bilstein 5100's in the rear. Front OME coilovers with 885 coils. Cab mount chop. http://www.tacomaworld.com/forum/wheels-tires/37734-how-tire-rub-cab-mount-mod.html rcbs204 4x4 Illuminated Switch. http://www.tacomaworld.com/forum/lighting/68173-rcbs204-4x4-illuminated-switch.html JBL P963 6x9's and an MTX 10" sub wired inline to the stock HU with a MTX Jackhammer 404 amp. Rear diff breather relocation mod.
    No to key on.

    Like WW FIREFIGHTER said, following the instructions on the cheap/free FML thread.

    They work
     
  6. Feb 22, 2011 at 1:28 PM
    #6
    Pannell_Trd

    Pannell_Trd [OP] Well-Known Member

    Joined:
    Aug 30, 2010
    Member:
    #42507
    Messages:
    222
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    2009 Prerunner Double Cab Trd Sport
    Yellow foglights 20% tint
    okay, i did everything like the write up said and checked all my connections and there good. i turned the key on and no foglights and my check engine light is on. what could be the problem?
     
  7. Feb 22, 2011 at 1:32 PM
    #7
    BrettBretterson

    BrettBretterson Wild Ginger

    Joined:
    Apr 2, 2010
    Member:
    #34449
    Messages:
    1,116
    Gender:
    Male
    Bothell, WA
    Vehicle:
    06 DCSB TRD OR 4x4
    5100's
    You are half correct. They key needs to be on for the fogs to work AFTER the mod is done. You do not want the key on WHILE you're doing the mod.
     
  8. Feb 22, 2011 at 1:32 PM
    #8
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Hmmmm...I have no idea. You might want to double check all your connections and connectors to make sure you got everything crimped down tight. Reread the directions and just back track.
     
  9. Feb 22, 2011 at 1:39 PM
    #9
    BrettBretterson

    BrettBretterson Wild Ginger

    Joined:
    Apr 2, 2010
    Member:
    #34449
    Messages:
    1,116
    Gender:
    Male
    Bothell, WA
    Vehicle:
    06 DCSB TRD OR 4x4
    5100's
    If you can post a picture of the "finished" product, it will make helping troubleshoot a lot easier.
     
  10. Feb 22, 2011 at 1:54 PM
    #10
    Pannell_Trd

    Pannell_Trd [OP] Well-Known Member

    Joined:
    Aug 30, 2010
    Member:
    #42507
    Messages:
    222
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    2009 Prerunner Double Cab Trd Sport
    Yellow foglights 20% tint
    Could i possibly have blown a fuse. does anybody have a picture of a fuse box diagram? so i can check the fuses
     
  11. Feb 22, 2011 at 1:58 PM
    #11
    Bamfs01

    Bamfs01 Well-Known Member

    Joined:
    Jan 30, 2011
    Member:
    #50246
    Messages:
    147
    Gender:
    Male
    Vehicle:
    Magnetic Gray TRD Offroad. Locker, ATrac, DAC
    Stock leaf pack with TSB AAL, Wheelers progressive 3 leaf AAL, and Bilstein 5100's in the rear. Front OME coilovers with 885 coils. Cab mount chop. http://www.tacomaworld.com/forum/wheels-tires/37734-how-tire-rub-cab-mount-mod.html rcbs204 4x4 Illuminated Switch. http://www.tacomaworld.com/forum/lighting/68173-rcbs204-4x4-illuminated-switch.html JBL P963 6x9's and an MTX 10" sub wired inline to the stock HU with a MTX Jackhammer 404 amp. Rear diff breather relocation mod.
    Just to be sure, you're pushing the fog light button to turn the fog lights on right?

    They don't just come on, you still use the fog light switch. The only difference is that the fog light switch works independently of the actual headlight switch after the mod.
     
  12. Feb 22, 2011 at 2:02 PM
    #12
    Pannell_Trd

    Pannell_Trd [OP] Well-Known Member

    Joined:
    Aug 30, 2010
    Member:
    #42507
    Messages:
    222
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    2009 Prerunner Double Cab Trd Sport
    Yellow foglights 20% tint
    yeah, turn the fog lights switch on and the key and nothin.
     
  13. Feb 22, 2011 at 2:13 PM
    #13
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    You know what, come to think of it, I think this happened at one of our meets and we found out it was a bad connection on one of the connectors. What kind of splice connectors did you use?
     
  14. Feb 22, 2011 at 2:16 PM
    #14
    Pannell_Trd

    Pannell_Trd [OP] Well-Known Member

    Joined:
    Aug 30, 2010
    Member:
    #42507
    Messages:
    222
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    2009 Prerunner Double Cab Trd Sport
    Yellow foglights 20% tint
    Just little plastic blue ones from autozone, i tried it with out the splice connectors to and it still didnt work.
     
  15. Feb 22, 2011 at 2:20 PM
    #15
    Bamfs01

    Bamfs01 Well-Known Member

    Joined:
    Jan 30, 2011
    Member:
    #50246
    Messages:
    147
    Gender:
    Male
    Vehicle:
    Magnetic Gray TRD Offroad. Locker, ATrac, DAC
    Stock leaf pack with TSB AAL, Wheelers progressive 3 leaf AAL, and Bilstein 5100's in the rear. Front OME coilovers with 885 coils. Cab mount chop. http://www.tacomaworld.com/forum/wheels-tires/37734-how-tire-rub-cab-mount-mod.html rcbs204 4x4 Illuminated Switch. http://www.tacomaworld.com/forum/lighting/68173-rcbs204-4x4-illuminated-switch.html JBL P963 6x9's and an MTX 10" sub wired inline to the stock HU with a MTX Jackhammer 404 amp. Rear diff breather relocation mod.
    If you put it back to factory config do the fog lights work (remember to turn the headlights on low beam)?

    If they don't work, blown fuse would be my first guess. If they do work, then you must not be doing something right and you should post a pic.
     
  16. Feb 22, 2011 at 2:27 PM
    #16
    Pannell_Trd

    Pannell_Trd [OP] Well-Known Member

    Joined:
    Aug 30, 2010
    Member:
    #42507
    Messages:
    222
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    2009 Prerunner Double Cab Trd Sport
    Yellow foglights 20% tint
    i did have a blown fuse, but it still isnt workin. im gonna check my connections again.
     
  17. Feb 22, 2011 at 2:52 PM
    #17
    Pannell_Trd

    Pannell_Trd [OP] Well-Known Member

    Joined:
    Aug 30, 2010
    Member:
    #42507
    Messages:
    222
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    2009 Prerunner Double Cab Trd Sport
    Yellow foglights 20% tint
    [​IMG]
    i Figured everything out, thanks for yalls help
     
  18. Feb 22, 2011 at 2:54 PM
    #18
    Bamfs01

    Bamfs01 Well-Known Member

    Joined:
    Jan 30, 2011
    Member:
    #50246
    Messages:
    147
    Gender:
    Male
    Vehicle:
    Magnetic Gray TRD Offroad. Locker, ATrac, DAC
    Stock leaf pack with TSB AAL, Wheelers progressive 3 leaf AAL, and Bilstein 5100's in the rear. Front OME coilovers with 885 coils. Cab mount chop. http://www.tacomaworld.com/forum/wheels-tires/37734-how-tire-rub-cab-mount-mod.html rcbs204 4x4 Illuminated Switch. http://www.tacomaworld.com/forum/lighting/68173-rcbs204-4x4-illuminated-switch.html JBL P963 6x9's and an MTX 10" sub wired inline to the stock HU with a MTX Jackhammer 404 amp. Rear diff breather relocation mod.
  19. Feb 22, 2011 at 2:59 PM
    #19
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Good deal!! So what was the issue?
     
  20. Feb 22, 2011 at 3:04 PM
    #20
    Pannell_Trd

    Pannell_Trd [OP] Well-Known Member

    Joined:
    Aug 30, 2010
    Member:
    #42507
    Messages:
    222
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    2009 Prerunner Double Cab Trd Sport
    Yellow foglights 20% tint
    The fuse and Wiring error :eek:
     
To Top