1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Audio Wiring.

Discussion in 'Audio & Video' started by travis9287, Dec 8, 2010.

  1. Dec 8, 2010 at 10:25 PM
    #1
    travis9287

    travis9287 [OP] Roll Tide!

    Joined:
    Jun 1, 2010
    Member:
    #38150
    Messages:
    1,639
    Gender:
    Male
    First Name:
    Travis
    Sylacauga, Alabama
    Vehicle:
    Big ol POS
    Allpro APEX, 255's t4r wheels, Custom Rear Bumper.
    Ok so i have 2 Alpine Type R-12's. And a Alpine Amp. (thats not really important though).

    Ok, so when it came to wiring this up i was so excited i just kinda did a half ass job and its starting to get to being as big of a neat freak i am.

    those of you with a first gen. (i dont think 2nd gen is the same) but i guess throw it in here too. lol. How did you run all of your wires? i want to be as neat as possible even if it means taking seats out and everything.

    just curious on how everyone wired their systems up.

    (its a double cab, and i just have the subs sitting in the back) lol.
    no one ever rides with me, and if they need to i just disconnect the subs and set it out of the truck.
     
  2. Dec 9, 2010 at 7:32 PM
    #2
    DevL

    DevL Well-Known Member

    Joined:
    Feb 23, 2010
    Member:
    #31952
    Messages:
    1,923
    Gender:
    Male
    Power and remote turn on on left, RCAs on the right. My 2010 has nice little wire holders to follow and clip the wires into. Amp is on sub box in a rack.
     
To Top