1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Auto Trans guys: Do your indicators light up

Discussion in '1st Gen. Tacomas' started by asus611, May 31, 2012.

  1. May 31, 2012 at 9:33 AM
    #1
    asus611

    asus611 [OP] Well-Known Member

    Joined:
    Jan 22, 2010
    Member:
    #29821
    Messages:
    221
    Gender:
    Male
    CA
    Vehicle:
    03 Double Cab Prerunner
    So I was pulling out of my garage late last night, turned on the headlights, put the tranny in D and took off. I realized when I looked down at the shifter handle where it goes P R N D etc. these were not lit up. I guess I’ve just gotten used to counting down 3 spots from P to put it in Drive. I could have sworn these used to light up? Or am I just tripping? I guess I could just take apart the console to look, but wanted to save myself time if I’m dead wrong on this. Anyone?
     
  2. May 31, 2012 at 9:35 AM
    #2
    98tacoma27

    98tacoma27 :POOPCORN: Thor

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,249
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    There's a bulb under there. It's probably burnt out.
     
  3. May 31, 2012 at 11:46 AM
    #3
    twfsa

    twfsa Well-Known Member

    Joined:
    May 29, 2010
    Member:
    #37997
    Messages:
    1,343
    Gender:
    Male
    First Name:
    Tom
    Omaha Ne
    Vehicle:
    04 TRD 4X4
    881 Front coils, Bilstien 5100's all the way front set to "0" Icon Dynamic's mini leafs in rear, stock tires.
    its a special bulb there are look alike that is a shade smaller, I bought one at the local parts store and it was to small, got the correct on eat AutoZone.
     
To Top