1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

auto trans shift cable failure

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Squad, Apr 14, 2010.

  1. Apr 14, 2010 at 7:05 PM
    #1
    Squad

    Squad [OP] New Member

    Joined:
    Jan 22, 2009
    Member:
    #12865
    Messages:
    3
    Gender:
    Male
    Washington
    Vehicle:
    '09 SR5 V6 4X4
    Last week's adventure
    Day 1--87 rough miles on Saline Valley Road in Death Valley
    Day 2--On the black top, pulled into parking lot, shifted into Park, then...
    1. Trans shift cable came off of shift lever
    2. Reattached cable and took rig to dealer
    3. Dealer could find nothing wrong, no surprise
    4. Has been working fine since

    What's up with the cable/shifter connection? Is this a known issue? Can I trust it to stay connected? Just a fluke?

    TIA--:)
     
  2. Apr 14, 2010 at 7:27 PM
    #2
    Timber

    Timber Crankey Old Yacht Jockey

    Joined:
    Feb 10, 2010
    Member:
    #31147
    Messages:
    237
    Gender:
    Male
    First Name:
    Tim
    San Pedro Bay Ports
    just a couple comfort items.
    First one I have heard of ???
     
  3. Apr 14, 2010 at 11:18 PM
    #3
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    23,853
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    x2 , never heard this one before ,

    OZ
     
  4. Apr 14, 2010 at 11:20 PM
    #4
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,978
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    x3
     
  5. Apr 15, 2010 at 5:58 AM
    #5
    Squad

    Squad [OP] New Member

    Joined:
    Jan 22, 2009
    Member:
    #12865
    Messages:
    3
    Gender:
    Male
    Washington
    Vehicle:
    '09 SR5 V6 4X4
    Thanks for the info. I'll just keep and eye on it.
    -Squad
     
  6. Apr 15, 2010 at 6:22 AM
    #6
    81shark

    81shark Well-Known Member

    Joined:
    Nov 7, 2008
    Member:
    #10567
    Messages:
    1,460
    Gender:
    Male
    annoying. i've had the cable break on cars in the past, but not just pop off.
     
  7. Nov 9, 2010 at 11:03 AM
    #7
    littledvl

    littledvl ride BMX!

    Joined:
    Oct 28, 2008
    Member:
    #10345
    Messages:
    3,659
    Gender:
    Male
    First Name:
    Eric
    Saint Leonard MD
    Vehicle:
    08 taco dc 4x4 / 15 tundra dc 4x4
    Too many to list
    Just wanted to bump this..

    I had the shifter cable fall off my 08 a little while back. Went to the store, put it in park and it kept going.. Shifter wasnt doing anything so I had my gf hold the brake while I looked under the truck, the nut and bolt fell off on the linkage. Got it back into drive and took the truck to the dealer, they told me to come back.. I explained i could not put my truck in park (acting dumb), and after 10min of talking they finally understood, and took it back and put a nut/bolt back in it.

    I know I could have done it myself but i wanted to make sure they a report of it happening..

    So next time your changing the oil, you might as well check and make sure the linkage is tight.
     
  8. Jul 12, 2012 at 5:09 PM
    #8
    KingTaco81

    KingTaco81 Well-Known Member

    Joined:
    May 16, 2011
    Member:
    #56738
    Messages:
    52
    Gender:
    Male
    First Name:
    Junior
    Bell & El Monte, CA
    Vehicle:
    TRD Sport 4x4
    bilstein 5100's with eibach coils,TC UCA,Pro Comp AAL, 17x9 Pro Comp 1079 series,285/70/17 Nittos Terra Grapplers,black vinyl on bumper,blacked out oem grill and emblem, 6000k HID conversion kit,de-badged
    The same thing just happened to me earlier today, the bolt was there but no nut :-/
     
  9. Jul 12, 2012 at 5:15 PM
    #9
    650H1

    650H1 Well-Known Member

    Joined:
    Jan 3, 2011
    Member:
    #48689
    Messages:
    8,378
    Gender:
    Male
    First Name:
    Mike
    NH
    Vehicle:
    2010 Tundra TRD OR C/M 5.7l 4x4
    this makes me nervous. i have an 08 that has been bullet proof for me, but i also did not buy it new, and have never had this happen.
     
  10. Jul 12, 2012 at 5:22 PM
    #10
    OffroadToy

    OffroadToy The dog did it...I swear!

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,047
    Gender:
    Male
    High Desert
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop supersport canopy, black westin bullbar/tube steps, piaa offroad lights, weathertech floor mats, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    Where exactly is this nut/bolt?
     
  11. Jul 12, 2012 at 5:25 PM
    #11
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    3,694
    Gender:
    Male
    SC
    Vehicle:
    Prerunner SR5
    Locktite.
     
  12. Jul 12, 2012 at 5:29 PM
    #12
    KenLyns

    KenLyns Lord of War

    Joined:
    May 23, 2010
    Member:
    #37674
    Messages:
    20,994
    Gender:
    Male
    Belly of the Beast
    Vehicle:
    4x4 TRD Off Road Full-Auto
    All-Pro Front Bumper, CBI Sliders, Icon ET Coilovers, aFe Intake, Icon VS Rear Shocks, TSB Leafs, Timbren Bumpstops, All-Pro UCAs, ViAir Compressor, Klearz LED 3rd Brake Light, Pop-N-Lock Tailgate Handle, Husky Front Flaps, Deeza HD Sway Bar Links
    You could've just shut off the engine and put on the parking brake, I think.
     
  13. Jul 12, 2012 at 6:08 PM
    #13
    littledvl

    littledvl ride BMX!

    Joined:
    Oct 28, 2008
    Member:
    #10345
    Messages:
    3,659
    Gender:
    Male
    First Name:
    Eric
    Saint Leonard MD
    Vehicle:
    08 taco dc 4x4 / 15 tundra dc 4x4
    Too many to list

    I know that but I didnt know the problem at the time, if I shut the truck off and didnt find a problem i could fix, the truck wouldnt start back up if it was in gear. Having my gf hold the brake was just a way for me to check under the truck and still be able to drive it if I couldnt fix it..
     
  14. Jul 13, 2012 at 9:50 AM
    #14
    KingTaco81

    KingTaco81 Well-Known Member

    Joined:
    May 16, 2011
    Member:
    #56738
    Messages:
    52
    Gender:
    Male
    First Name:
    Junior
    Bell & El Monte, CA
    Vehicle:
    TRD Sport 4x4
    bilstein 5100's with eibach coils,TC UCA,Pro Comp AAL, 17x9 Pro Comp 1079 series,285/70/17 Nittos Terra Grapplers,black vinyl on bumper,blacked out oem grill and emblem, 6000k HID conversion kit,de-badged
    The bolt is at the tip of the linkage cable that bolts up to the shifter. Once You turn the truck off it won't start up again unless it's in park. Since my truck was on the lowest gear I wasn't able to start it up. I had to buy a a locking nut n apply lock tight as well.
     
To Top